Problema mpc studio

Edu
#1 por Edu el 28/03/2017
tengo un problema con mi mpc studio que compre hace menos de dos semanas, por mucho que presiono los pads no reproducen el sonido, desde el software puedo utilizarlo y reproducen el sonido, incluso se iluminan los pads que tienen sonido asignado, pero cuando yo presiono los pads no se iluminan ni reproducen sonido.
alguien sabe que puedo hacer? ya que me gustaría producir utilizando los pads y descansar un poco del pc.

un saludo.
Subir
Urbanboy A.K.A. Potter Baneado
#2 por Urbanboy A.K.A. Potter el 29/03/2017
Eso creeria que es porque lo tenes mal configurado.Yo hace poco compre un control daw y al principio no me andaba,luego me andaba para ciertos programas hasta que funciono en todo cuando aprendi que cada dispositivo se configura de una manera distinta según para que daw sea.En el caso del tuyo y tus programas desconozco ,en mi caso yo fui buscando tutoriales e informacion que me explicaban como configurarlo segun el daw ( por ejemplo no es lo mismo configurarlo para fl studio que para adobe o cubase,etc,ademas de que hay controladores que te lo toman directamente y otros que necesitas que mantengas apretados ciertos botones para que tome su configuracion y que se configuren por dentro de el daw de distinta forma)
Subir
Edu
#3 por Edu el 31/03/2017
urbanboy gracias por contestar, el problema es que cuando pulso el pad no responde, sin embargo si secuencio los sonidos mediante el software los pads si reaccionan y se iluminan, he intentado configurarlos pero no he conseguido nada, no se que hacer
¿se supone que con asignar el sonido a un pad al presionar el pad ya debería sonar no?
bueno, si alguien conoce algo sobre este problema por favor me gustaría que colaborara

un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo