Problema Presonus Firebox

  • 2
#16 por Unknowy el 26/06/2008
En dispositivos no hay conflictos, de todos modos probare a quitar la sb y a quitar sus respectivos drivers.. gracias :)
Subir
#17 por Unknowy el 28/06/2008
nada no doy con la forma, necesito ayuda :(
Subir
#18 por Unknowy el 30/06/2008
MMMMMMmmm, puede ser que al tener conectada la tarjeta a una tarjeta de estas pcs que tran 4 usb y 2 firewire en la misma tarjeta, vaya mal por eso ???? o sea que necesitaria solo una tarjeta con puertos firewire ??? o eso no tiene nada que ver ??? yo creo que no tiene nada que ver... pero por preguntar ya no se.. gracias
Subir
#19 por Rubinetto (aka Klóniko) el 30/06/2008
Hola otra vez!

Podría ser, siempre recomiendan tarjetas firewire sin nada más y que lleven chipset Texas Instruments. La mía es Dell y no me han sabido decir ni siquiera ellos cual lleva. El caso es que funciona bien.

Lo suyo sería poder hacer la prueba con una de un amigo. O bien, ahora que recuerdo, probar tu Firebox en otro equipo para ver si falla menos, igual o más.

Una vez más, siento no poder solucionar nada y tener que dar palos de ciego.
Saludos
Subir
#20 por Unknowy el 01/07/2008
Hola, noticia de ultima hora he hablado con un amigo del amigo del primo del cuñao del que limpia microfusa #-o ya en serio y me ha dicho lo chipset que no tiene que ser muy bueno que compre una solo asi... Pues probare directamente a comprar dicha tarjeta firewire y espero solucionarlo y no dar mas el toston. hasta entonces gracias de nuevo [-o< [-o< [-o< [-o< [-o< [-o< [-o< [-o
Subir
#21 por Rubinetto (aka Klóniko) el 01/07/2008
De tostón, nada. Lo que pasa es que nadie más nos echa una mano y yo sé lo justito como para ayudarte más. Espero que todo se arregle, mantenme informado para tranquilizarme. :mrgreen:

Saludos
Subir
#22 por Unknowy el 02/07/2008
He pedido una tarjeta firewire a critiq de esas que montan ellos en sus equipos, que son con chip texas instruments a ver que tal :)
Subir
#23 por juanmahenao el 02/07/2008
Pues yo tengo la misma presonus, y me ha ido de maravilla. Mi PC no venia con puerto firewire, entonces compre una tarjetica muy barata (unos 10 euros) y me funciona muy bien. Tal vez si tienes muchos equipos conectados al PC estese sobrecargue, ya que los cracks y los pops suelen aparecer cuando el computador no puede mas.
Subir
#24 por Unknowy el 03/07/2008
Jo, no me digas eso que me pongo malo..... espero que sea de mi tarjeta firewire que es de estas que vienen con 5usb y 2 firewire... de menos de 10 euros... y sobre lo del pc sobrecargado.. no se a que te refieres. gracias
Subir
#25 por Unknowy el 03/07/2008
Podria ser que el cable firewire que tengo tiene mas de 2 metros ??????? podria ser eso ?? que ahora pensando digo yo que a lo mejor que sea tan largo influye ??? por favor help !!! :)
Subir
#26 por Rubinetto (aka Klóniko) el 03/07/2008
Ojalá sea por el cable, killo!

Lo de la tarjeta para usb y firewire sí he leído que no son recomendables y que es mejor una fw sin más.

Suerte (one more time)
Subir
#27 por Unknowy el 18/07/2008
Solucionado, segun presonus.. :

> USB/firewire and s400/s800 combo cards are not compatible. Symptoms are usually no audio
> recording/playback but device will install and sync, erratic audio performance and rarely will not allow
> the device to install or sync. We recommend a firewire card that ONLY has s400 firewire connections and
> preferably with a Texas Instruments or VIA chipset.

o sea que no valen las de usb/firewire ni las que combinan eso de s400 y 800, asi que he comprado una tarjeta a citriq con chip texas instruments y va de lujo gracias a todos =D> =D> =D> =D> =D> =D> =D> =D>
Subir
#28 por Rubinetto (aka Klóniko) el 18/07/2008
Enhorabuena...

Por cuanto te ha salido, si no es indiscreción?
Subir
#29 por Unknowy el 18/07/2008
Pues la he pillado en citriq,la tarjeta en cuestion es : SUNIX FW310T ( la t es que lleva chip texas) IEEE 1394 3+1 ports pci card.. y me ha salido toda la fiesta con gastos incluidos bla bla bla todo por 53,19 eur. la verdad que no se si esta bien o mal, pero la cosa que es un tarjeton y va de perlas :)
Subir
#30 por mullor el 16/04/2009
Os comento mi problema con esta tarjeta a ver si alguien me puede hechar un cable, el tema es que no consigo que la salida de auriculares funcione. es decir que no se olle nada de nada por ella, el volumen esta dado y todo perfecto, pero cuando estoy grabando una voz con el logic y la tarjeta no consigo escuchar por los auriculares al mismo tiempo que grabo.
Alguin me puede ayudar?
Un saludo y espero vuestras respuestas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo