Problema con Quicktime y win xp home

ignatius666
#1 por ignatius666 el 11/11/2008
hola,
tengo un problemon.
hago postproduccion de audio con un pro tools le 7.4 en un win xp home.
me pasan un quicktime con el codec h264 y no se me ve.
antes me paso una vez ,y al reinstalar pro tools y quicktime (la ultima version que esta en la red) me funciono el video.
pero ayer me pasaron otro video, de 4 minutos y solo 130 megas, y no se ve nada en la pantalla de video de pro tools. reinstalo y reinstalo y nada de nada.
en un portatil que tengo con windows xp profesional se ve perfecto, no hay problema.
alguien sabria darme una solución?
muchas gracias!
Subir
ignatius666
#2 por ignatius666 el 17/11/2008
sigo con el problema... :(
Subir
ignatius666
#3 por ignatius666 el 22/12/2008
hola,
sigo con el problema
Subir
ignatius666
#4 por ignatius666 el 06/01/2009
sigue fallando.
he probado de todo. incluso restaurar imagen del ordenador y al cabo del tiempo me vuelve a pasar.
a alguien mas le pasa algo parecido?
gracias!
Subir
ignatius666
#5 por ignatius666 el 06/01/2009
es como si el ordenador estuviese trabajando bien, y en un momento dado se le cruzan los cables y se crea un conflicto entre quicktime y pro tools.
crei que era al instalr el reason cuando se bloqueaba pero he descubierto que no es eso, ya que se me ha bloqueado si él instalado.
Subir
ignatius666
#6 por ignatius666 el 20/01/2009
Me actualicé al PT LE 8 y he estado una semana sin el problema citado arriba.
Y para mi sorpresa hoy, me ha vuelto a ocurriiiiirrrrr!!!!!
Estoy que no puedo mas.

Luego de comprobar que el por tools no ve el video he intentado abrir el Quicktime y me sale una ventana con lo siguiente:

DIGIDESIGN DRIVER LOADER
A fatal error occured. A call was placed to missing export_IODriverInit"0.
Return address: 10001B65

Por favor , alguien que haya solucionado el problema??
gracias!
Subir
evil5150
#7 por evil5150 el 21/01/2009
has tratado de convertir el video en diferente formato??????
Subir
ignatius666
#8 por ignatius666 el 22/01/2009
si, probe con otros formatos de video, y a veces funciona y a veces no me ha funcionado.
ayer , cuando me aparecio el mensaje de FATAL ERROR, tambien me salio otro mensaje que me preguntaba si queria que determinados archivos se abran como predetermidos con quicktime y le dije que si (no me acuerdo exactamente la pregunta). y me ha vuelto a funcionar.
creo que antes a este mensaje le decia siempre que no. espero que sea esto... porque si no tiro el pc por la ventana...
gracias
Subir
ignatius666
#9 por ignatius666 el 15/04/2009
despues de 2 meses ha vuelto el fantasma.
de nuevo el mismo error.
ayer a las 2 horas de estar desinstalando pro tools y quicktime volvio a funcionar.
no se lo que esta pasando...
ahora no me funciona de nuevo. no hay una logica de procedimiento para que vuelva a funcionar. me estoy volviendo loco.
por favor, espero que alguien pueda ayudarme.. gracias!
Subir
ignatius666
#10 por ignatius666 el 15/04/2009
esto es lo que me aparece:

Digidesign Driver Loader
A fatal error occured. A call was placed to missing export_IODriverClose@0.
Return address: 10001CCF
Subir
ignatius666
#11 por ignatius666 el 15/04/2009
esto es lo que me aparece en EXCEPTION LOG FILES:


Wed Apr 15 12:52:20 2009
C:\Archivos de programa\Digidesign\Pro Tools\ProToolsLE.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x046EEF1F in module: ProTools.dll
Stacktrace:
0x046EA75E : - (ProTools.dll @ 0x03E70000)
0x041F18AF : - (ProTools.dll @ 0x03E70000)
0x0436E47F : - (ProTools.dll @ 0x03E70000)
0x009C8D0A : - (DFW.dll @ 0x008B0000)
0x009E0EEC : - (DFW.dll @ 0x008B0000)
0x009DE836 : - (DFW.dll @ 0x008B0000)
0x009BE907 : - (DFW.dll @ 0x008B0000)
0x009A695A : - (DFW.dll @ 0x008B0000)
0x7E398734 : - (USER32.dll @ 0x7E390000)
0x7E398816 : - (USER32.dll @ 0x7E390000)
0x7E3989CD : - (USER32.dll @ 0x7E390000)
0x7E398A10 : - (USER32.dll @ 0x7E390000)
0x009972FE : - (DFW.dll @ 0x008B0000)
0x009BB00A : - (DFW.dll @ 0x008B0000)
0x00408F38 : - (ProToolsLE.exe @ 0x00400000)
0x0040917D : - (ProToolsLE.exe @ 0x00400000)
0x00404F49 : - (ProToolsLE.exe @ 0x00400000)
0x02757FE5 : - (Unknown @ 0x02750000)
0x0082E5D7 : - (ProToolsLE.exe @ 0x00400000)

Wed Apr 15 12:52:21 2009
C:\Archivos de programa\Digidesign\Pro Tools\ProToolsLE.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x046EEF1F in module: ProTools.dll
Stacktrace:
0x046EA75E : - (ProTools.dll @ 0x03E70000)
0x041F18AF : - (ProTools.dll @ 0x03E70000)
0x0436E47F : - (ProTools.dll @ 0x03E70000)
0x009C8D0A : - (DFW.dll @ 0x008B0000)
0x009E0EEC : - (DFW.dll @ 0x008B0000)
0x009DE836 : - (DFW.dll @ 0x008B0000)
0x009BE907 : - (DFW.dll @ 0x008B0000)
0x009A695A : - (DFW.dll @ 0x008B0000)
0x7E398734 : - (USER32.dll @ 0x7E390000)
0x7E398816 : - (USER32.dll @ 0x7E390000)
0x7E3989CD : - (USER32.dll @ 0x7E390000)
0x7E398A10 : - (USER32.dll @ 0x7E390000)
0x009972FE : - (DFW.dll @ 0x008B0000)
0x009BB00A : - (DFW.dll @ 0x008B0000)
0x00408F38 : - (ProToolsLE.exe @ 0x00400000)
0x0040917D : - (ProToolsLE.exe @ 0x00400000)
0x00404F49 : - (ProToolsLE.exe @ 0x00400000)
0x02757FE5 : - (Unknown @ 0x02750000)
0x0082E5D7 : - (ProToolsLE.exe @ 0x00400000)

Wed Apr 15 12:52:21 2009
C:\Archivos de programa\Digidesign\Pro Tools\ProToolsLE.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x046EEF1F in module: ProTools.dll
Stacktrace:
0x046EA75E : - (ProTools.dll @ 0x03E70000)
0x041F18AF : - (ProTools.dll @ 0x03E70000)
0x0436E47F : - (ProTools.dll @ 0x03E70000)
0x009C8D0A : - (DFW.dll @ 0x008B0000)
0x009E0EEC : - (DFW.dll @ 0x008B0000)
0x009DE836 : - (DFW.dll @ 0x008B0000)
0x009BE907 : - (DFW.dll @ 0x008B0000)
0x009A695A : - (DFW.dll @ 0x008B0000)
0x7E398734 : - (USER32.dll @ 0x7E390000)
0x7E398816 : - (USER32.dll @ 0x7E390000)
0x7E3989CD : - (USER32.dll @ 0x7E390000)
0x7E398A10 : - (USER32.dll @ 0x7E390000)
0x009972FE : - (DFW.dll @ 0x008B0000)
0x009BB00A : - (DFW.dll @ 0x008B0000)
0x00408F38 : - (ProToolsLE.exe @ 0x00400000)
0x0040917D : - (ProToolsLE.exe @ 0x00400000)
0x00404F49 : - (ProToolsLE.exe @ 0x00400000)
0x02757FE5 : - (Unknown @ 0x02750000)
0x0082E5D7 : - (ProToolsLE.exe @ 0x00400000)

Wed Apr 15 12:52:21 2009
c:\Archivos de programa\Digidesign\Pro Tools\ProToolsLE.exe 8.0cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
Could not complete the Open Session... command because Access violation occurred, unable to read location: 0x00000000 at address: 0x046EEF1F in module: ProTools.dll.
Stacktrace:
0x1003BBAC : - (CFnd.dll @ 0x10000000)
0x009E1077 : - (DFW.dll @ 0x008B0000)
0x009DE836 : - (DFW.dll @ 0x008B0000)
0x009BE907 : - (DFW.dll @ 0x008B0000)
0x009A695A : - (DFW.dll @ 0x008B0000)
0x7E398734 : - (USER32.dll @ 0x7E390000)
0x7E398816 : - (USER32.dll @ 0x7E390000)
0x7E3989CD : - (USER32.dll @ 0x7E390000)
0x7E398A10 : - (USER32.dll @ 0x7E390000)
0x009972FE : - (DFW.dll @ 0x008B0000)
0x009BB00A : - (DFW.dll @ 0x008B0000)
0x00408F38 : - (ProToolsLE.exe @ 0x00400000)
0x0040917D : - (ProToolsLE.exe @ 0x00400000)
0x00404F49 : - (ProToolsLE.exe @ 0x00400000)
0x02757FE5 : - (Unknown @ 0x02750000)
0x0082E5D7 : - (ProToolsLE.exe @ 0x00400000)
Subir
((tatisound))
#12 por ((tatisound)) el 15/04/2009
Siempre te pasa con el mismo video? si es así puede estar corrupto y colgarse cuando lea determinada parte o de determinada manera el video.

Yo te recomiendo que pases todos los videos a .mov 4:3 si te lo dan en 16:9 pasalo a 4:3 y ponle barras.

Para las conversiones yo uso el soft gratuito mpegstreamclip o el ya de pago final cut

saludos
Subir
ignatius666
#13 por ignatius666 el 07/05/2009
De momento me he actualizado la targeta grafica NVIDIA y me funciona todo OK con PRO TOOLS y QUICKTIME

cuando abro el quicktime me sigue dando errores pero despues de clickar en aceptar y cerrarlos funciona bien.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo