Problema con Serato (¿que puede ser?)

vandyk84
#1 por vandyk84 el 20/10/2019
Buenos dias chicos, estoy teniendo algunos problemas con serato desde hace unos meses y no se si alguno de vosotros me puede iluminar porque ya no se que puede ser.

El problema en si es que la musica cuando le da la gana se emborrona por llamarlo de alguna manera, la barras que salen junto a la cancion se pone un trozo rojo y el sonido es como si digamos se relentizara, es algo similar a cuando los vinilos de serato estan ya muy cascados y suena mal.

La cosa que esto pasa a veces si y otras no, me explico , si por ejemplo lo uso en casa no tengo problemas con mi equipo que son 2 platos technics, pero cuando uso cds en el trabajo entonces como hay dinstintos equipos a veces me pasa y otras no.. por lo cual descarto que el problema sea de mi ordenandor (cosa que pense en un primer momento pero logicamente entonces no iria bien en ningun equipo)

he notado que cuando falla el sonido en configuracion de sonido de serato (los circulitos verdes) se ponen con muchos puntitos como si algo creara interferencia.

mi pregunta es , puede ser que estos reproductores que tengo en el trabajo tengan la lente sucia ? puede eso influir en estos fallos que tengo? ,porque el cableado no creo que sea y mas cosas ya no se me ocurren ,son los tipicos cdj pioneer y llevan mucha tralla encima estos equipos.

agradeceria cualquier ayuda.

LOS CDs de serato NO CREO QUE SEA EL PROBLEMA PUES TENGO 2 PAREJAS ORIGINALES ,Y OTRA COPIADA Y TODAS FALLAN, ademas que como digo en unos equipos va sin problema y en otros va mal,siendo el mismo modelo de pioneer en algunos casos.

saludos!
Subir
Teo Tormo
#2 por Teo Tormo el 20/10/2019
A ver, vamos por partes:
- ¿Con qué interfaz de audio o mesa con interfaz estás usando Serato?
- ¿Con qué ordenador y sistema operativo? ¿Detalles de las especificaciones del ordenador?
- ¿Has comprobado que tu mesa o el interfaz tienen el último firmware y drivers?
- ¿Qué latencia en milisegundos tienes puesta en la configuración de Serato?
- ¿Usas siempre Serato por timecode o usas control HID? ¿Qué modelo concreto de CDJ? ¿Has comprobado que los CDJ tengan el firmware actualizado?
Lo de la lente sucia puede causar una mala lectura de los CDs de código de tiempo, pero eso no tiene relación con los problemas gráficos que observas en el software, en todo caso te produciría problemas en la reproducción del audio y nada más.
Subir
vandyk84
#3 por vandyk84 el 20/10/2019
#2 Hola, gracias por contestar el ordenador que estoy usando es un macbook pro con el capitan , y serato es el SL2 (tiene el firmware actualizado).

como ya comentaba antes en casa no tengo ningun problema funciona perfecto todo con mis platos technics , el mac en ningun momento se sobrecarga la barra se mantiene por debajo de la mitad (lo tengo puesto en 10 ms y el refresco de pantalla en 40) pero incluso bajandolo a 5 en ningun momento se sobrecarga.

los problemas es con los equipos que uso en el trabajo que son de pioneer y siempre de cd, los modelos son varios pero por ejemplo mesa+cds pioneer 350 cdj es una de las mas usadas , tenemos varias de ese mismo modelo y claro en unas funciona sin problemas y en otras me hace los fallos que comento, por lo cual pienso que la cosa va mas relacionada con ese equipo en concreto que con el modelo en si ya que siendo el mismo modelo en unas tira fallos y en otras no.

por eso preguntaba el tema de que si la lente podia estar sucia y tal vez con un cd limpiador pudiera solventar el problema.

adjunto fotos del equipo que es.

f57874fbfe55dfe39c19ad61f9a5f-4615634.jpg
Subir
vandyk84
#4 por vandyk84 el 20/10/2019
En este hilo que encontré al chico le pasa exactamente lo mismo...

https://www.hispasonic.com/foros/problema-barra-gris-roja-serato/471862
Subir
Teo Tormo
#5 por Teo Tormo el 20/10/2019
Te propongo algo para descartar que sea la suciedad de la lente, y es llevar el audio del código de tiempo del CD en un pendrive y reproducir el audio desde el pendrive en lugar del CD. Es lo que hago yo con Serato cuando tengo que usar CDJs que pueden leer de pendrive y tengo que usar código de tiempo. Puedes directamente descargar el código de tiempo de la web de Serato en un archivo en formato wav, aquí tienes el enlace: https://serato.com/controlcd/downloads/zip
Si usando el pendrive también falla, es que te puedes olvidar de la lente de los CDs y centrar la búsqueda en un problema de rendimiento.
Subir
vandyk84
#6 por vandyk84 hace 4 semanas
#5 vale lo voy a probar de esta manera que me comentas, osea meto la pista en un pendrive y lo pincho en el usb del cdj ,, luego seleciono desde alli mismo la pista y deberia de funcionarme como si estuviera el cd introducido , no se si es asi como te refieres?

lo del rendimiento del macbook lo habia pensado pero es que entonces no me deberia de ir en ninguno de los casos , y me dado cuenta que el fallo solo me pasa con algunos equipos y si fuera del macbook deberia de pasarme siempre.

otra cosa que he pensado que no se si puede ser esto correcto es que el fallo lo tenga solo con cds (como la sl2 lleva un switch que hace que cambie a cd o vinilo) y por ese motivo falla la señal en los cds, pero claro la mismo tiempo pienso que con cds en algunos equipos no me falla ...

muchas gracias por la ayuda y el proximo dia lo probare de esta forma.
Subir
Teo Tormo
#7 por Teo Tormo hace 4 semanas
#6 Exacto, el método que describe es el correcto. Funciona igual porque el audio que sale del aparato es el mismo, ya lo reproduzcas desde un CD o desde un pendrive, y como la señal de audio es la que controla la reproducción de la canción en el ordenador, todo funciona de la misma manera.
Que tengas suerte.
Subir
1
vandyk84
#8 por vandyk84 hace 3 semanas
#7 hola nuevamente, ya probe lo que me dijiste pero aun no estoy muy seguro de que puede ser el fallo te cuento ...

estuve haciendo la prueba en los cdj pioneer que puse en la foto , con el primer equipo tuve el problema de que tenia averiado los usb del reproductor por lo cual no pude hacer la prueba me toco usar los cds normales despues de pasar el cd limpiador por si fuera de la lente, pero no se soluciono y seguia haciendo las interferencias .. dejo una captura de lo que sale cuando falla el sonido

016258f3280eb85770a0638077650-4617212.png

como ves se pone como con puntitos y es en el momento que la musica se ensucia y suena como relentizada.

ayer me volvieron a dejar el mismo modelo pioneer (pero esta vez si funcionaban los puertos usb) por lo que probe tal como me dijiste y funciono perfecto , ni un solo fallo ,en ningun momento se puso en rojo la barra, vamos como en casa cuando lo utilizo con los technics... peeero aqui viene mi sorpresa ,despues de ver que funcionaba bien con los usb probe con los cds y funciono tambien perfecto (al final termine pinchando por los cds) hice una sesion de 6h y todo perfecto.

ahora mi duda es por donde tirar con los equipos que falla... puede ser el cableado rca?
lo que me quedo claro que ni el macbook ni la tarjeta de sonido son los culpables cosa que me tenia intranquilo y apunto estuve de comprar otro ordenador ....

gracias por la ayuda
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo