Problema con sinte

arimakeys
#1 por arimakeys el 23/05/2007
Aupa a todos!!!

Querria saber si alguien podria decirme que una solucion para el problema que tengo con mi ROLAND GW-7. Lo que pasa es que hace un par de semanas unas cuantas teclas empezaron a perder sensibilidad pero no le di demasiada importancia. El problema es que derrepente este problema ha ido a mas y cuando iba a ensayar con mi grupo me doy cuenta de que por lo menos 5 teclas ya no suenan!!! nop si a alguien se le ocurre la solución, el modo de arreglarlo.

he mirado por ahi y he visto que comentabais como arreglar un sinte tambien de roland (edirol pcr-50) que parecia tener el mismo problema que el mio. ¿Debo hacer lo mismo y desmontar la carcasa y tal o la construccuion de las teclas es diferente?

Os agradeceria infinitamente que me respondierais cuanto antes, esque tenemos un bolo este mismo sabado... y no quisiera tocar con la dentadura rota...Muchas gracias a todos, nos vemos!!
Subir
norlander
#2 por norlander el 23/05/2007
Hola:
Me imagino que lo habrás pillado de 2ª mano y no te lo cubre la garantía.
Una solución a si a bote pronto. Prueba a desmontarlo, verás que lo que separa las teclas de los sensores es una tira de goma que hace contacto . Prueba a invertir la posición, es decir, dale la vuelta. Yo lo he hecho en algunos teclados y me ha funcionado, claro que a mí sólo me fallaba una tecla , y en una ocasión 2 teclas. Esa goma a veces las tienen en tiendas de música, por si tienes que cambiarla entera.
Otra posibilidad es que haya cogido humedad y si es por eso, lo desmontas y le das con un secador de pelo. Y si no lo llevas a un electrónico y listo.
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo