Problema con sonido al importar archivo de video

hipassfilter
#1 por hipassfilter el 30/01/2007
Hola buenas,

Estoy intentando importar un corto (extension .MOV) al cubase y a nuendo. He creado una pista de video y he importado el corto a la pista de video. El problema que tengo es que no escucho el audio. Veo el video perfectamente, pero no escucho el audio.

Al ser un archivo .MOV no tengo el audio del corto como fichero separado. He intentado entrar en propiedades de video pero no encuentro nada para solucionar el problema.

Tambien he probado en el nuendo 3.. file/replace audio en video file, y me abre una carpeta en el que en teoria tendria que poner el archivo de audio..pero como no lo tengo...

Alguna solucion?
Gracias
Subir
cvchavo
#2 por cvchavo el 31/01/2007
Joer recuerdo que habia una opcion de capturar audio del video.

Donde ni idea, pero estar estaba en SX3 al menos

Busca un poco o a ver si alguien se acuerda

saludikis y animo
Subir
quebone
#3 por quebone el 31/01/2007
Tienes que importar audio de archivo de vídeo. Pruebalo des de la pool (Ctrl+P).
Subir
hipassfilter
#4 por hipassfilter el 01/02/2007
No funciona,

Abro la carpeta pool, y me sale el archivo de video (extension .mov) unicamente. He intentado hacer de todo para importar el audio del unico archivo de video que tengo y no sale.

Tambien he probado en el nuendo Replace audio en video file y me abre una carpeta dnd solo encuentro el PUÑETERO archivo de video que tengo (el corto) luego me sale otra pantallita que me pide que importe el archivo de audio, que claramente no lo tengo pq esta metido en el mismo archivo de video!!!!!!!!!!!!!

Alguien me puede ayudar??? me he leido la ayuda de nuendo y lo que te dice que hagas no me funciona!
Subir
quebone
#5 por quebone el 01/02/2007
Prueba desde File > Import > Audio from Video File. Yo creo que tendría que funcionarte, al menos a mí me va bien.

Suerte
Subir
hipassfilter
#6 por hipassfilter el 01/02/2007
joer!

Al final funciona!

Gracias a la ultima respuesta..me solucionaste el problema...llevaba tanto tiempo buscando por el POOL, por import...que se me pasó justo ese! que estupido!

Por fin puedo empezar a trabajar de una vez!
Hay que ver cuanto tiempo se pierde en tonterías como estas!
Gracias de nuevo!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo