Problema con tarjeta de Sonido

nark0
#1 por nark0 el 26/01/2009
Perdonar que lo ponga en esta seccion pero a ver si alguien me puede ayudar.
Mi problema es que hace nada compre una caja nueva y monte el pc en la otra caja y todo funciona igual de bien q antes pero el problema es q la tarjeta de sonido al montarlo no se escucha. La tarjeta de Sonido es una realtek AC 97 y es una tarjeta q va incorporada a la placa base y yo suponi q al ser una tarjeta q va incorporada a la placa base no tenia porque poner ningun cable de audio ni nada de la misma caja. Total que no se escucha tengo los drivers y el controlador del volumen al maximo y no escucho nada. Espero vuestra ayuda Gracias ;)
Subir
--8559--
#2 por --8559-- el 26/01/2009
Puede que sea necesario que instales drivers para que esa Realtek funcione.

TONi
Subir
nark0
#3 por nark0 el 26/01/2009
NO los he vuelto a instalar no lo entiendo... seguro q no necesitara algun cable la tarjeta de sonido al instalarlo en la caja siendo una tarjeta q va incorporada a la placa base?
Subir
--8559--
#4 por --8559-- el 26/01/2009
Creo que no.
Subir
Dan
#5 por Dan el 27/01/2009
Everest Home Edition es una herramienta que, en unos pocos segundos, realiza un detallado análisis de tu PC, mostrando prácticamente todos los aspectos del sistema referentes a hardware, software, configuración de red y más.
utilizalo,y podras ver el estado real de tu tarjeta de audio.si necesitas actualizar drivers o los posibles problemas de esa tarjeta.
un saludo :wink:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo