Problema Technics SL 1210 mkII : Se acelera solo

#31 por Dj JSanchez el 28/05/2017
Segun lo que estoy leyendo saco la conclusion de que sale mas rentable incluso esperar a que el plato muera por si solo y llevarlo al servicio tecnico y que te hagan un completo creo que son aproximadamente unos 250€ y te dejan el plato como recien salido de fabrica, un saludo y muchas suerte!
Subir
#32 por Frank-F el 29/05/2017
#31

Bueno eso depende del caso y de si sabes cómo repararlo.

En el caso del plato del vídeo que he puesto quizás si, porque a día de hoy no sé qué leches le pasa, pero es el único que se me ha resistido, aunque seguiré trasteando con el ya que no me hace falta.

He reparado muchos y la verdad, la mayoría de las veces son cosa de nada la avería y te sale por 4 duros.

Y bueno , ese es un caso particular, no tiene por que pasarle los mismo al del compañero.
Subir
1
#33 por truthtown el 29/05/2017
#31 #32

Buenas!!!

Actualizo el estado de mi plato:

- Decidí arreglarlo, como describía el compañero Frank-F (cambiar 3 transistores, y 1 diodo). Pensé en cambiarlos por partes, para ver la evolución.

- Tras cambiar el Q1, el plato seguía con el problema de forma similar (NO igual). Para más detalles, leer más arriba.

- Posteriormente, cambié los transistores Q2 y Q3 y sorpresa! El plato funciona perfectamente. De momento, el problema no ha dado señales de vida!!! Dentro de unos días volveré a dar más detalles, para corroborar que está correcto. Si sigue así, el diodo no lo tocaré, y haber cambiado los 3 transistores habrá sido suficiente.

Ante todo, quería agradecer a Fran-F por su ayuda desinteresada. MUCHAS GRACIAS. De verdad, da gusto toparse con gente como tú.

Venga, os cuento en unos días.

PD: por cierto, comentar que no soy ningún experto del soldador. Más bien bastante torpe, por lo que si alguien está dudando, se puede hacer una idea de la dificultad que tiene esta reparación.
Subir
#34 por truthtown el 30/05/2017
#31

Hola de nuevo

Me pregunta DJ JSanchez (que parece se va a animar a abrir el aparato) acerca de qué componentes he cambiado. En las fotos más arriba facilitadas por Fran-F, y en el manual encontrarás las referencias en la página 32...De todas formas, si no las ves, las referencias de las piezas son éstas:

Q1: Transistor 2SD389A-Q
Q2: Transistor 2SD637
Q3: Transistor 2SD637

Me aconsejó cambiar un diodo si ésto no funcionaba, pero a mi no me ha hecho falta. Por si acaso, incluye este diodo en el mismo pedido para no tener que pagar transporte por partida doble si cambiando los 3 transistores no se repara (que son 1'5 céntimos cada diodo!!):

DIODO D204: Diodo MA162A

Yo he pedido dos de cada, por si destrozaba alguno de ellos...Al final, lo clavé a la primera. Increíble. Adjunto la factura. Debes sumarle unos 9 euros de envío contrareembolso (unos 12 en total me ha costado la reparación).

Suerte!! Es sencillo: hasta yo lo he hecho.
Archivos adjuntos:
Subir
#35 por Dj JSanchez el 31/05/2017
#34 Muchisimas gracias por el aporte!! Pues la verdad que si que me voy a animar a cambiarlo ya que lo tengo que abrir para cambiar el pitch tambien, asi que con un poco de suerte se me queda el plato nuevecito!!

De todas formas estoy buscando el transitor Q1 y el Diodo D204 en https://www.dieltron.com y no lo tienen, sin embargo el Q2 y Q3 si que esta, tu lo compraste todo en dieltron¿? Un salduo y muchisimas gracias!
Subir
#36 por truthtown el 31/05/2017
Sí, tranquilo. Habla directamente con una chica que se llama Llanos, y le pides a ella por mail los componentes. Los encargan a otro distribuidor y te los mandan. Cuéntanos tu experiencia, seguro que sirve a los que vienen después. Un saludo y suerte!!!

Este es su correo:

llanos@dieltron.com

Llanos Fernández / Ventas
llanos@dieltron.com

Dieltron Electrónica S.L.
Teléfono: 967 500 426 Ext: 104
Fax: 967 224 522

Polígono Industrial Romica
Avenida A 34, Nave C1
Apartado Correos 8073
02080 Albacete - España
https://www.dieltron.com
Subir
#37 por Frank-F el 31/05/2017
Cierto, ellos no los tienen allí pero los piden a su distribuidor en Valencia y los tienen enseguida.
Son muy majos, yo llevo comprando allí toda la vida.

El diodo normalmente no es necesario,pero en un par de casos si me ha tocado cambiarlo, por eso lo comente, total para lo que cuesta mejor tenerlo a mano por si acaso.
Subir
#38 por Dj JSanchez el 01/06/2017
#36 He hablado con ellos y me han dicho que estos componentes no lo tienen pero te dan un equivalente:


Q1: Transistor 2SD389A-Q -----> Transistor BD241C NPN 100V 3A 40W TO220
DIODO D204: Diodo MA162A -----> 1N4148 Diodo Conmutador 100V 200mA 4pF

A ti te dieron los mismos o los que me estan ofreciendo a mi? Un saludo!
Subir
#39 por truthtown el 01/06/2017
Sí, esos mismos he puesto yo.
Adjunté la factura en un post anterior para que se viera. La he vuelto a adjuntar, para que compruebes que son los mismos.
Un saludo
Archivos adjuntos:
Subir
#40 por Frank-F el 01/06/2017
No hay problema en usar equivalentes, ten en cuenta que los componentes de los platos son muy antiguos y con los años van variando, por lo que a veces es complicado conseguir los mismos, sobre todo en componentes de este tipo.

Los equivalentes tienen las mismas características, es de lo más habitual en reparaciones.
Subir
#41 por Dj JSanchez el 04/06/2017
#40 Muchísimas gracias por todo, eres un crack!!!
#39 Ya no te ha vuelto a dar mal el plato por lo que parece no?

Ya he encargado los componentes, en que me lleguen a hacer la ñapa y a ver que tal queda, gracias por todo y un abrazo!
Subir
#42 por truthtown el 05/06/2017
No. Funciona muy bien. Únicamente se me paró una vez y ya empecé a preocuparme, pero ni ha hecho nada raro aparte de eso. Decir que lo uso todos los días durante horas.

Suerte!!!
Subir
#43 por Dj JSanchez el 12/06/2017
Hola buenas noches!

Hoy he realizado la reparación he cambiado los 3 transistores y aprovechando que lo tenia abierto y estaba con todo el material también he cambiado el diodo y el pitch, aparentemente el plato funciona perfecto unicamente que ahora al cambiar de 45 a 33 va con algo de retraso como con delay y a veces parece que no quiere cambiar la sensacion como si el boton fuera duro, sin embargo cambiar de 33 a 45 va perfecto, instantaneo, alguien sabe que puede pasar? Si me ocurre algo estos dias lo comentare

Un saludo!
Subir
#44 por Dj JSanchez el 12/06/2017
Al parece el problema que he comentado anteriormente se ha solucionado por arte de magia ahora va niquelao! Pero jajajaj siempre hay un pero... ahora cuando esta girando la bandeja y le doy al start/stop para pararla, en vez de mantener la inercia y detenerse lentamente da como maximo 1/4 de vuelta en sentido contrario digo como maximo por que a veces es algo minimo lo que recorre en sentido inverso, alguien sabe algo? Un saludo
Subir
#45 por Frank-F el 13/06/2017
Lo del botón 33 es posible que simplemente haya entrado algo de suciedad sin más, al pulsarlo varias veces se ha ido. Tan sencillo como eso, porque los componentes que le has cambiado no deberían afectar al cambio de rpm en los pulsadores 33/45.

El tema del giro hacia atrás al pararlo, lo he visto en muchos platos, funcionan perfectamente pero hacen eso al pararlos.

La verdad es que eso no se a que se debe, siempre he pensado que podría ser por algún tipo de campo magnético que le hace invertir el giro un poco una vez se ha detenido o por algún ajuste en la frenada.

No le he dado importancia ya que los platos que lo hacían funcionaban perfectos, pero ahora que dices que te ha ocurrido así de repente me pica la curiosidad.

Un amigo tiene uno así, haber si me lo deja para verlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo