Problema con The Grand "Piano" (de Steinberg)

EsJota
#1 por EsJota el 14/07/2006
Tengo un problema con el plugin de steinberg "The Grand" el emulador de piano real, el caso es que paso de cargarlo en nuendo pq me suele ir los plugins con bastante retardo (cosa que tampoco entiendo) y lo abro todo desde el fruity, edito el piano y suenan las notas con su realese y con el pedal para crear atmosfera y suena perfecto pero al exportar en mp3 o wav la grabación del piano suena sin realese ni pedal y las notas salen secas y sin sustain... (suena feissimo :? )

He probado de tokar las opciones de configuración del plugin pero nada... :cry:

A ver si alguien sabria decirme que es lo que pasa :_
Gracias!
Subir
EsJota
#2 por EsJota el 14/07/2006
Por cierto... Creo que la primera nota me la mete con su sustain y tal, pero las siguientes ya no :S... Se oyen como si las tokara a golpes de corchera...
Subir
Barbol
#3 por Barbol el 14/07/2006
Suele pasar con los pianos, creo que es problema del buffer o yo que se, no obstante, si no quieres complicarte hay una opción que es "importar a tiempo real". En cubase sx2 está dicha opción y aplicándola el asunto está solucionado. Yo estuve rompiéndome la cabeza por el mismo problema con el Ivory y desde que descubrí la opción no he tenido problemas y aunque tarda más en exportar de esta manera, pues no he buscado más opciones que imagino las hay. Un saludo.
Subir
EsJota
#4 por EsJota el 14/07/2006
Yo uso el nuendo que tiene la misma interface que el cubase sx2 creo... me puedes decir como hacerlo? bueno.. el problema estará en que me va con un retraso muy bestia al abrir plug en nuendo... nose yo..
En todo caso merci por la info y a ver si me apaño....
Subir
EsJota
#5 por EsJota el 14/07/2006
Yo uso el nuendo que tiene la misma interface que el cubase sx2 creo... me puedes decir como hacerlo? bueno.. el problema estará en que me va con un retraso muy bestia al abrir plug en nuendo... nose yo..
En todo caso merci por la info y a ver si me apaño....
Subir
Barbol
#6 por Barbol el 14/07/2006
La opción en cubase sx2 está justo en la ventana de exportar audio, sigues los pasos de exportar audio de toda la vida y cuando se abre la ventana para direccionar el archivo entonces abajo tiene que salirte la opción...la marcas y ya esperas a que exporte. Un saludo.
Subir
shikibuton
#7 por shikibuton el 14/07/2006
Eso pasa por usar Steinberg, jejeje, no mentira. Otra opción sería congelar el VSTi antes de exportar, a mi me funciona en Sonar, aunque no tengo el Grand de Steinberg me ha pasado a veces con Battery (sobre todo cuando asigno reverbs de waves)
Subir
EsJota
#8 por EsJota el 15/07/2006
Congelar? :?
Subir
EsJota
#9 por EsJota el 15/07/2006
Ahhhh el Ableton del Live me soporta perfectamente el Plugin!! Problema resuelto :D Gracias por la atención gente O:)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo