Problema traktor scratch y Korg zero 4

#1 por Kid Creme el 21/02/2016
No consigo que suene los timecode , sale una especie de pitido , lo conecto todo como lo recomiendan en las instrucciones y nada , me estoy desesperando , a ver si alguien me ayuda , tengo Macbook pro + tractor scratch + korg zero 4 + 2 technics, un saludo
Subir
#2 por javi_sd el 21/02/2016
Y la tarjeta de sonido??? De donde la sacas de la korg?
Subir
#3 por Kid Creme el 21/02/2016
Si , Javi_sd
Subir
#4 por javi_sd el 21/02/2016
El pitido seguro que es el sonido que emiten los timecodes, tendrás que verificar que en lugar opciones de Traktor audio imput y output estén señaladas en las salidas correspondientes a tu mesa, además también deberás de ver que Traktor la detecte en la zona audio device, debes seleccionar la que ponga korg zero.
Subir
#5 por Kid Creme el 21/02/2016
Todo eso ya lo he hecho he seleccionado la korg , las salidas y entradas , pero nada
Subir
#6 por mixtysoul el 22/02/2016
mira a ver si en la mesa de mezclas en los canales tienes algun selector para seleccionar tarjeta de sonido o seleccionar entrada phono /line , en la xone 4 d tiene un interruptor para seleccionar cuando pinchas con time code o cuando pinchas con entrada phono/line a secas, y a tí te esta saliendo el sonido como prono/ line a secas
Subir
#7 por Kid Creme el 22/02/2016
#6 si la tengo seleccionada , pero es como si no le llegara el sonido al programa
Subir
#8 por javi_sd el 22/02/2016
Que SO usas?
Subir
#9 por Kid Creme el 22/02/2016
10.11.3
Subir
#10 por svn el 26/02/2016
hay un manual en korg para conectarlos.

Si has seleccionado todo en Native, tarjeta korg, canales...el imput en la Korg tiene que ser AUDIO ( firewire )
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo