Problema con Unidad ZIP y controladora SCSI.. por favor ayud

Unknowy
#1 por Unknowy el 13/04/2005
Hola tengo una controladora scsi y una unidad zip... instale los drivers de iomega pero la zip no me la reconoce el pc ni hace el amago, alguien sabe en que fallo o que e4s lo que podria hacer ? un saludo yg racias


p.d- la zip funciona perfectaemnte
Subir
simon_sen
#2 por simon_sen el 13/04/2005
Te la reconoce como una unidad extraíble?
Subir
the_e-rick
#3 por the_e-rick el 13/04/2005
Si la unidad ZIP es el unico dispositivo scsi conectado a la controladora chequea que este activado el conmutador terminador del bus scsi en la parte trasera de la unidad, saludos y suerte.
Subir
juanferlinks
#4 por juanferlinks el 13/04/2005
lo primero verifica si windows reconoce un nuevo dispositivo (la controladora SCSI, solo), si da un mensaje de alerta, es que no lo ha reconocido, no creo, pero es el primer paso)
Si lo reconoce, pero windows no ve el zip, sigue el consejo que te ha dado The_ e-rick: comprueba que el zip tiene activado el conmutador terminador del bus scsi en la parte trasera. Hazte idea que los dispositivos SCSI necesitan un principio y un final, esto es, puedes conectar hasta 7 dispositivos en cadena y cada uno deberá tener un número asignado, es como un jumper en la parte trasera de cada dispositivo scsi (cdroms, zips, jazz, etc). asi pues, imagina que tienes estos tres dispositivos, bien, el cdrom debería llevar el número 1, el zip el 2, y el Jazz el 3, y este último debería terminar la cadena SCSI.
En este caso teníamos 3 dispositivos, podemos tener mas o menos, como es tu caso, que solo hay uno, el zip. Asi pues, el propio zip, debe terminar la cadena SCSI. Verifica que este tiene puesto en su parte trasera el terminador para cerrar la cadena.
Una vez hecho, y si has instalado bien los drivers, windows debe reconocer el zip como una nueva unidad
Saludos
Subir
Unknowy
#5 por Unknowy el 14/04/2005
gracias por la ayuda.. pero os explico... tengo activado lo de termination en On para cerrar dicha cadena... la id de la zip la tengo en 5 y la de mi tarjeta scsi esta en 7 ( porque he leido q si coincide la id no funciona) en cuanto a la tarjeta me la reconoce el XP sin problemas no tengo ni que instalar drivers.. la cuestion es que el zip tiene por detras 2 conexiones una que pone ZIP y otra como con un simbolo SCSI en cual tengo q conectar el cable ? para q se comunique con el pc ? me imagino q sera en plan IN-OUT pero no se cual es cual... lo de unidad extraible no me lo dice.. era justo lo q yo esperaba ver eso pero que va... tambien enciendo el zip primero y luego el pc por el rollo de tenerlo encendido antes para q lo reconozca y tal... por dios esto es un lio, me hace falta para llernarlo de loops para mi sampler y no tengo gue** de conectarlo a mi pc :( por favor ayuda :(
Subir
simon_sen
#6 por simon_sen el 14/04/2005
Lo puedes conectar en cualquiera de los dos. Evidentemente el sampler a un lado y el pc al otro. No enciendas el terminador.

La forma correcta de encenderlos sería primero el zip, luego el Sampler y luego el Pc.

Yo no le pongo drivers iomega. El XP te lo reconoce como unidad extraíble.
Subir
simon_sen
#7 por simon_sen el 14/04/2005
No acabo de entender qué quieres hacer.

Llenar el zip desde el pc para luego ponerle el zip al Sampler???
Subir
Unknowy
#8 por Unknowy el 15/04/2005
si eso quiero llenar el zip desde el pc para luego ponerlo al sampler.... la cosa es que no me reconoce dicha zip como unidad extraible ahi radica toda la movida :(
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo