Problema al usar Microfono de Condensador

Carlos Mendez
#1 por Carlos Mendez el 27/04/2017
Buen dia, es la primera vez que uso este medio, agradezco de antemano su ayuda, mi problema, es el siguiente:

Hace ya algun tiempo compre un Rhythm Pack de la AKG, paquete de microfonos especualizado en la amplificacion de baterias, la cuestion es que aparte del mic para el bombo y los mic de los tones trae 2 mic de condensador que jamas he podido usar, y es ahi donde solicito su ayuda.

Cuando conecto los mic a el mixter, activo el phantom y enciendo el canal al que esta conectado el mic de condensador no suena nada, solo un ruido de fondo bastante feo, luego comienza a escucharse unos golpes un poco feos, el otro dia que pobre de nuevo incluso se disparo el fusible del equipo que balancea la corriente de todos los aparatos que usamos y el power comenzo a sonar fuerte sus ventiladores como si se hubiera recalentado, en fin, a sido un dolor de cabeza usar esos mic, gracias a Dios no se ha dañado nada.

El punto es, estoy haciendo algo mal? He averiguado mucho por internet y no consigo nada, todos dicen que es tan facil como conectar, encender phantom con los volumenes abajo y listo, pero no, nada que me funciona, solo escucho ruido y se saturan mis equipos, la unica forma en que logro escuchar es apagando todo y conectando el mixter por la salida usb a la pc y grabando el sonido, alli si queda el sonido grabado, es decir, los mic estan bien, pero como dije los necesito para usarlos en vivo y no logro encontrar que sucede o que incompatibilidad hay entre esos mic y el sistema de amplificacion que uso para mi banda.

Datos para entender la situacion:
Tocamos en vivo, mezclamos nuestro sonido a travez de una consola Analogica Yamaha, y lo amplificamos con un power Behringer hacia un juego de cornetas JBL pasivas para monitearnos y otras para el publico.

Agradezco mucho a quienes puedan ayudarme a corregir los errores que me esten llevando a ocasionar este problema, muchas gracias!
Subir
Urbanboy A.K.A. Potter Baneado
#2 por Urbanboy A.K.A. Potter el 27/04/2017
Hola,si esta todo bien chequeado en cuanto a conexiones y usos: no quedaría mas que entrar a descartar cosa por cosa para ver de donde proviene la falla (quizas pueda ser el micro,quizas el phantom,etc que se de porque si no es normal y averiguarlo sin descartar elemento x elemento es difícil de saber)
Subir
--148827--
#3 por --148827-- el 28/04/2017
Creo que hay antecendentes...

https://www.hispasonic.com/foros/problema-phantom-power/156525

En una tarjeta de sonido medianamente buena si usas mal el phatom power te lo cargas, como comentan en este hilo:

https://www.hispasonic.com/foros/focusrite-scarlett-2i2-vuelve-fallar/457761

Hola. La alimentación "pantom" o "fantasma" es una señal de tensión coninua (normalmete de 48 voltios) que sale de las entradas de micro de las mesas de mezclas (u otros dispositivos) HACIA el micrófono. Es necesaria siempre que emplees micrófonos de condensador, puesto que estos micrófonos necesitan que sus condensadores estén cargados para funcionar (a menos que sean de tipo "electrect", donsde los condensadores vienen ya cargados de fábrica). En cualquier caso, es necesaria para alimentar el previo que estos micrófonos suelen traer.
Si enchufas un micro dinámico a una entrada con la "phantom"actiada, al micro no le pasará nada, ni la señal de audio se verá perjudicada. Eso sí, si quieres tratar bien tu equipo y que te dure, NUNCA encufes o desenchufes un micro de condensador con la "phantom" puesta. Primero cablea y después conéctala.


Un saludo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo