Problema xone 4d

David Gonzalez
#1 por David Gonzalez el 21/02/2018
Hola, he comprado una xone 4d y no consigo hacerla funcionar con el traktor pro 2 en windows 10, digamos que el traktor se queda como bloqueado y no reproduce la cancion, ni la cancion avanza ni nada (no se si me he explicado bien) ¿puede alguien echarme una mano por favor?
Subir
DottorK
#2 por DottorK el 22/02/2018
Necesitariamos saber más datos (y que conste, yo NO tengo una Xone), pero a mi (en un mac) cuando el traktor se queda como estatico es por que he abierto el prgrama antes de encender la máquina, y se inicia "sin tarjeta de audio conectada".
Si es por eso has de ir a las opciones y (re)configurar tarjeta de audio + routeo de los canales.
Subir
shoot
#3 por shoot el 22/02/2018
Tienes los drivers ? Le as puesto un mapping de la 4d en traktor?

Mira de descargar los drivers asio.
Sin un mapping cargado traktor no funciona ya que no tiene señal midi de cada botón, enccoder, etc...y la función que deben realizar, en la página de Allen & heat puedes encontrarlo todo, sino también está traktorbiblie que hay muchísimos de todas las controladora o casi todas las del mercado.
Subir
David Gonzalez
#4 por David Gonzalez el 22/02/2018
Vale los drivers que he instalado son los 2.9.30, el firmware de la mesa 1.1.0, y el firmware del midi 1.03. La mesa la reconoce perfectamente pero no funciona con el traktor pro 2 (la ultima version). El caso es que conseguí que me funcionara e iba perfectamente, pero la instale en el mac de un amigo y desde entonces en windows no funciona (mac parece que si). Creo que el problema esta en el firmware del midi, pero no me deja instalar el firmware nuevo (versión 2.02, ¿puede ser?), me da error al intentar instalarlo. Creo que el problema estaría en el firmware del MIDI, ¿es posible?¿alguien puede darme alguna solución?
Subir
Paison135
#5 por Paison135 el 23/02/2018
#4
a mi me pasó lo mismo,en windows 10 no me iba, metía el firm 2.02 y es como si no me la reconociese, no me lo cogía.

Lo instale en mac y todo a la primera, le metí el firmware desde mac, luego la conecté al pc y voila!!! todo perfecto
Subir
David Gonzalez
#6 por David Gonzalez el 24/02/2018
#5

Vale gracias, ¿podrías explicarme que fue lo que hiciste exactamente?¿puedes meter el 2.02 desde mac, o es solo para windows?
Subir
David Gonzalez
#7 por David Gonzalez el 24/02/2018
Solucionao, si a alguien mas le pasara esto y va a usar la xone en windows y mac:

el audio firmware tiene que estar en la version 1.2.9 para windows, y 1.3.2 para el mac (o al menos para el OS que lleva el mac que me han dejao, no se si para otros será igual), hay que hacer la actualización desde el mac, en windows no se puede

Muchas gracias chicos
Subir
Paison135
#8 por Paison135 el 01/03/2018
me alegro de que te funcionase!! por que no sabría decirte paso a paso lo que hice!! Pero basicamente fue eso, aunque en mac no se necesite el firmware lo metí desde allí y luego al ponerlo en windows me reconoció todo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo