Problemas ableton

juanez
#1 por juanez el 13/07/2008
Hola, llevo muy poco tiempo trasteando con el ableton, y a partir de unos 6 o 7 canales de audio, ya se vuelve bastante inestable, se empiezan a escuchar chasquidos y a veces se pierde la sincronizacion entre los distintos canales.

Os cuento el equipo que tengo, aunque supera las especificaciones de lo recomendado por ableton.

Placa gigabyte - GA-945P-S3
Procesador - Intel P4 3GHZ - 630
Ram - 2 x512mbs DDR2 OCZ a 667mhz
HD - western digital sata 2 500mbs
Tarjeta sonido - Sound blaster audigy 2 zs

¿Que creeis que deberia mejorar de mi equipo para poder trabajar con mas canales de audio?

Tenia pensado meterle otros 2 gigas de ram, que esta barata.
La tarjeta de sonido, he estado mirando el foro y ahora mismo se me va de presupuesto por que despues de leer varios hilos, estoy dudando entre la edirol fa-101 y la tc konnekt kive, pero eso sera mucho mas adelante. Ademas necesito un controlador que seguramente sea un novation remote.
Subir
YESPO
#2 por YESPO el 14/07/2008
podria ser problema de latencia,prueva a instalar los asio4all,y luego juega con el tamaño del bufer! saludos! :)
http://www.asio4all.com/
Subir
LuDoLuST
#3 por LuDoLuST el 14/07/2008
Pues si que es raro. Tendras que mirar el equipo, por si cargas muchos programas residentes, o esiste algun proceso que te como muchos recursos. Despues tambien depende de si cargas muchos efectos por canal de audio, o si cargas varios vst, no se, haria falta mas informacion.....
Subir
monarca
#4 por monarca el 14/07/2008
date una vuelta por aqui tambien, a ver si tienes bien configurado el xp (que asumo que es tu sistema operativo)

https://www.hispasonic.com/revista/72
Subir
juanez
#5 por juanez el 14/07/2008
Hola, el problema estaba en los drivers ASIO, ya que estaba gastando unos bastante viejos que instale con el cubase hace bastante tiempo, ahora he instalado los del link de yespo y todo funciona mejor.

Saludos
Subir
juanez
#6 por juanez el 15/07/2008
He estado probando y con los ultimos drivers ASIO la latencia me baja a 5ms, Pero el problema viene a partir de 8 o 9 canales, la cpu del ableton pasa del 100% y en los drives ASIO me pone "OVERLOAD".

¿Deberia de actualizar mi equipo?

Saludos
Subir
monarca
#7 por monarca el 15/07/2008
Has revisado la configuracion del xp que te mande? Tambien prueba de subir los buffers en la pantalla del ASIO un poquitin que aunque la latencia te suba un poco (a mi me marca unos 15ms y no se nota, o ya lo tengo asimilado... no se) te va a liberar mas la cpu. Aunque creo que con los 2 o 3 retoques principales al xp tiene que haber un gran cambio. Tambien al iniciar windows fijate que programas se activan, a veces cuando instalamos algunas cosas te meten que al inicio se cargue parte del programa para que despues se inicie mas rapido, pero ahi te come RAM. Adicionalmente cuando vas a trabajar con ableton, desactivar el antivirus, sobre todo si es tragon, te va a dar mas margen (eso si, desconectate de la red)

Yo hace 2 años cuando empece a trastear con ableton usaba un portatil mucho menos potente que tu configuracion y no tenia problemas hasta que empezaba a meter muchos vst.
Subir
juanez
#8 por juanez el 15/07/2008
Hola, he bajado el samplerate a 48000 porque a 96000 no podia, y he subido la latencia 33ms, para que vaya decentemente, con un valor mas bajo, me sale "OVERLOAD" en los ASIO.

Utilizo XP Profesional con SP2, lo de la optimizacion que comentas, lo he mirado, pero en mi caso utilizo el office y un monton mas de programas que necesito tener instalador para otras utilidades. Asi que ya no puedo optimizar mas.

Saludos.
Subir
alespardo
#9 por alespardo el 16/07/2008
Pues a subir el buffer toca 33 milisegundos es poca latencia a no ser q seas pianista ni la notas vamos asi q subele un poco mas.
Subir
rain
#10 por rain el 17/07/2008
tengo un problemilla amigos soy nuevo en ableton y se me desconfiguro
los midis no suenan
tal ves lo desconfigure , desde la edicion de entradas y salidas del audio
pero por el momento no lo he podido arreglar si alguien me pudiera dar los pasos
para reconfigurarlo ya que en estos momentos es escencial para mi!!
bye!!! :roll:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo