Problemas con los alias de apple loops

rober martin
#1 por rober martin el 16/08/2017
Un saludo a todos
Con los loops de terceros, suelo trabajar con alias en la carpeta de apple loops, y mantengo esos loops de terceros en un disco duro externo, con lo que me ahorro espacio en mi disco duro del ordenador. He cambiado de disco duro externo, con lo que ha cambiado la ubicación de dichos loops, y al reindexarlos ya no aparecen. He quitado los alias de la carpeta de apple loops y los he vuelto a poner creando los alias desde el nuevo disco duro externo, pero por lo que sea Logic no los está reconociendo. También hace poco he actualizado a la última versión de Logic la 10.3.2 y no sé si quizás pueda ser por eso también. A alguien le ha pasado lo mismo y sabe cuál podría ser la solución. Si copia la carpeta de loops directamente si me los reconoce.
Muchas gracias por la ayuda
Subir
Jordi Torres mod
#2 por Jordi Torres el 19/08/2017
Hola,

Hace unas cuantas versiones de Logic, los alias dejaron de funcionar. Sin embargo, los enlaces simbólicos sí funcionan, aunque también hay gente que dice que tampoco les funciona con enlaces simbólicos. Yo he hecho la prueba y funciona perfectamente con los enlaces simbólicos.

Hablamos del tema hace poco:

https://www.hispasonic.com/foros/mover-libreria-logic-x-disco-externo-tip/437631/pagina2#post4406444

Saludos,

J.
Subir
rober martin
#3 por rober martin el 20/08/2017
Muchas gracias Jordi.
A veces anda uno tan liado, que no te da tiempo de indagar mucho sobre el tema. No sabía que ya se había hablado de él.
Ya he podido solucionar el problema. No con alias, pero asignando el disco externos como origen, con lo que los loops de terceros, ya no me ocupan espacio en el disco duro interno.
Muchas gracias por la ayuda
Subir
Jordi Torres mod
#4 por Jordi Torres el 20/08/2017
Oh, creo que no vi lo de "loops de terceros". Desde que leí "alias" asumí que era el tema de mover el contenido que viene con Logic.

En fin, me alegro que hayas conseguido resolverlo.

Saludos,

J.
Subir
rober martin
#5 por rober martin el 20/08/2017
Gracias de todas formas. Saludos!!
Subir
Jordi Torres mod
#6 por Jordi Torres el 02/09/2017
Hola,

Aunque esto ya está solucionado, por casualidad he tenido que hacer algo con loops de terceros y he aprovechado para agregarlos a la biblioteca de loops desde un disco externo ¿Me confirmas algo? =>

rober martin escribió:
Ya he podido solucionar el problema. No con alias, pero asignando el disco externos como origen, con lo que los loops de terceros, ya no me ocupan espacio en el disco duro interno.


Cuando hiciste esto, me imagino que te refieres a que simplemente arrastraste los loops directamente sobre el navegador de loops desde el Finder, no? ¿Y luego hiciste click sobre el botón "Ubicación actual" de la ventana de diálogo que aparece (adjunto)? ¿Cierto?

Saludos,

J.
Archivos adjuntos ( para descargar)
Screen Shot 2017-09-02 at 14.56.14.png
Subir
rober martin
#7 por rober martin el 02/09/2017
#6
Así es Jordi
Subir
rober martin
#8 por rober martin el 02/09/2017
De esta manera sigo manteniendo el disco duro interno de mi ordenador con la misma capacidad. Antes lo hacía a través de alias. Creaba un alias de la carpeta de los samples y la ubicaba en la carpeta de apple loops dentro de mi sistema.
Subir
Jordi Torres mod
#9 por Jordi Torres el 03/09/2017
Ok, gracias por confirmarlo. Pues resulta que al hacer esto lo que Logic hace es crear un enlace simbólico en ~/Library/Audio/Apple Loops/User Loops/ que apunta hacia el lugar donde están los bucles.

Saludos,

J.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo