Problemas Con El Control De Tono

Hugo Ls
#1 por Hugo Ls el 06/07/2009
Tengo un problema en mi BCRich SE y es el siguiente:
Hace 1 mes comencé a notar que a veces mi guitarra se quedaba con poco volumen y al mover un poco la bastilla del pueste se recuperaba, bien tome la decisión de desmontar la tapa y revisar el cableado ya que las pastillas se las instalé hace un par de años. Trás revisar el cableado y cubrir todo bien, noté que al mover el control de tono, este no hacía nada y mi guitarra tenía nuevamente poco volumen y un tono grave. He revisado los cables, vuelto a soldar e incluso he probado a cambiar el capacitador, pero nada, sigue grave y con poco volumen. Las pastillas que tengo instaladas son una Dimarzio X2N para el bridge y una Dimarzio Paf para el mástil, sonaba de la leche pero ahora no tiene ataque ni tono. ¿Podeis hecharme una mano?
Subir
jakial
#2 por jakial el 06/07/2009
Se que es una chorrada pero has probado a cambiar de cable?

Y estas seguro seguro de que el circuito esta bien?? no habia ningun potenciometro cortocircuitado?
Subir
edu vanden
#3 por edu vanden el 06/07/2009
Puesto que te pasa en las dos pastillas (supongo) el problema está en el circuito. yo en estos casos trabajo por descarte: prueba sin potes ni selector de pastillas, uniendo los cables directamente a la hembra del jack. Luego vete añadiendo componentes hasta que encuentres dónde estás el fallo, aunque parece que es el pote del tono, como te ha dicho jakial, seguramente cortocircuitado.
Subir
Hugo Ls
#4 por Hugo Ls el 06/07/2009
Lo más raro del todo es que el pote del tono lo he sustituido y nada, ahora que me acuerdo conecté la guitarra en mi M-Audio 610, no me di cuenta pero estaba activado el phantom power 48v cuando comencé a notar falta de volumen y el problema con el tono. ¿Podrían ser las pastillas que hallan petao? #-o
Subir
Hugo Ls
#5 por Hugo Ls el 06/07/2009
jakial escribió:
Se que es una chorrada pero has probado a cambiar de cable?

Y estas seguro seguro de que el circuito esta bien?? no habia ningun potenciometro cortocircuitado?



Pues aunque parezca una chorrada, era el cable.... =D> ajajja, a veces nos complicamos demasiado buscando un razonamiento al problema y nos olvidamos de las cosas mas simples; lo que me hacía no probar a cambiar el cable, es que es un planet waves adquirido en thomann con a penas 1 mes de uso :x, y claro conectaba mi otra guitarra de pastillas activas y no sucedía lo mismo. Bueno muchas gracias por la ayuda, la verdad que ha sido rápido y certero ajjaj.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo