Problemas con Cubase SX

cpirana
#1 por cpirana el 09/06/2007
Hola a todos, tengo un problema con Cubase SX cuando voy a grabar diferentes pistas. Cuando pongo un sampler de batería o grabo primero cualquier otra pista con la guitarra directamente y luego quiero grabar otra pista encima, no puedo grabarla escuchando la pista que grabado anteriormente porque se monta la pista ya grabada a la que tengo que grabar. He mirado de desconectar el micro pero no da resultado.
Bueno, si alguien pudiera ayudarme...
Subir
drancope
#2 por drancope el 10/06/2007
Parece un problema con la configuración de tu interfaz de sonido en cubase. En principio las tarjetas de sonido llevan "canales de entrada", y la configuración de windows tiene diversos "canales", entre ellos uno es el de reproducción del sonido en general en windows. En cubase tienes que activar como entradas las que correspondan con canales de entrada ("line in", pero no las que se correspondan con otros canales de uso en windows, tales como "pcm" o "wave", ya que cuando cubase reproduce, lo hará a través de éstas últimas, y claro, si en cubase grabas desde éstas, pues se graba todo a la vez.
Otra posibilidad es que hayas "habilitado" en windows un canal (mic o line in estaría bien, pero a veces aparece "lo que se oye") como dispositivo de grabación por defecto. Conviene desactivarlo.
Subir
cpirana
#3 por cpirana el 11/06/2007
¿Y qué tengo que hacer para llegar hasta donde estan todas las interfaces y mirar los canales de entrada que tengo seleccionados? es que sólo he mirado en dispositivos/VST-Entradas, y tengo sólo input 1 e input 2. No sé donde tengo que acceder para solucionar el problema.
Este mismo problema también me pasa con otro programa llamado audacity, que es para grabar con instrumentos directamente.
gracias x la ayuda drancope.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo