Problemas con DVS tras actualización 3.4.1

stereohertz
#1 por stereohertz el 30/01/2021
Hola.

Ayer me funcionaba perfectamente el DVS en mi Pioneer DJM 750 mk2 con los vinilos de control en Traktor Pro 3.

Hoy tras la actualización a la versión 3.4.1 ya no funciona nada y al arrancar Traktor da un error de archivo DLL.

Cannot resolve plugin libpcon_x64.dll

A alguien mas le ha pasado?

He reinstalado Traktor borrando todo y empezando de 0 y nada.

He reinstalado driver de Pioneer y nada.
Subir
stereohertz
#2 por stereohertz el 31/01/2021
Solucionado!

He vuelto a la 3.4.0 entrando en las carpetas antiguas, instalando y arrancando con la versión anterior.

El problema..., pues lo desconozco!

Parece ser que en el foro de NI a un usuario le pasó lo mismo con su 900NX2 con sistema DVS...

A ver si en próximas actualizaciones se soluciona y sino, pues ya sabéis como arreglarlo.

Saludos!
Subir
shoot
#3 por shoot el 02/02/2021
Yo no he tenido ningún con y sin timecode, todo perfecto como antes.
Subir
stereohertz
#4 por stereohertz el 02/02/2021
Con la última versión actualizada no? Todo bien? Pues no entiendo que puede haber pasado!
Subir
stereohertz
#5 por stereohertz el 02/02/2021
Ahora estoy con la 3.4.0 y ningún problema. De momento así se va a quedar. Tampoco me aprieta actualizar, así me va bien.

Me esperaré a la próxima actualización dado que he visto en el foro de NI que a uno le había dado problemas con la 900 NX2.
Subir
shoot
#6 por shoot el 02/02/2021
Si si la 3.4.1, hayer me puse un rato con timecode + vinilo normal y genial.
Subir
stereohertz
#7 por stereohertz el 02/02/2021
Pues no entiendo porque me lanza ese error al empezar con ese archivo .dll:

“ Cannot resolve plugin libpcon_x64.dll”
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo