Problemas al ejecutar plataforma de streaming.

Antonio Greco
#1 por Antonio Greco el 30/06/2020
Buenas tardes!
Quisiera agradecer de antemano porque me pude informar bastante sobre algunos problemas muy comunes pero no logré encontrar ésto que me sucede en particular.

Para poner en contexto, estoy dando clases de técnica vocal online y para poder mejorar la calidad de mis clases decidí invertir en un pequeño home studio.
El problema es que cuando quiero utilizarlo para las videollamadas, ya sea por las plataformas de Zoom, Skype, Messenger, Hangouts, etc... no logro acceder a la calidad de sonido que tengo cuando grabo en Cubase o cuando no hago streaming.

He probado varias veces llamandome a mi mismo desde diferentes cuentas para comprobar si era problema de la conexión de internet pero no lo es y el error es el siguiente.
El microfono está conectado correctamente a la placa de sonido externa pero en las videollamadas, cuando yo hablo, me baja la frecuencia de la voz dejandola en uno o dos tonos mas abajo, y cuando logro solucionar eso, escucho a la persona que está del otro lado de la videollamada con muchisimo ruido.

También me sucedió cuando me llamé a mi mismo desde diferentes cuentas, el sonido desde la PC se escuchaba super claro pero con la voz en otra tonalidad y el sonido que recibia en mis auriculares se escuchaba con ruido.
Espero haberme expresado lo mas claro posible.

La instalación de los drivers, creo, la hice de manera correcta porque cuando grabo con el Cubase se escucha más que bien.

¿A alguien le pasó algo similar y pudieron solucionarlo?

Datos a tener en cuenta:
Conexión a internet . 20mb de bajada 7mb de subida
Microfono condenser: Shure pg27
Placa de sonido externa: Lexicon Lambda
Auriculares: AKG K9


Si hace falta algún dato más, por favor diganme porque me inicié ayer en esto y me quemé bastante la cabeza investigando lo mas que pude pero soy bastante ignorante en todo esto.

Muchas gracias devuelta!
Subir
DAG
#2 por DAG el 30/06/2020
Hola, por videoconferencias no vas a conseguir la calidad de sonido que tienes usando solo tu DAW (Cubase en tu caso).
Las conexiones que hacen estos programas, para poder soportar el tráfico de datos, bajan la calidad tanto del audio como del vídeo, usan códecs con perdidas y en video lo mismo. Tu mismo puedes ver los retardos y cortes que hay en las videoconferencias.
Si quieres calidad tendrás que olvidarte de aplicaciones gratuitas y usar programas de pago y no son económicos.
En tu caso, usando Cubase, hay una aplicación para hacer video conferencias con calidad, se usa para grabaciones a distancia, es el VST Connect, mira si la versión que tienes lo soporta.
Referente a lo del cambio de tono, ni idea.
Seguro que es algo de configuración entre tu tarjeta, cubase y el programa que uses para hacer la conexión.
Subir
1
Antonio Greco
#3 por Antonio Greco el 01/07/2020
#2
Buenas! Gracias por tomarte el tiempo de leer y responder!
Por el momento pude solucionar el tema de la tonalidad en mi voz a la hora de usar el condenser.
Se solucionó conectando el auricular directamente sobre la placa de sonido integrada de la pc y no en la externa.
Ya me interiorizaré e investigaré pero bueno, lo dejo escrito por acá por si a alguno le sucede lo mismo!

Devuelta, gracias por tu tiempo!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo