Problemas Focusrite 2i2

Adrian Velasco Carneros
#1 por Adrian Velasco Carneros el 12/04/2019
Muy buenas, acabo de empezar en este mundillo de la grabación de audio y me he montado un home estudio para el cual me he comprado una focusrite 2i2 (2nd Gen).

La cosa es que hasta hace 1 semana todo iba perfecto, pero ahora nose porqué al escuchar cualquier tipo de sonido/audio/canción por los auriculares, suena distorsionado y mal. El caso es que me la cambiaron por la garantía y sigo teniendo el mismo fallo.

He probado con todo tipo de auriculares y nads. Sin embargo, por los monitores de escucha y por ls propia salida de audio del ordenador se escucha bien. Entonces nose si es un problema de configuración o el que... De donde podría venir este problema??
Subir
Adrian Velasco Carneros
#2 por Adrian Velasco Carneros el 13/04/2019
No hay nadie que pueda ayudarme porfa?
Subir
Australia mod
#3 por Australia el 13/04/2019
Hola. Paciencia, que 16 horas no es tanto para encontrar ayuda, teniendo en cuenta además los horarios en España, donde estamos mucha gente de Hispasonic.
¿Los auriculares los usaste al principio sin problema y fue sólo hace una semana cuando empezó la distorsión? ¿Qué modelos de auriculares usas? ¿Los conectas directamente a la salida de la 2i2 o necesitas un adaptador minijack 3,5 mm a jack 6,35 mm?
Adrian Velasco Carneros escribió:
por ls propia salida de audio del ordenador se escucha bien
¿Te refieres a la salida de auriculares?
Subir
Adrian Velasco Carneros
#4 por Adrian Velasco Carneros el 13/04/2019
Perdona, es la primera vez que empiezo un hilo en este foro y no se muy bien como funciona.

Pues es eso, llevo 3meses con la scarlett y la cosa es que me ha ido todo bien hasta hace 1 semana. Como me creía que era problema de la tarjeta porque he probé varios auriculares/cascos (los que normalmente utilizo son unos beats) y disponía de la garantía fuí a descambiarla por otra nueva del mismo modelo.... Pero sigo teniendo el mismo problema.

Mis cascos son minijack 3,5 mm y utilizo un adaptador a jack 6,35 mm para conectarlos.

Lo más extraño es que si dejo los auriculares un medio milímetro fuera del adaptador se escucha bien. Así me apaño por ahora, pero se queda muy suelto y hay que colocarlo en la misma posición cada muy poco tiempo.

Supongo que tiene que ser un problema de configuración o algo, pero no sé donde puede estar la raíz del fallo.
Subir
Australia mod
#5 por Australia el 13/04/2019
Parece un problema del adaptador o de los propios auriculares, no de la configuración de la interfaz.
Subir
Adrian Velasco Carneros
#6 por Adrian Velasco Carneros el 13/04/2019
El caso es que he probado combinaciones de 3-4 auriculares diferentes con otros 3-4 adaptadores diferentes y aparece el mismo fallo
Subir
Australia mod
#7 por Australia el 13/04/2019
Los adaptadores son estéreo ¿no?
Subir
Adrian Velasco Carneros
#8 por Adrian Velasco Carneros el 13/04/2019
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo