Problemas de Latencia con Presosnus firebox usando mac

johnnylombarda
#1 por johnnylombarda el 29/10/2018
Hola,

Tras un verano grabando cositas y todo bien de repente tengo latencia en el retorno del sonido en un proyecto con muchas pistas y muchos presets. También, los altavoces empiezan a emitir chasquidos de menos a más hasta que se hace imposible la escucha y tengo que desconectar la tarjeta y volver a conectarla. Tengo dudas de si es mi ordenador, la tarjeta o el Logic.

- Exportar todo a una sola pista y a un nuevo proyecto cuando voy a grabar una nueva pista para evitar que se cargue la CPU en apariencia mejora las cosas pero sigue habiendo una latencia : cuando grabo parece que todo va a tempo pero en la pista resultante tengo que desplazar la onda hacia atrás para que me cuadre. Y, al cabo de un rato, sigue habiendo chasquidos y misma historia.

- Tengo MAC OS Sierra 8G ram y procesador 2 GHz Intel Core i7. Vaya, que esto en teoría no me tendría que fallar. He vaciado el disco duro lo más que he podido, ahora está a 196 G ocupados sobre 250 disponibles con lo cual 1/5 libre

- Tarjeta presonus firebox de segundamano, software el único que he encontrado en la web es para sistema operativo LION. Hace ya un rato. La interfaz de la tarjeta no presenta barra de latencia para que yo pueda manejarla.

Todo apunta a que es la tarjeta no? Que se ha quedado obsoleta o que?

Gracias, cualquier ayuda bienvenida!

Victor
Subir
lunetico
#2 por lunetico el 31/10/2018
La latencia de la interface debes controlarla desde el apartado de la configuración de dispositivos de audio en Logic.
Subir
1
johnnylombarda
#3 por johnnylombarda el 22/11/2018
Hola!
Sí pero la tarjeta era vieja, me he comprado una nueva y va como la seda. gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo