Problemas con m-audio delta 1010. Ayuda por favor

#1 por bytemare el 09/04/2005
Hola de nuevo a todo el mundo,

recientemente me he comprado una m-audio delta 1010. Yo creía que iba a ser todo coser y cantar, pero nada más lejos de la realidad. Estoy teninendo muchos problemas que espero me podais ayudar a solucionar.
Lo primero comentar que mi máquina es un AMD 2000+ (esos a 1600) con 1Gb de memoria y con Windows XP. Estos son los problemas que tengo:

1.- el primero y creo que más grabe se produce al reproducir cualquier archivo grabado, ya sea un mp3 con winamp, o un cd con winamp o windows media. El problema que tengo es que parece que no pudiera decodificar el audio bien y suena todo más despacio y con idas de sonido, así como clips y distorsiones. Es algo muy raro ya que sólo estoy reproduciendo un cd.
2.- el otro problema es con la grabación. En principio estoy tocando la guitarra a través de un podXt y lo que oigo por los monitores está bien, pero al grabar desde cualquier software (sonar 4, cool edit 2 o incluso la grabadora de windows), al reproducir lo grabado está lleno de clips, pero no algo pequeño, que va, muchos clips y muy altos. He probado a cambiar y ha hacer pruebas con todos los valores posibles de DMA buffer size y no hay cambio en los resultados.
EStoy desesperado. Después de gastarme la pasta en la tarjeta no consigo nisiquiera reproducir un cd de música. Es la ostia.

Por favor, una ayudita, cualquier cosa que se os ocurre la voy a probar por que lo sigueinte es colgarme del cuello. :cry:

Un saludo
Subir
#2 por bytemare el 09/04/2005
Hola de nuevo,

actualizo yo mismo el post con más info a ver si se os ocurre alguna cosilla:

por lo que he probado, el tema de la grabación va bien y se reproduce bien lo que grabo si lo hago a 22.050 Hz. ESto es muy poco, justo la mitad de la calidad cd. Respecto a la reproducción de fuentes grabadas, pues más de lo mismo, si ha sido grabada a 22.050, pues suena bien sin clips ni distorsiones ni nada de nada.
Esta limitación puede ser por mi máquina? alguien que tenga esta tarjeta que me cuente qué máquina tiene a ver si puede ser por eso.
Otra cosa significativa es en la consola de control de la delta 1010. Cuando pongo que la frecuencia por defecto a usar es mayor de 22.050 y grabo la configuración el valor se restaura solo a 22.050. Será que la terjeta ha hecho un chequeo y ve que no puede funcionar a más?

Espero vuestros consejos. Un saludo
Subir
#3 por VocoderPower el 09/04/2005
Ponlo a 44.100 y bloquealó para q no lo cambie, actualiza los drivers a los ultimos.

Lo q cuentas puede ser problema de el disco duro, asegurate de q no lo tienes en modo PIO, (modo programado de entrada y salidad de datos) en el q la transferencia es mas lenta que en el modo UDMA, a veces la instalacion de un juego u otro software lo cambia automáticamente.

Tienes q ir a panel de control>sistema>admin. de dispositivos> controladoras IDE ATA /ATAPI, boton derecho>propiedades>configuracion avanzada y pon dma siempre q sea posible

EDIT: A mi me ocurrio con la audiophile
EDIT2: supongo q habrás desactivado la tarjeta de audio anterior si era la integrada de la placa base no? Se hace desde la config. de la BIOS
Subir
#4 por bytemare el 09/04/2005
Hola de nuevo,

gracias por la info. He probado a bloquear la frecuenca a 44,1 pero de esta manera hasta los sonidos de windows suenan distorsionados y con problemas. de la única manera que suenan bien es a 22.050.
Respecto a los discos y la tarjeta de la placa base, ya estaba todo a DMA y desactivada en la bios.

He leido en soporte de m-audio que la tarjeta debería tener una IRQ 15 o menor, y a mi el sistema me la ha puesto en la 17. Creeis que esto puede ser uno de los problemas?

Sigo intentado solucionar el tema. Un saludo
Subir
#5 por adaziarecords el 09/04/2005
Oye pues tienes un problema muy similar al que yo tuve, y creeme que queria agarrar la tarjeta y darsela a mi primo para que jugara futbol con ella. pero no me aguante y pregunte por este mismo foro y mi maestro de Audio y muchas personas mas fui hasta houston para que me resolviran el problema (ahi la compre).

Antes que nada dejame desirte que mi computadora tiene las siguientes caracteristicas: 1Gb Ram, 3 Ghz procesador, 80 HD, Pentium 4 HT, Windows XP Pro, la tarjeta esta en el Slot 4)


YYY porfin llegue a una solucion mas sencilla de lo que pensaba. y bueno esta fue:

Primero que nada desconecta tu computadora de internet cualquier tipo de internet (LAN, Telefonica, Wireless, lo que sea)

Despues sube el buffer de la tarjeta en ASIO DRIVER en el programa que este usando. subelo a 15

Despues te vas el panel de control de la "Delta 1010" el cual se encuentra en la barra de Tasks con una "M. depues te vas a hardware luego le cambias los Samples a 1208, esto te dar 12 MS de latencia pero va a funcionar a la perfeccion.

Si no quieres latencia ponla a 44,1 y los samples 263 y no tendras nada de latencia (Solo ten cuidado con tus plug ins, no te exedas o tronaras la compu)

bueno si tienes mas dudas mi mail es gatopardoxxx@hotmail.com,
Subir
#6 por VocoderPower el 09/04/2005
A mi me ocurrio esto hace unos meses, con la freq de muestreo me pasaba lo mismo a 22Khz y cualquier sonido sonaba como distorsionado, hasta los del msn. Lo q hice es restaurar el sistema a un punto anterior (la reinstalacion no me lo solucionaba) antes de q me diera problemas, prueba a hacerlo y a reinsatalar con los ultimos drivers.

Lo de las IRQ es un poco movida, creo q no te sera sencillo cambiarla a mano, si m-audio dice q tiene q estar en IRQ15 o menos ya sabes, hazle caso!!! la mejor opcion es q abras tu pc y cambies a una ranura PCI distinta.

Un saludo.
Subir
#7 por bytemare el 09/04/2005
Hola de nuevo,

adaziarecords, he probado a hacer lo que me dices pero sigo igual. Además, cualquier sonido que reproduzco, incluso los de windows o un cd suena distorsionado, con mucho ruido de fondo y con clips constantes, como si le costara cabiar la frecuencia... me vuelvo loco.
He probado a hacer lo que dicen en la web de m-audio a deshabilitar todo lo que nos es necesario y me sigue dejando la tarjeta en el IRQ 17. Voy a probar a cambiarla de ranura PCI a ver si consigo que le asigne una mejor de la 15. Si no eso no consigo nada pues me plantearé formatear el pc y empezar con una instalación nueva desde cero.
Ahora os cuento a ver si cambiando la tarjeta de pci soluciono algo.

Un saludo
Subir
#8 por bytemare el 09/04/2005
Hola de nuevo,

ya he hecho todo lo que estaba en mi mano. La configuración que tengo ahora es el codec sample rate a 44,100 bloquedo y el DMA buffer size a 1280. Cuando reproduzco un mp3 suena casi casi. Distoriona poco, pero lo hace de vez en cuando. Es muy raro. EStá sonando bien, y de repente (cuando algo alguna cosa como abrir el navegador de windows) suena distorsión o ruido de fondo. Es como si el pc no diera a procesar toda la información o algo así, pero no es tal malo ni tan antiguo y da de sobra las recomendaciones que la m-audio....
He notado que el cable que conecta el rack con el pci a veces no hace muy bien contacto. Podría venir por ahí el problema? o simplemente el pc no da de si?
Tendre que formatear para salir de dudas?

Gracias por todo. Espero vuestros comentarios.
Subir
#9 por VocoderPower el 09/04/2005
NO, no tienes q formatear para salir de dudas, y lo de los cables no es creo ni de coña pq si es como lo has descrito es problema del amigo windows o de alguna de sus configuraciones.

Ahora q has notado mejoria has probado a cambiar valores?
Has cambiado de PCI? te ha solucionado algo? Has probado en varias pci?
Te ha funcionado bien alguna vez desde q la compraste?

Yo desinstalaria la tarjeta y sus drivers, cambiaria de pci y q estuviera en una IRQ menor a 15 e intenta q no comparta con otros dispositivos. Al instalar con todo por defecto te deberia funcionar sin problemas, no te desesperes, y no, en mi opinion no es necesario formatear.
Subir
#10 por bytemare el 09/04/2005
Hola,

gracias por la respuesta. Ya he probado a desinstalar la tarjeta, cambiarla de pci y volverla a instalar. De hecho he probado a deshabilitar los puestos seria, el puerto paralelo, los usb y todos los dispositivos hardware que no son necesarios. He vuelto a instalar la tarjeta y me la sigue poniendo el una IRQ más alta de la 15, aunque hay vacias más bajas.
He notado algo de mejoría en la reproducción de mp3, pero en lo que se refiere a la grabación, o grabo a 22.050 o lo que grabo tiene tantos clips y tan altos además de distorsión que no vale para nada.
Si que he comprobado que cuando reproduzco un archivo va más o menos decente (he bajado mi humbral de decencia :lol: ) al hacer otra cosa en el pc como abrir el explorador de windows, durante algunos segundos aparece un tremendo ruido de fondo y empieza a distorsionar lo que estoy reproduciendo.
Creo que debe ser algo de windows, pero no doy con ello.

Alguna sugerencia?

Un saludo
Subir
#11 por VocoderPower el 09/04/2005
Es exactamente lo mismo q me ocurrio a mi, y debe tener una solucion, pero como te digo lo arreglé restaurando el sistema.

Te ha funcionado alguna vez bien?

Si tienes otros dispositivo PCI con IRQ
Subir
#12 por bytemare el 09/04/2005
Gracias por el ánimo. Lo necesito de verdad por que estoy a punto de coger la tarjeta y darsela al gato para que juegue con ella.

Esta es la distribución de las IRQ que tengo en el sistema:

IRQ 0 Cronómetro del sistema OK
IRQ 1 Teclado estándar de 101/102 teclas o Microsoft Natural PS/2 Keyboard OK
IRQ 3 Puerto de comunicaciones (COM2) OK
IRQ 4 Puerto de comunicaciones (COM1) OK
IRQ 6 Controlador estándar de disquetes OK
IRQ 8 Sistema CMOS/reloj en tiempo real OK
IRQ 9 Sistema Microsoft compatible con ACPI OK
IRQ 13 Procesador de datos numéricos OK
IRQ 14 Canal IDE principal OK
IRQ 15 Canal IDE secundario OK
IRQ 16 RADEON 9600 SERIES OK
IRQ 18 Controladora de host Texas Instruments OHCI Compliant IEEE 1394 OK
IRQ 19 M-Audio Delta 1010 OK
IRQ 21 Controlador de host universal USB VIA Rev 5 o posterior OK
IRQ 21 Controlador de host universal USB VIA Rev 5 o posterior OK
IRQ 21 Controlador de host universal USB VIA Rev 5 o posterior OK
IRQ 21 VIA USB 2.0 Enhanced Host Controller OK
IRQ 23 VIA Rhine II Fast Ethernet Adapter OK

Como puedes ver, todo lo que aparece por debajo de la 15 son dispositivos del sistema, incluso la tarjeta gráfica aparece en una IRQ superior a la 15. He probado a deshabilitar casi todos los dispositivos del sistema y ni aun así me asigna una por debajo de la 15. He estado leiendo en la página de m-audio que esto es debido a la gestión del win xp y que no debería ser esto lo que da problemas.
Me temo que sólo me queda formatear y volver a instalar. Otra cosa que se me ocurre es enchufarla en otro ordenador a ver si ahí va bien y si es así pues formatear todo.

Un saludo
Subir
#13 por VocoderPower el 09/04/2005
hey no quiero parecer pesado jeej, pero alguna vez te ha funcionado bien?, por tus palabras supongo que no, pero aun asi no creo q sea problema de la tarjeta.

Prueba a deshabilitarla desde el admin pero antes desinstala los drivers, reinicia y deja q win xp te la reconozca (lo típico) y busque por inet los drivers.

Puedes probar tambien como segunda opcion quitarla y volver a habilitar la integrada a ver que tal y si despues de esto vuelve a funcionar. Se q todas estas cosas son un coñazo pero es lo q hay...asi es la informática.

Vaaaaa q ya te queda poco!
Subir
#14 por texvo el 10/04/2005
hola:

quizas leyese mal, o entendiese mal, pero el tamaño del buffer no tiene nada que ver con la reproduccionde mp3, solo con asio.. el problema parece ser que esta en DX.

yo reinstalaria el DX, mirando primero si todo esta bien con dxdiag.exe que se encuentra en el directorio de win.

el problema que tuvo V*P* y soluciono de la manera que cuenta, puede indicar un archivo que se pudo sobreescrvir con alguna instalacion, que es el que hace que todo se relentize...

repito que me bajaria el DX de la web de win y la instalaria.

con dxdiag.exe puede ver si tienes algun archivo que no corresponda, los analiza. ademas puede hacer pruebas de sonido e imagen y te indica si hay algun fallo.

espero que no tengas que formatear. ;)

salud.
Subir
#15 por VocoderPower el 10/04/2005
Esto suena muy interesante, texvo eres el Master!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo