Problemas con mi PC y cubase 9 element

Cesar Moreno
#1 por Cesar Moreno el 27/02/2017
Hola! es mi primera vez en el foro pero llevo bastante tiempo grabando de manera amateur hasta que por fin después de mucho tiempo, logre grabaciones bastante decentes, dignas de estudios al menos en comparación con los demás en mi ciudad. tengo un problema hace un tiempo, mi pc no me deja trabajar ya con proyectos antiguos, me dice que la carga del cpu es máxima y ni siquiera reproduce, cosa que es extraña porque esos mismos archivos en cubase 9 los podía haber sin problemas hace unas semanas. estaba pensando en cambiar mi disco a un ssd pero según lo que veo no hay reales mejoras, no se que hacer, estoy desesperado por que mi ep esta congelado debido a eso!

actualmente uso cubase 9 element, uso 4 pistas de guitarra todas con el mercuriall u530 (creo que ocupa muchos recursos), para el bajo tambien uso el mercurial y una pista limpia aparte, y algunos vst como valhalla shimmer etc, la batería la hago con ezdrummer y varios plugins pero la trabajo en otra sesión y luego la exporto en wav. a esta donde tengo todas las guitarras y efectos.

mi pc es
intel core i7 5ta generación 5500, 2,8ghz
8gb ram
1tb de disco duro 5400rpm
amd r7 4gb

mi interfaz es un scarlet 2i2 2da generación,

lo mas raro es que incluso desactivando los plugins, no funciona tampoco la pista! que puedo hacer?
sera la solución comprar un ssd o comprar otro disco duro hdd nuevo y partir desde 0.
Subir
Jack
#2 por Jack el 28/02/2017
La causas pueden ser varias, pero así mirando las especificaciones, 5400rpm no es suficiente velocidad, para audio se recomienda mínimo 7200rpm. Con un SSD eliminarás ese problema, pues la velocidad de acceso es mayor que cualquiera de esas dos. Pero si no, al menos un disco de 7200rpm.
Otra cosa que te puede ayudar es congelar las pistas que ya tengasn los efectos tal y como los quieres. Congelando libras la carga extra al CPU, pues así queda ya grabada la pista con efecto. La ventaja de eso es que si en el futuro deseas cambiar el sonido de cualquier pista congelada, la descongelas, haces cambios y vuelves a congelar. Cubase (y cualquier otro DAW) mantiene una copia sin procesar del audio archivada, de modo que cuando descongelas, no hace más que reemplazar la pista procesada con la limpia y vuelve a activar el plugin.
Podrías también añadir más memoria a tu sistema. También es importante que el disco duro esté defragmentado. Otra cosa que ayuda es tener dos discos en el PC, uno para el sistema y aplicaciones, y otro para los proyectos y librerías de sonidos.
Aún otra cosa que sucede es que con el tiempo el sistema (especialmente Windows) se va degradando y como resultado deja de funcionar tan bien como al principio de una instalación. Yo me veo en necesidad de reinstalar todo desde abajo cada seis meses más o menos. Para eso mantengo copia de seguridad de mi sistema recien todo instalado, así me lleva poco tiempo restaurarlo cuando es necesario.
Subir
1
Cesar Moreno
#3 por Cesar Moreno el 28/02/2017
Muchas gracias por tu respuesta, creo que apenas tenga dinero hare esos cambios, hoy me paso algo demasiado extraño. ya cansado del problemita con cubase, instale protools 12.5, obviamente fue una joda desde un principio para mi trabajar con el, debido a que no conozco el interfaz por ningún lado, ademas de transformar todos los vst, y por arte de magia, SI por arte de magia, al mismo tiempo abri cubase para poder copiar manualmente todos los seteos de las pistas de mi disco (cosa que me fue imposible porque o no funcionaron algunos vst o que por ejemplo al crear una pista de grupo como en cubase y agregarle ciertos vst a esta, no pude repetir lo mismo en protools, debe poderse posiblemente pero no lo logre hacer) volviendo al tema, al tener abiertos los 2 DAW al mismo tiempo, CUBASE volvió a funcionar al menos en la sesión de manera normal. creo que fue momentáneo claramente. al parecer el cambio real va a suceder cuando mejore la ram y el disco duro pero son casi 300.000 pesos chilenos, que serian como 600 dolares, por el momento se me escapa de las manos. aun asi, mas alla de eso, repeti lo que me dices, congelar las pistas para desactivar los vst, pero lo mas raro es que incluso con todos los vst desactivados, se seguia colapsado la carga del procesado, incluso bajando el sampleo a 1024 o 512 (en donde ya es imposible grabar) nisiquiera reproduce o permite grabar porque se mutea con cada paso que doy.

PD: tengo un notebook asi que tener 2 discos duros esta dificil, podría tratar de manera externa con un hdd junto con un ssd interno, y trabajo con windows 10.
Subir
Jack
#4 por Jack el 28/02/2017
Ser portátil, es parte del problema. Nunca tienen el mismo poder de una torre, aún con las mismas especificaciones. Por otro lado, parece que entiendes lo del sampleo al revés. Para mezclar hay que subirlo, no bajarlo. Hasta 2048 si es posible. Al tocar se necesita latencia baja (de 512 para abajo, preferiblemente 128 si es posible) pero para mezclar lo más alto que se pueda. Esa es la manera en que se puede conseguir más rendimiento. Pero portátiles no son la mejor opción. Por lo general están diseñados para conservar energía. Eso afecta directamente el poder. Las torres no tienen ese problema.
Subir
--644274--
#5 por --644274-- el 01/03/2017
Mira si los vsts trabajan a 32 o 64 bits. Tambien puede ser que tengas mal configurado el disposotovo de sonido porque dices que con protools abierto denrepente cubase funciona y eso puede ser debido a que cada uno utiliza un dispositivo de sonido, uno el externo y otro el interno. Te digo esto porque normalmente dos daw no pueden trabajar con el mismo dispositivo de sonido a la vez.
Suerte. :ook:

Yo creo que aunque sea un portatil , con tus especificaciones, para 4 guitarras y una bateria y algunas cosas mas te deberia ir de sobra.

Perdon por las erratas. Es lo que tiene escribir con el movil.
Subir
1
Cesar Moreno
#6 por Cesar Moreno el 01/03/2017
#5
HOLA!, mira si es extraño pero tengo la focusrite conectada con los 2 daw, y cuando minimizo uno deja de pescarlo y pesca el otro, no tengo otro manera de conectar que no sea a travez de la interfaz, o la verdad no entiende a que tipo de configuración te refieres?, los 2 daw que tengo son 64 bits, OJO.. en todo caso este problema me ocurre con el vst principal de guitarra que ocupo que seria el mercuriall u530, que según todo lo que he visto, consume un montón. seguiré tratando a ver que pasa y le echare un ojo a la configuración, gracias por tus comentario!
Subir
Jack
#7 por Jack el 01/03/2017
Es posible que tengas los DAW's (Cubase y Protools) configurados para que suelten la interfáz cuando no tengan el enfoque principal. Es decir, aunque ambos estén corriendo, sólo uno puede usarla a la vez, el que tengas a la vista. Cuando cambias al otro, en ese se desactiva. No tienes que hacer nada, si funcionan así, está bien configurado.
Subir
Cesar Moreno
#8 por Cesar Moreno el 01/03/2017
#7 si de hecho, tengo marcada la opción para que el controlador de audio se libere al estar la aplicación en segundo plano. creo que habra que esperar para juntar sus morlacos nada mas.
Subir
Jack
#9 por Jack el 01/03/2017
Casi cualquier tipo de plugin que use impulsos, como el que mencionas creo que lo hace (o tal vez no, no sé), comen CPU a lo loco. O es probable que algunos plugins no funcionen bien con ciertos DAW's. Ese podría ser el caso.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo