Problemas con la rejilla

falkys
#1 por falkys el 09/09/2006
Hola,

a ver si alguien sabe mi la rejilla no es constante y los numeros de los compases no se muestran uniformemente.

lo mejor es q veais la captura de pantalla.

un saludo,
Subir
espasonico
#2 por espasonico el 09/09/2006
Joder, que feo !!

No conozco mucho Nuendo pero parece ser un cambio de compás y posiblemente también de tempo. Mira en la barra de transporte mientras estas en play y fijate que marca en los medidores de compas a partir del compás 57.

Salut!!
Subir
undercore
#3 por undercore el 09/09/2006
proyecto>pista de tiempo...mira a ver si hay algun cambio de compas/tempo y borralo
Subir
rvperez
#4 por rvperez el 09/09/2006
Como te salio esto, ¿al grabar?
tienes que ponernos en antecedente a como llegaste a esto, ¿estabas grabando?, lo dibujaste con la herramienta, lapix, ¿copiaste pegaste y moviste?
Subir
falkys
#5 por falkys el 09/09/2006
muchas gracias por vuestras respuestais, he mirado en la "tempo track" y he visto q hay cambios de compas.

la cuestion es q importe un fichero midi para no pegarme la paliza con la batera y bajo, y parece ser q me ha metido cierta informacion de mas. esto se ve en la captura de pantalla.

mientras se reproduce no pasa nada raro, es solo q la "regla" de arriba no muestra bien los compases y engaña a la hora de mover partes.

muchas gracias por vuestra ayuda,

un saludo a todos
Archivos adjuntos ( para descargar)
rejilla2.jpg
Subir
undercore
#6 por undercore el 10/09/2006
pues si eso viene con el midi sera que es asi, puedes probar a apagar la pista tempo track (boton azul al lado de la herramienta flecha), pero tal vez sea mejor que selecciones los midis y vayas a editro de eventos y borres los cambios de compas manualmente
Subir
falkys
#7 por falkys el 10/09/2006
hola undercore,

cuando tenga un rato probare lo q dices del editor de eventos ya q no lo he usado hasta ahora, pero tengo la duda de si poniendo los compases a 3/4 (como el resto de los compases) afecte a la ejecucion de las notas.

la pista tempo track no puedo apagarla pq despues mas adelante hay un cambio de tempo, caguen...

un saludo!
Subir
undercore
#8 por undercore el 10/09/2006
es que esa es la cosa, si el midi viene asi es que el tema es asi, probablemente si cambias los compases cambie algo en la melodia
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo