Problemas varios con Cubase SX 3

Holy_evilness
#1 por Holy_evilness el 17/12/2007
Hola forer@s, soy nuevo por aqui y espero que me ayudais en el principio de mi andadura por los caminos de la auto-grabacion,produccion,masterizacion, etc... de forma casera.

Os comento:

Hace tiempo que deseaba crearme un mini estudio casero, con el fin de grabar decentemente alguna demo casera de mi grupo y demas. La cuestion es que, hace un par de semanas, tuve la oportunidad de comprar de segunda mano, y bastante economico, una serie de programas (Cubase SX 3, Guitar Rig 3, Bandstand, Ez-Drummer y Ampeg SVX).

La verdad es que, segun me comentaron, era asi lo primero que necesitaba para comenzar a autoproducirme y hacer mis primeros pinitos de grabacion.

De momento, en asuntos tales como VST con el Ez-Drummer y el Bandstand no tengo problemas, ya que he aprendido a ejecutarlos desde el Cubase y a pasarlos a sonido real (ahora falta modularlos y ecualizarlos para que suene mas real jeje... pero poco a poco).

Respecto a Guitar Rig 3 y Ampeg SVX, los instalo todo correctamente e incluso puedo llegar a ejecutarlos desde fuera de Cubase y que funcionen correctamente. El problema es que, una vez abierto cubase, voy a la pestaña de instrumentos VST para seleccionar alguno de estos plug-ins y no aparecen como instalados (os recuerdo que, fuera de cubase, tanto uno como el otro programa me funcionan a la perfeccion y puedo realizar presets distintos con ellos).

Otro problema que encuentro con Guitar Rig 3, es que cuando ejecuto el Cubase SX 3, la ventana que sale nada mas ejecutarlo y pone algo como "Inicializando", se queda pillada y no logra arrancar el Cubase (para hacerlo funcionar tengo que desinstalar Guitar Rig 3 :s).

Pues esa era mi primera duda: Como hacer funcionar Guitar Rig 3 con Cubase SX 3 y, una vez ejecutado el Cubase, como seleccionar Guitar Rig 3 y Ampeg SVX como lo hago por ejemplo con Ez-Drummer o Bandstand.

Otra duda que tengo, es como seleccionar los puertos de entrada y salida en Cubase. Os comento; tengo un ordenador portatil HP Pavilion DV 2570es con una tarjeta de sonido malisima, por lo que compre una algo "mejor" (Sound Blaster Connect, es USB). Tengo Windows Vista instalado, por lo que voy al panel de control y en sonidos selecciono como reproduccion y luego grabacion la tarjeta nueva USB. Al principio, con programas como Guitar Rig 3 o AmpliTube 2 (este era pirata, perdon pero mi presupuesto no daba para mas :oops:) cogia bastante latencia, asi que instale los drivers ASIO 4All y todo correcto. El problema aparece cuando voy a grabar alguna pista en Cubase, que coge el sonido del microfono integrado en el portatil y reproduce el sonido a traves de los altavoces del portatil.

Por tanto, mi segunda duda es como elegir los puertos de entrada y salida (grabacion y reproduccion) desde el propio Cubase, ya que en Windows Vista los elijo y me funcionan correctamente con la tarjeta USB a traves de programas como Guitar Rig 3 o AmpliTube 2 pero no a traves de Cubase, el cual sigue utilizando la tarjeta interna del portatil. ¿Hay alguna forma de configurar esto?.

Otra duda que tengo, es como ecualizar desde el Cubase (alguna pestaña u opcion... mas que nada para ecualizar baterias y hacer que suenen un poco mas reales ya que suenan enlatadas :s).

Y finalmente, me gustaria que me recomendarais algun VST de guitarra y orquesta... que ya se acerca la navidad y me gustaria terminar un poco con mi mini estudio jejeje.

Si necesitais mas informacion, uso un ordenador portatil HP Pavilion DV 2570es, una tarjeta de sonido externa USB Sound Blaster Connect y un amplificador marshall AVT 275X stereo que uso como altavoz a traves de la tarjeta de sonido externa USB.

Siento haber hecho un post tan largo, y mi mala expresion... pero soy demasiado amateur en estos temas y llevo dias toqueteando intentando configurar bien las cosas pero no soy capaz :evil:.

Muchas gracias de antemano ^^.

PD: No se si ubique el post en el subforo adecuado, siento si no lo hice y ruego que me lo muevan al lugar adecuado.
Subir
José A. Medina
#2 por José A. Medina el 17/12/2007
Con todos mis respetos:

1-Si queres que las cosas funcionen medianamente bien usa un hard indicado para ello (por ejemplo tarjeta de sonido decente, bastante ram, buen procesador, separa el disco duro del sistema del disco duro donde vas a tener el audio de trabajo,...)

2-Usa soft original si quieres que todo te funcione correctamente y sin fallos. Siceramente me es extraño que te gastas buena pasta en soft y que ni siquiera pilles una tarjeta decente que es lo más fundamental.

3-Leete por encima el manual del cubase, porque es muy facil saber diferenciar lo que es un VST de un VSTi.

De verdad que no lo digo con acritud.

Un abrazo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo