Problemas en windows xp sobre Imac

ekhilopetegi
#1 por ekhilopetegi el 10/03/2008
problemas en windows xp sobre Imac
Hola a todos,
Tengo un Imac 24". Para trabajar con software musical hice una partición e instale windows con drivers bootcamp 2. Compre una Konnekt 8 que no pude hacer servir y que devolví. He probado con una RME fireface 400 y desesperado acabe con una Saffire LE que tampoco puedo utilizar. He ido instalando el XP SP2 y el Ue de forma alternativa para poder ver si funcionaba o no.

Los síntomas: siempre me reconoce que conecto la tarjeta como hardware (por firewire) e instalo los drivers sin problemas. Pero el problema es que si bien el sistema reconce que el hardware se conecta no puedo utilizar el software de la tarjeta porque me da errores de conexión. Y por ejemplo, cuando abro nuendo reconoce que hay una tarjeta pero no puedo utilizarla.

Saffire LE: esos eran los síntomas generales que he tenido y que me hacen sospechar que algo va mal con el puerto firewire de mi Imac. a Salffire LE me da problemas similares. Instalo los drivers y windows me dice que "el hardware nuevo se instaló correctamente". Abro nuendo (abiendo reiniciado windows) selecciono en device setup la saffire pero me dice que no hay ningún interfaz conectado. Conecto Saffire y se encienden los pilotos amarillos pero nunca llegan a ponerse verdes, y el software de saffire dice que hay un problema de conexión de firewire. En la partición de mac todo va bien.

He intentado instalar algunos parches para XP relativos al firewire pero no he conseguido hacerlo. Alguien puede decirme si este es un problema común o es que mi Imac va mal??? Y qué puedo hacer? Tengo que trabajar y no puedo, llevo desde diciembre con esto y necesito zanjar la cuestión

Info adicional:

Os cuento brevemente los casos de Konnekt y RME:

Con Konnekt, abría el software tc near. Mostraba el estado de no tener ningún device conectado. Al conectar la tarjeta por firewire el software reaccionaba pero me decía que había un error de conexión.
Con RME la cosa va a peor: instalo drivers, conecto la targeta, le hablo al micro y lo escucho por los altavoces; abro nuendo, selecciono la targeta y de repente el proyecto deja de sonar. Abro el mixer y no muestra ningún impulso. Configuro bien los in y outs y nada. Selecciono una pista y cliko en el altavoz. Oigo la entrada de audio del micro pero el canal no muestra ningún impulso, y sin embargo puedo controlar con el fader el volumen!!!!!!! qué decir que no puedo grabara nada....

Esto es una puta locura. Si alguien me ayuda lo agradezco. Si alguien me dice como narices instalar bien los parches lo agradecería mucho,

Un saludo,
Ekhi
Subir
Alexmx03
#2 por Alexmx03 el 10/03/2008
Entonces... Para que quieres un Imac? Creo que no es culpa de tu Imac, creo que es por windows (dudo que sea 100% compatible), ¿Porque no usas el sistema operativo de apple? Si lo querias para usar windows has tirado el dinero, puesto que lo importante del mac no son solo sus tripas, es su sistema operativo. Por el mismo dinero tienes un pc impresionante, no desperdicies el mac con windows, esta diseñado junto con su sistema operativo y eso es lo que le hace ser tan estable y aprovechar todo su potencial entre otras cosas, un saludo
Subir
arkallatas
#3 por arkallatas el 10/03/2008
Lo mas logico es que te hubieses pillado una targeta compatible con OSX y windows que las hay y poder usar programas de ambas palataformas....comprarse un mac para usar solo windows es una tonteria...yo tengo uno y uso el XP para jugar y el OSX para todo lo demas..que es el uso normal que se le suele dar a un mac.
Subir
ekhilopetegi
#4 por ekhilopetegi el 10/03/2008
Sólo me gustaría saber si alguien tiene la respuesta a mí, no entrar a valorar el resto que mis razones tengo para ello...
Ekhi
Subir
Artist_Unknown
#5 por Artist_Unknown el 11/03/2008
Yo tuve un problema similar con la motu Ultralite.

Parece ser que el problema viene de la gestión que hace windows del puerto firewire. A mi bajo Leopard me va de perlas, pero en windows, aunque lo he arreglado, de vez en cuando aparece alguna saturación extraña. Por lo menos se puede utilizar normalmente para edición y algunas tareas que no puedo hacer bajo OSX.

Debes instalar estos parches. Importante que instales la versión española (si usas windows en español)de los parches y en el riguroso orden que te pongo a continuación:

1- WindowsXP-KB904412-v2-x86-ESN. Reiniciar.

2- WindowsXP-KB896256-v4-x86-ESN. Reiniciar.

3- WindowsXP-KB885222-v2-x86-ESN. Reiniciar.

Puedes encontrar los parches en internet.

Haz la instalación sin tener conectada la tarjeta al puerto firewire. Después de instalar todos los parches y reiniciar windows, te recomiendo volver a instalar los drivers de la tarjeta.

Prueba esto y me cuentas.
Subir
ekhilopetegi
#6 por ekhilopetegi el 14/03/2008
Gracias por contestar, ahora estaré fuera de casa un tiempo pero en cuanto pueda lo pruebo y te cuento!
Gracias otra vez,
Ekhi
Subir
ekhilopetegi
#7 por ekhilopetegi el 20/03/2008
Hola Artist Unknown,
No puedo instalar los parches. Tengo windows UE y no sé cómo evitar los problemas de validación.
Alguna idea¿¿¿
Gracias,
Ekhi
Subir
create5000
#8 por create5000 el 31/03/2008
ekhilopetegi escribió:
Sólo me gustaría saber si alguien tiene la respuesta a mí, no entrar a valorar el resto que mis razones tengo para ello...
Ekhi


Valorar el resto......tienes un Imac que sale un ojo de la cara y le metes el Ue, hombre despues no te quejes.
Hasta donde yo se el famoso Ue es una version pirata de Guindous XP.
Subir
Gahelico
#9 por Gahelico el 20/12/2008
Alguien sabe qué drivers hay que instalar? Yo tengo un problema similar con la Edirol Fa 66.
Subir
Gahelico
#10 por Gahelico el 20/12/2008
A mí no me funcionaron esos tres.
Subir
Scud Hero
#11 por Scud Hero el 26/12/2008
Manda el Windows a la basura. Ese es el único problema.
Subir
solker
#12 por solker el 26/12/2008
Yo tengo un iMac con una ultralite ... en osx es una roca, en win me dio por probar una vez y va como el culo.

Mi conclusión (puede que equivocada, claro), es el simple hecho de la gestión de chip fw que hace windows.

¿Porque? pues según lo que entiendo yo, se recomienda el chip TI encarecidamente, para no tener este tipo de problemas. Creo que se recomienda, porque la gestión está basada en ese chip, y a la que te sales de ahí, va como ya he dicho arriba ... :mrgreen: no se la razón de esto ya que no soy programador.

El iMac no lleva un chip TI, es posible que el chip del iMac sea una fulaña (casi todo el hard del mac lo es) no recuerdo el nombre de dicho chip. ¿porque un chip chusquero funciona en la misma máquina, con osx y no con win? pues las conclusiones son rápidas. Al menos eso creo yo.

Yo he tengo desde hace mucho la Ultralite en osx y nunca en la vida ha dado problema alguno, y fue intentar probar un par de plugins en win, que no tenían versión en mac, y no pude trabajar ...
Alguien escribió:
Hasta donde yo se el famoso Ue es una version pirata de Guindous XP.


Hasta donde yo sé, no significa que sea pirata ... Tu puedes coger tu windows legítimo, original, y hacerte una UE con tu número de serie, creo que hay hasta programas para esto. No digo que sea el caso, pero tampoco digo lo contrario.
Subir
Solid
#13 por Solid el 07/01/2009
a ver, dentro de mis pocos conocimientos voya ver si meto la pata un poco...

la UE significan unatended edition, para hacer una instalación desatendida de este windows XP, el problema viene de donde hayan sacado el windows XP en el que se basa esta instalación.

apostaría un jornal a que el windows que utilizaron es piratilla, intenta con otra version de windows que sea SP2 desde el principio, como indica bootcamp, yo lo instalé con bootcamp recién estrenado y ni un problema hasta hoy.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo