Problemillas con Cubase VST

#1 por inkubus19 el 30/08/2003
Estoy hasta los cojones del Cubase y su piiiiii madre. A parte de los problemas q he tenido para configurar la tarjeta (terratec 8 ins 8 outs) Ahora resulta que he grabado una bateria en 8 pistas y cuando voy a grabar el bajo al reproducir las 8 y grabar el bajo en la novena, resulta que el bajo no queda al tiempo de la bateria, ademas en algunos momentos va a tiempo y en otros no (no me digais q es el bajista q es malo porq no jeje) como si se relentizara en segun que ocasiones

No se lo q pasa. Me gustaria solucionarlo, asi q si alguien sabe de que va el problemilla a ver si me lo puede solucionar. Si no, tengo pensado instalar cubase sx y pasar los ficheros de audio de la bateria a proyectos en SX pero no lo manejo tan bien y no se si me puede dar el mismo problema. Ademas q me han dixo q solo va bien con windows XP

Mi ordenador es un Pentium 4 a 1,8Gb con un disco duro a 7200 RPM y 512Mb de RAM. y tengo una terratec de 8 entradas y 8 salidas. Windows 98. No tendria por que tener problemas
Subir
#2 por cvchavo el 30/08/2003
Hi

Por lo que puedo entender quizas y digo quizas es que cuando grabaste las pistas de batera estabas trabajando a 44.1 y ahora con el bajo el arreglo esta a 48. O al reves con las frecuencias.

Esta caracteristica suele producir ese error que comentas.

Saludikis y ya nos diras
Subir
#3 por inkubus19 el 30/08/2003
Mmmmmmmm gracias no se me habia ocurrido mirarlo. He trasteado con el tamaño del buffer bajando el tiempo de latencia subiendolo... buf yo que se de cosas.Pero bueno, miraré a ver si es eso. Merciiiiiiiiiiii
Subir
#4 por cvchavo el 30/08/2003
Ok suerte y ya diras

saludikis
Subir
#5 por inkubus19 el 01/09/2003
Pues nada, no era ese el problema asi q he tenido q instalar Windows XP y el Cubase SX. He convertido los audios de la bateria del VST a SX y al grabar mas instrumentos no ha habido ningun problema. Asi q le van a dar por culito al VST jejej. (ufff ya me veia grabando otra vez las baterias :? )
Subir
#6 por Miguel A. Gragera el 01/09/2003
Yo me encontré con un problema parecido y lo solucioné ajustando el tempo manualmente en la barra de transporte de cubase vst. Si no hay cambios de tempo en la canción conviene trabajar con la opción master desactivada en la barra de transporte, de lo contrario lo mismo te encuentras con alguna sorpresa.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo