Problemon con un Mac y una Audiophile.

Astropop
#1 por Astropop el 12/06/2003
Tengo un amigo con un Mac (G4 a 933 Mhz, 1,25 GB de RAM, 2 HD de 60 GB y OS 10.2.6) y una Audiophile 24/96. La cuestion es que de vez en cuando le hace un molesto ruido en la señal wav
(directamente monitoriza sin problemas). Estuvimos probando con diferentes buffers y frecuencias pero el problema persistia. Hicimos algunas grabaciones con Cubase SX y una parte de esta quedó registrada con ruido. Probamos desconectando el modem y nada.

La cuestion es que es algo aleatorio pero parece que siga una pauta de tiempo de 2 o 3 minutos funcionando bien y de repente durante unos segundos le hace ese molesto ruido.
No es exactamente el típico "clickeo" si no algo más continuo que se produce cuando se reproducen wavs, mp3s, dvds o lo que sea que deba salir por la salida de la tarjeta exceptuando la señal monitorizada que llega por la entrada.

¿Alguna alma caritativa que sepa de que demonios estoy hablando y de como solucionarlo? :)
Desde luego no creo que sea por recursos, el bicho corre que se las pela, el OS parece muy estable, así que no sé si debe necesitar algún driver, un parche o vaya ud a saber el que.

Saludos y gracias por adelantado.
Subir
barny666
#2 por barny666 el 12/06/2003
a mi me paso eso y tuve k devolver la tarjeta,era una incompatibilidad de placa base,no se si a ti te pasara lo mismo.funcionaba bien y de repente me grababa con un ruido continuo como de freir patatas,prueba a cambiar las irq
Subir
Astropop
#3 por Astropop el 12/06/2003
Gracias Barny666, le iré comentando lo que me vayais contstando por aqui. Jodido el sunto de la placa madre mm...

Saludos y gracias.
Subir
barny666
#4 por barny666 el 12/06/2003
tan jodido como k yo no puede kedarme la tarjeta despues de probar hasta ponerle una vela a san judas tadeo,k tengas suerte,si no hay alternativas por un precio similar ,o incluso menor.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo