Proyecto que da error en nuendo 3

--25256--
#1 por --25256-- el 15/05/2007
me explico, estaba configurando una grabacíon de un solo de guitarra con inserción de amplitube y me dio error, no guardé ota copia y cerré.
al día siguiente abrí el proyecto y al cargarlos parametros y vst instrumentos, cuando carga el amplitube de esa pista me da error otra vez y no puedo abrir el proyecto. en otros proyectos también utilizé amplitube y no tengo ningún problema, no quiero empezarlo de nuevo, me podeis ayudar?
un abrazo.
Subir
--25256--
#2 por --25256-- el 16/05/2007
¿¿¿¿¿¿¿¿ nadie sabe, nadie contesta ?????????????
Subir
Jorge Ruiz
#3 por Jorge Ruiz el 16/05/2007
1) Mueve el fichero Amplitube.dll fuera de la carpeta VSTPlugins.
2) Inicia Nuendo y abre la canción problemática. Seguramente, al no estar Amplitube, te dará un error pero te dejará abrirla.
3) Quita todas las instancias del Amplitube que tengas abiertas en el proyecto y guárdalo con otro nombre.
4) Vuelve a colocar Amplitube.dll en su sitio, abre la versión de la canción que acabas de guardar con otro nombre, y por último inserta nuevamente las instancias del Amplitube en las pistas que lo llevaran anteriormente. Tendrás que reajustar los parámetros, pero la canción estará salvada.
Subir
--25256--
#4 por --25256-- el 17/05/2007
gracias sahul, voy a probar lo que me recomiendas, a ver si funciona, ya te diré, un abrazo.
Subir
--25256--
#5 por --25256-- el 28/05/2007
por fiiiinnnn!!!!!!
antes de abrir el proyecto quite de la carpeta los solos de guitarra que había grabado en esa pista, donde estaba el amplitube y se abrió. haciendo lo del amplitube no me funcionó, pienso que se debió de corromper alguna muestra editada en los hitpoints.
gracias sahul.
un abrazo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo