Reaper no me abre!!!

Carlos
#1 por Carlos hace 3 semanas
hoy en la mañana andaba editando en reaper todo normal derepente mi DAW se cerro , no paso nada ya que cuando lo abri de nuevo me aparecia el mensaje de recuperacion para seguir editando desde el punto donde me quede al darle que si ,empezo a cargar como siempre los pluggins y los nombres de las secciones multipista hasta me carga el (ARA load)(la barrita de carga color verde) que es el ultimo paso para empezar a editar y no me carga despues de eso mi daw se queda plasmado ,ya intente desinstalarlo y volverlo a instalar y sigue con el mismo problema que no me abre ayudenme :(
Archivos adjuntos ( para descargar)
reaperfalla.jpg
Subir
KaRPiN
#2 por KaRPiN hace 3 semanas
Vuelve a desinstalarlo, reinicia el PC, pásale CCleaner opción registro, escanea arregla los errores y a instalar la última versión de Reaper.

Si aún así no te va, haz lo mismo y vete al regedit, ahí elimina todas las referencias a Reaper.
Subir
Caesar
#3 por Caesar hace 3 semanas
Antes de nada deberías hacer una copia de seguridad del registro.

Si con el consejo de KaRPIN no funciona o no te atrevieras a lidiar manualmente con el registro, intenta instalar de nuevo Reaper y desinstalar con Revo Unistaller, aunque la versión Free suele ser suficiente, si tampoco funciona, decárgate la versión de prueba de Revo uninstaller pro, instala de nuevo Reaper usando, siguiendo, monitorizando y guardando la instalación con éste programa y desinstala Reaper desde la opción de programas seguidos de Revo.

Además de hacer siempre una copia total del registro tampoco está de mas crear un punto de restauración antes de todo.

Esto si estás usando Windows. si usas otro sistema operativo no tengo ni idea.
Subir
teniente_powell
#4 por teniente_powell hace 3 semanas
También se puede probar a hacer una instalación portable, que no depende del registro ni de carpetas que puedan estar corruptas.
Subir
1
Carlos
#5 por Carlos hace 2 semanas
Amigos ya lo intente y me persiste el problema eh buscado mas soluciones pero ninguna resulta lo que me di cuenta es que Reaper la última versión funciona con windows 8 y yo tengo windows 10 creen que mi problema se deba a eso? En propiedades dice que ese es su motor con el que trabaja 🤔
Subir
debeu
#6 por debeu hace 2 semanas
Ami me paso eso una vez y tuve que desinstalar unos plugins o vst(no recuerdo) ,fallaba por eso,también lo desinstale y volver a instalar y lo mismo...revisa los vst
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo