Reaper tarda en abrir los FX (plugins)

nikoo01
#1 por nikoo01 el 17/12/2020
Hola, queria contarles lo que me viene pasando ya hace mas de un año con Reaper. La cuestion es que el programa siempre me funciono de lujo desde un principio, lo descargue ya hace como dos años y siempre pude hacer de todo tranquilamente. El "problema" empezo una vez que abri Reaper y al apretar la opcion FX sobre uno de los canales la ventana del programa se congelo, mostrandome el tipico mensaje de "no responde". Cuestion que lo deje un rato sin tocar nada para ver si se descongelaba el programa, y por suerte se descongelo y pude seguir utilizandolo perfectamente.

Al otro dia quize continuar con mi proyecto en Reaper y al querer añadir un nuevo plugin paso el mismo problema, espere los 2 minutos aprox a que se descongelara el programa y segui trabajando en el proyecto.

Por lo que pude deducir este problema solo lo hace la primera vez que apreto en cualquier boton de FX, y luego de que se descongela el programa puedo seguir agregando plugins con normalidad y rapidisimo (sin esperar esos 2 minutos). Queria aclarar que esto ultimo que acabo de mensionar se cumple si es que no cierro y vuelvo a abrir Reaper.

Intente ya de todo (menos formatear la PC). Desinstale Reaper y lo volvi a intalar, elimine sus carpetas de Archivos de Programas y Archivos de Programas (x86), tambien elimine todo rastro de Reaper desde "Regedit". Nada funciona y la verdad no quiero formatear mi pc ya que trabajo con ella todos los dias y no puedo darme el lujo de perder un dia sin utilizarla para trabajar mientras instalo Windows de cero.

Hace ya mas de un año que vengo con este problema, espero me puedan dar una mano!
Subir
robinette
#2 por robinette el 17/12/2020
El problema no radica en Reaper. Debes de tener algún plugin dando por saco. Si el plugin es de dudosa procedencia ya tienes la causa.

Un saludo.
Subir
KaRPiN
#3 por KaRPiN el 17/12/2020
Siendo decirte que Reaper no es responsable de ese tiempo de espera y es el daw más liviano que existe, ese tiempo depende de tus plugins ... y de la versión que estés usando de ellos ... o de otros factores como por ejemplo los recursos de tu hardware etc.
Subir
nikoo01
#4 por nikoo01 el 18/12/2020
Hola que tal? Gracias por aportar informacion a mi problema. Los plugins son comprados, lo unico que no es comprado es Reaper que siempre use su version de prueba. Por ejemplo en Pro tools 12, no me tira este error mencionado.

*Ojo, aclaro; Reaper me encanta y es por ello de que lo llevo utilizando desde ya hace mas de dos años, a pesar de este error*

Mi PC:

-Procesador intel core i7 de 7th generacion
-Ram 24GB
-Windows 10 Pro

En fin, no creo que los componentes de mi pc sean el problema.

El tema de que haya algun plugin dando problemas no creo que sea, porque intente quitar todas las rutas donde reaper busca los vst (dejando la casilla de direcciones en blanco) y al aplicar y aceptar los cambios todo sigue igual. Apreto el boton FX y tarda 2 minutos en descongelarse el programa.

Por ultimo queria agregar que ayer me surgio un problema nuevo con respecto mis intrumentos virtuales VST; al estar utilizando mas de 5 canales con intrumentos VST en simultaneo lo que ocurre es que en algunas partes de la cancion algunos intrumentos dejan de sonar y luego al continuar 1 o 2 segundos vuelven a escucharse. No se si esto se deba a que al programa le falte otorgarle mas uso de la memoria RAM o algo por el estilo.

Ultimamente me esta costando bastante continuar utilizando este daw, la verdad que me parecia super comodo pero si no puedo resolver estos problemas, lamentablemente tendre que cambiar de daw para continuar trabajando comodamente.

Un saludo grande y espero sus opiniones, Nico :)
Subir
Dogbert
#5 por Dogbert el 18/12/2020
nikoo01 escribió:
El tema de que haya algun plugin dando problemas no creo que sea, porque intente quitar todas las rutas donde reaper busca los vst (dejando la casilla de direcciones en blanco) y al aplicar y aceptar los cambios todo sigue igual. Apreto el boton FX y tarda 2 minutos en descongelarse el programa.


No es suficiente. Tienes que borrar el caché (opción 'clear cache and rescan' en las opciones de plugins).

Además de los plugins revisa cualquier gestor de licencias que tengas instado, por ejemplo Waves central, iLok, Native Access, etc, y actualízalos.

Revisa también todas las recomendaciones de estos artículos:

https://support.focusrite.com/hc/en-gb/articles/207355205-Optimising-your-PC-for-Audio-on-Windows-10

https://support.presonus.com/hc/en-us/articles/360025279231-Optimizing-Your-Computer-for-Audio-Windows-10

https://helpcenter.steinberg.de/hc/es/articles/360008589880-Windows-10-c%C3%B3mo-configurar-y-optimizar-un-DAW-Digital-Audio-Workstation-
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo