Refx NEXUS y NEXUS 2

Mas-k
#1 por Mas-k el 31/01/2009
Hola no tengo muy claro si los que ya tenemos el refx de NEXUS podemos actualizar el NEXUS 2, alguien lo actualizo? como se hace? que precio tiene hacer la actualizacion? son paquetes diferentes? agradezco la ayuda por que mi problema es el ingles y no he pillado una de la pagina oficial de NEXUS, gracias.
Subir
YESPO
#2 por YESPO el 31/01/2009
si eres usuario registrado de nexus,te tiene que haber llegado un correo de refx por si quieres actualizarlo a la version 2,un saludo! :)
Subir
Chiino19
#3 por Chiino19 el 07/05/2009
tengo la misma duda , alguieen?
Subir
Neosynth
#4 por Neosynth el 19/05/2009
Alguien a actualizado??? por que el nexus 2 suena como el copon de bien!!! estoy escuchando las demo de las Exp y no veas:wink:
Subir
Mas-k
#5 por Mas-k el 01/10/2009
si que me ha llegado pero no creo que sea gratis verdad?
Subir
Ales
#6 por Ales el 07/11/2009
a mi la duda que me surge es si es compatible el 1 con el 2, me explico: si los proyectos que tengo hechos con el 1, al instalar el 2, seguiran sonando igual?
Subir
MVRH+
#7 por MVRH+ el 07/11/2009
Sí. Siguen sonando igual. Yo ya lo upgradeé
Subir
Worldholdon
#8 por Worldholdon el 08/11/2009
MVRH+ escribió:
Sí. Siguen sonando igual. Yo ya lo upgradeé


Y cómo? Tienes que desinstalar el 1 e instalar el 2? Tienen los mismos sonidos que el 1? se pueden mudar los sonidos del 1 al 2?
Subir
MarvelMusik
#9 por MarvelMusik el 08/11/2009
si, hay que desinstalar la versión anterior.
Subir
Worldholdon
#10 por Worldholdon el 09/11/2009
MarvelMusik escribió:
si, hay que desinstalar la versión anterior.

Y los sonidos? Se pueden mudar al 2 o trae ya los sonidos del 1
Subir
tonimix
#11 por tonimix el 17/02/2011
hola amigos tengo refx nexus 2 pero tengo problemas para cargar las expansiones me marca error no se si tengo que instalar las versiones antiguas y asta que versión tengo que instalar o no es necesario no tengo ni idea necesito de alguien que me lo pueda explicar con un poco de paciencia para yo hacer lo correcto por que este vst me tiene enamorado y no consigo poner las expansiones agradecería la ayuda de alguien(el nexus no es comprado)
Subir
PedroAntonio
#12 por PedroAntonio el 19/03/2011
#11

Nexus 2 solo da problemas cuando le metes una expansión pirateada, por lo general tan solo tienes que ir a la pestaña SYS y luego hacer click en Import Data, eliges tu expansión y listo para funcionar, de lo contrario solo podrás tener errores por la emulación del E-licenser.

Un saludo
Subir
1
R Moreno
#13 por R Moreno el 26/04/2012
Se que el hilo esta perdido desde 2009.. pero retomando la conversacion.. alguien me podria decir como desinstalar nexus 1.4.1 en osx? tengo nexus2 original y me da problemas tipo : cubase solo me reconoce el 1 y no se como desinstalarlo y volver a instalar nexus 2 ya que no sé desinstalar el 1 (por supuesto en el instalador no hay la funcion de desinstalar). Sintomatologia: Por ejemplo ableton y logic se han sentido aludidos y abren nexus 2 sin problemas pero cubase prefiere nexus 1. He probado de tirar el archivo nexus.vst y al instalar nexus 2 vuelve a crearlo siempre bajo el nombre de nexus.vst aunque sea la version 2.


Muchas gracias de antemano.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo