X
¿Has visto ya nuestro Especial Black Friday?

RME

eldial
#1 por eldial el 05/03/2009
hola a todos
tengo una rme hammerfall dsp 9632 y se me a jodido por un virus q trajeron en un pendriver y se me jodio
me quiero compral la misma pero un colega me dijo q me pille la rme adi 2
me gustaria saber si los conversores son los mismos o son mejores
por q si no me pillo la misma q tenia pero si son mejor
entonces usaria otra tarjeta para el midi?

tengo otra tarjeta m-audio q podria usar las e/s midis pero no se si se puede conectar al mismo tiempo ni
como
mi pregunta es si es mejor q me vuelva a pillar la misma tarjeta o la adi 2 tiene mejores conversores q es lo q mas me interesa

grasias cualquier ayuda
saludos a todos
Subir
José A. Medina
#2 por José A. Medina el 05/03/2009
¿Una tarjeta se te jodió por un virus? ¿Cómo puede ser eso? ¿Quién te lo ha dicho?

Un abrazo.
Subir
fi
#3 por fi el 05/03/2009
A mi también me extraña mucho... es más, me parece imposible. Infórmate bien.

Por otro lado creo que los conversores son los mismos, y lo del midi que dices no lo entiendo muy bien.

Saludos
Subir
--16430--
#4 por --16430-- el 05/03/2009
Yo tambien lo dudo pero la 9632 puede ser "flasheada"....
Subir
frecuencializer
#5 por frecuencializer el 05/03/2009
lo de que te ha jodido la tarjeta se lo tienes k decir a tu novia cuando aparezcas con al apogee no a nosotros joder :wink:
Subir
eldial
#6 por eldial el 05/03/2009
ajajajajaj
es q no se q pasa entonces
un dia pillo un virus y lo formatie por que la tarjeta comenzo a fayar
de funcionar
formatie y luego al intentar instalar la tarjeta no la pilla
dice q los controladores no estan conectados y me los e bajao de la misma pagina aunque me resulta un poko raro
q no se abre ningun menu de instalacion del driver solo pestaña y se pone el mixer en la parte inferior a la derecha donde esta la hora como si estuviera instalado pero no me deja abril tampoco las preferencias luego de supuestamente instalar los drivers
sabe alguien a q se deve o a donde puedo llamar o q devo hacer
por q ahora q dices q un virus no la puede dañar creo q no puedo instalarla por q no me pilla los driver
q devo hacer no se q hacer y me desespera usa un m-audio de miestras
una ayuda porfavor grasias
Subir
Score
#7 por Score el 05/03/2009
SI puedes prueba la tarjeta en otro ordenador diferente, aunque solo sea para comprobar que funciona con los drivers...eso de que un virus afecte un hard es raro y mas en equipos de audio pro.
Subir
eldial
#8 por eldial el 05/03/2009
GRASIAS LO PROBARE PERO AL FINAL COMPRARE OTRA NUEVA SUPONGO POR Q LOS DE MICROFUSA Q SON DISTRIBUIDORES ME AN DICHO Q CASI SALE MAS A CUENTA COMPRA UNA NUEVA LUEGO DE ESPLICARLE EL TEMA POR Y DICE Q ALGO DEVE TENER LA TARJETA
Y COMO HAY Q ENVIARLA A ALEMANIA Y PAGAR LA REPARACION Y NO ESTA EN GARANTIA MEJOR PILLO OTRA UN SALUDO GRASIAS
Subir
José A. Medina
#9 por José A. Medina el 05/03/2009
Amos a ver eldial... ¿como te pueden decir eso los de Microfusa?

Eso estoy al 100% convencido de que es un fallo de instalación. Seguro que el hardware está bien.

Si no tienes maña con los ordenadores tira del "amigo informático", que seguro que tienes alguno...

No te gastes más duros en una cosa que probablemente esté bien.

Puedes mandar un mail a la gente de RME relatándoles tu problema.

Un abrazo.
Subir
Miler
#10 por Miler el 05/03/2009
A mi me paso una cosa parecida con un RME 9652 y casi me compro otra..., es un fallo de d programación de los drivers RME(según algun foro yanki), lo que tienes que hacer es "obligar" al ordenador a coger los drivers que tu le digas, me explico, supongo que te saldra cuando reinicias un mensaje de nuevo hardware encontrado y cuando quieres instalar los drivers de la tarjeta te dice que esos no son los de la tarjeta.

Lo que tienes que hacer es ir a panel de control/ agregar hardware y buscar la tarjeta(creo que sale como dispositivo de audio o multimedia o algo asi), te pregunta la ubicación de los drivers, se la dices, instalas los drivers de la tarjeta, si por un casual al reiniciar te diera un pantallazo azul, reinicia en modo a prueba de fallos y desinstala la tarjeta (no fisicamente con el windows) y repites la operación desde el principio pero esta vez instala los drives de la HDSP(hay tres drives HDSP9652, HDSP9632 y HDSP), instalas y ya no deberia haber problema, una vez reiniciaddo el PC, actualizas drivers en Panel de control/Sistema/Harware/administrador de dispositivos/dispositivos de sonido/RME HDSP, boton derecho actualizar controlador/desde una lista expecifica y buscas los drivers reales de la tarjeta HDSP9652. Con todo esto deberia funcionar. Ya me contaras
Subir
Score
#11 por Score el 05/03/2009
hace poco me estuve viendo el manual de RME porque espero que caiga una para reyes del año pasado, que vienen tarde :) y en el manual comenta que no debes permitir que la tarjeta tenga "sonidos de windows" ni que sea la "predeterminada de windows" y algun conflicto mas que hay que evitar para que rinda al 100%..yo haria lo que te han comentado, pero primero le hecharia un vistazo al manual, igual es algo que en la instalacion has pasado por alto, como lo de la predeterminada de win y la tarjeta no responde bien y si no email al soporte de RME que ya te diran que debes hacer.

Los de microfusa son muy listos, que majos..igual sale a cuentas comprar una nueva..¿a ellos no?... ¿como va a salir igual de caro arreglar un problema, que lo mas seguro es que sea un conflicto de windows con los drivers de la RME que pagar 340 por una nueva?..joder que vivos que son.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo