Roland quad capture

movelus
#1 por movelus el 23/09/2020
Muy buenas a todos, tengo una tarjeta Roland quad capture y me sucede lo siguiente. Cuando cargo un instrumento software ya sea en Logic o studio one a los pocos segundos me baja tanto el volumen que apenas puedo escucharlo, no sé si será la tarjeta pero me está volviendo loco.
Mi configuración es la siguiente:
Tarjeta vía usb
Faderport vía usb
Teclado komplete vía usb
Todo directo al mac.
No consigo solucionarlo, a ver si hay alguien que le haya pasado y pueda ayudarme. Desde ya muchísimas gracias.
Subir
Nomoi
#2 por Nomoi el 23/09/2020
Hola,

Tuve una y nunca me pasó nada similar, creo que deberías hacer pruebas para aislar de donde viene el problema:

¿pasa solo son virtuales? sintes, sampler..etc

¿si es pista de audio también ocurre?

¿si es fuera del DAW, musica del ordenador o youtube...también pasa?

Independientemente actualiza los drivers de la interface primero.

Si ocurre siempre y luego de actualizar... mala pinta tiene...

Espero te sirva de algo, ya me dices que tal

Saludos y suerte!
Subir
movelus
#3 por movelus el 24/09/2020
Gracias por la respuesta Nomoi, normalmente me ocurre cuando uso las librerías de east west
Subir
Nomoi
#4 por Nomoi el 24/09/2020
Si solo te ocurre con esas librerías, algo debe pasar con el plugin, quizá compatibilidades de 32 y 64 bits??

O quizá tienes algo mapeado de las librerias que entra en conflicto con controlador (faderport o komplete) y la lia?

Puedes probar a desconectar todo, faderport y teclado komplete y probar, si no sucede entonces, conectar uno y volver a probar...

Es muy extraño...

A ver si así sacas algo en claro ;)

Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo