Ruido, grabación sin daw

s a d g i r l
#1 por s a d g i r l el 08/03/2017
Hola, soy nueva en el foro y en la producción en general... Vengo aquí, me imagino como todos, pues necesito ayuda...

Estoy grabando un demo/ep folk, aspiro a algo lo-fi y cuento para esto con una tascam 008ex, unos audifonos de monitoreo, una guitarra con una capsula lr baggs m1 pasiva, un amplificador roland ac60, un micrófono samson q7 y un pedal de efectos zooma3.

No estoy usando los condensadores internos de la tascam (me encantaría) pues mi ventana da a la avenida principal y hay ruido de autos 24/7, por lo que estoy grabando con el q7 y la guitarra a linea. Mi problema es que tengo un ruido molesto, no el clásico "tss", si no un chirrido que aparece y desaparece. En un principio pensé que era el pedal y pasé de guitarra-amplificador-tascam, pero el ruido persistía. Intenté Guitarra-Tascam y el ruido aún seguía. Me parece, puedo equivocarme, que el ruido proviene de la capsula... en ese caso no se si cambiarla por un piezo me funcione (?) además tendría que hacer un esfuerzo gigante para conseguir el $ para un piezo, estoy en la ruina.

Como mis aspiraciones al menos para este trabajo no son muy altas se que no voy a obtener una grabación sin ruidos ni fallas, sin embargo este chirrido resulta realmente molesto, es muy agudo y a veces no suena pero luego se cuela a mitad del tema y deja la patá, es similar a la tinitus de cuando sales de una disco. Hasta ahora es mi única piedra, porque la voz con el q7 anda perfecto, y la calidad de grabación de la tascam me basta y me sobra, la guitarra suena precioso, es solo ese detalle...

Tal vez es algo de lo que no puedo escapar con las herramientas que tengo por ahora y en ese caso igual agradecería ciertos tips. Destaco que es la primera vez que me enfrento a intentar grabar algo de forma mas seria y no con el micro del celular!

slds y gracias ! :3
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 08/03/2017
Hola, tendrías que subir una pequeña muestra del ruido molestoso para saber de donde viene.

Se me ocurre que puede ser falta de tierra con el cable y la guitarra o falta de blindaje.
Eso es fácil de solucionar, pruebas con un cable de mejor calidad y cambias.
El ruido de tierra o de inducción puede ser mas complicado, pero solucionable, a no ser que tus conexiones sean un desastre...

En fin, solo pueden ser algunas de esas pocas cosas.

Sube una muestra.

Saludos.
Subir
1
s a d g i r l
#3 por s a d g i r l el 08/03/2017
Aquí hice una toma de la guitarra, la tengo enchufada al amplificador en este caso (directa suena el ruido igual solo que como es pasiva hay que subirle al máximo para que se escuche en los fonos)

El ruido agudo del que hablo está presente siempre, pero por ejemplo en el 0:15 y en el 0:51 se escucha lo que quiero decir con que se cuela a mitad del tema, como que sube de volumen (no se si esté bien dicho)

slds!

edito: 0:14 y 0:50 **
Archivos adjuntos ( para descargar)
NIXST002.mp3
Subir
kamikase ♕ ♫
#4 por kamikase ♕ ♫ el 08/03/2017
Eso que tienes es un pito terrible en los 8 kilos.

Lo que quiero saber es si estas tocando con los parlantes o audífonos muy cerca y se produce acople entre la cápsula de la guitarra y los audífonos, o si la cápsula tiene un problema con esa frecuencia que sube o baja aparentemente dependiendo de la posición...

Radiofrecuencia podría ser, pero no tomas ninguna radio de fondo...

me huele a acople o problema de la cápsula de la guitarra.

Sin la guitarra conectada, tienes ese mismo ruido de 8 kilos?
Archivos adjuntos ( para descargar)
NIXST002.mp3
Subir
1
kamikase ♕ ♫
#5 por kamikase ♕ ♫ el 08/03/2017
Si no tienes solución cambiando cables y efectivamente es de la cápsula y verificando que no hay acople, yo aplicaría directamente una cirugía en tus audios...

Un filtro a los 8 kilos cerrados cortando totalmente esa frecuencia puede ser la solución más prehistoricamente brutal, pero efectiva.
Archivos adjuntos ( para descargar)
NIXST003.mp3
Quitar 8 kilos.jpg
Subir
1
s a d g i r l
#6 por s a d g i r l el 08/03/2017
¿que son los 8 kilos? n_n

El ruido viene solo de la linea de la guitarra, ahora volví a probar la guitarra directo a la tascam sin el amplificador y el ruido desapareció ¿vendrá del amplificador en ese caso? Estaba casi segura que lo había probado así y el ruido persistía pero acabo de comprobar que no...

Los cables que uso no se exactamente qué tan buenos serán pero le especifiqué al tipo de la tienda que quería unos buenos y baratos y me pasó unos de precio medio, samson, larguísimos, que tienen recubierto con una goma celeste en cada extremo y dicen "low noise" y "tourtek". Los tengo hace como unos dos años, pero jamás han salido de casa como para que estén rotos, los guardo en una caja junto al amplificador.

Respecto al acople ocupo unos audifonos cerrados y el amplificador en mute, sin monitores, por lo que sería extraño que se acoplara la capsula, si es que algo de ruido se pasa de los audifonos a lo mas lo captaría el microfono, pero no lo hace. El ruido es independiente a la posición de la cápsula de la guitarra.

De todas formas me resulta bastante incomodo grabar directo la guitarra, pues como decía la capsula al ser pasiva hay que subirle al máximo en la multipista tanto al volumen del track como al master de la mezcla completa y creo que no es idóneo trabajar de esa forma, y cuando le subo mucho a la línea suena bien al arpegiar, pero al mínimo rasgueo se satura el sonido, cosa que no pasa con el amplificador...

Soluciones que no me puedo permitir por el momento: Comprar cajas directas o una capsula nueva

Soluciones que me puedo permitir: cualquiera en la que siga ocupando las herramientas que ya tengo (tengo la zoomA3 guardada como comodín, estaba pensando que si la uso con baterías en vez de conectada a la corriente no haga ruido, pero creo que no admite pilas recargables y es realmente fastidioso comprar pilas alcalinas para los pedales, duran NADA)

slds
Subir
kamikase ♕ ♫
#7 por kamikase ♕ ♫ el 08/03/2017
s a d g i r l escribió:
¿que son los 8 kilos?
8 mil Hz (herzios).

Es ese pitido que se escucha en tu grabación.

Creo que si es producido por el amplificador, puedes recortar esa frecuencia (filtrarla) como hice en mi audio.
Si quieres usar el cable directo a la interfaz entonces vas a tener que manejar mejor la dinámica al tocar.

Suena bastante bien tu guitarra, que guitarra es?
Subir
1
s a d g i r l
#8 por s a d g i r l el 08/03/2017
No tengo interfaz ni computador como dije en un principio, todo lo estoy haciendo con una grabadora portatil :

http://tascam.com/product/dp-008ex/

...por lo tanto necesito disminuir el ruido desde su origen y no arreglar parámetros post-grabación... :( ¿hay alguna forma de quitarle el ruido al amplificador? ¿Cuales podrían ser sus orígenes?

Respecto a la guitarra, es de luthier, es un modelo Parlor de Caoba y top de Alerce, la mandé a hacer hace 5 años.

Con la cápsula el sonido no es ni el 50% de como suena realmente, para aprovechar al máximo su sonido lo ideal sería grabarla con condensador en una sala acondicionada, pero aún no me puedo permitir esos lujos...

slds.
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ el 08/03/2017
s a d g i r l escribió:
¿hay alguna forma de quitarle el ruido al amplificador? ¿Cuales podrían ser sus orígenes?
Los orígenes no se de donde, podría ser RF o frecuencias parásitas. Lo que se me ocurre que podrías probar es con filtros de ferrita en ambos extremos del cable. No se si eso pueda funcionar, pero si tienes algún filtro a la mano, probar con el a ver que pasa. Lo otro podría ser la calidad del cable, puedes probar con alguno prestado de mejor calidad y mayor blindaje.

$_57.JPG
Subir
1
kamikase ♕ ♫
#10 por kamikase ♕ ♫ el 08/03/2017
ac_60_back_gal.jpg la señal la estas sacando desde la salida MONO OUT?
O desde DI Out? Revisa la toma a tierra. Podría ser eso.
Subir
1
s a d g i r l
#11 por s a d g i r l el 09/03/2017
He usado el line out y el mono out, el di out no lo he sacado porque tengo entendido que necesito enchufar una entrada balanceada... ¿necesitaría un cable Jack balanceado con el otro extremo XLR para que llegue a la grabadora o con un desblanceado igual puedo enviar la señal? ¿A qué te refieres con revisar la toma a tierra?
Subir
kamikase ♕ ♫
#12 por kamikase ♕ ♫ el 09/03/2017
s a d g i r l escribió:
¿A qué te refieres con revisar la toma a tierra?
El cable del medio, el que hace tierra para descargar los equipos de electricidad y evitar que te chamusques.
El direct out es desbalanceado, el típico cable de instrumento. Con ese puedes enviar señal a la grabadora.
Prueba conectando a ver que pasa con el ruido. Teóricamente al ser señal sin potencia no debería tener parásitos eléctricos.
Prueba a ver que pasa.
Archivos adjuntos ( para descargar)
toma-de-tierra.jpg
Subir
1
s a d g i r l
#13 por s a d g i r l el 09/03/2017
Perfecto, no entendí muy bien al principio lo de revisar la toma a tierra porque me hablabas de cables y del amplificador nada mas sale un cable con un enchufe... pero revisando bien, con tu foto y buscando un poco en internet me percaté que el enchufe del amplificador lo tenía con un adaptador que no tenía conexión a tierra, acabo de comprar uno en la ferretería y el ruido ha desaparecido. Entiendo que son conceptos básicos de la electricidad que he pasado por alto, tendré que leer al respecto, pero me resulta todo como si estuviese en chino... muchísimas gracias por la paciencia kamikase !!!
Subir
kamikase ♕ ♫
#14 por kamikase ♕ ♫ el 09/03/2017
De nada.

Saludos.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo