Ruido al grabar con logic

ignacioglillo
#1 por ignacioglillo el 13/04/2021
Buenos días.
A ver si alguien atina con lo que me está ocurriendo.
Uso Logic Pro X (ultima versión en 2021), en un MacBook Pro 2015 de 13” procesador i5 y 16GB RAM.
El tema es conocido, ya he visto bastantes hilos sobre interferencias. Los he leído todos y he visto miles de tutoriales sobre el tema pero ya no sé qué hacer...

Se me cuela al grabar un ruido idéntico al de cuando giras un mando de volumen con pelusa dentro (ese crujido, creo que todos sabéis cual es). Se me cuela cuando le da la gana pero SÓLO AL GRABAR, no si lo oigo directamente. Y ese ruido QUEDA GRABADO. He probado a cambiar de cables de guitarra, de instrumento, por supuesto he limpiado todos los potes, sustituido el cable USB, he apantalladlo los instrumentos por si ese era el problema, he cambiado de capturadora (habitualmente uso la Line6 UX1 por USB) pero también me pasa si grabo con Line6 POD HD). He probado desconectado el resto de discos duros, lámparas, flexos, amplificadores para evitar interferencias... pero nada.
Lo último ha sido llevarme el portátil a una habitación sin aparatos extraños, ni adaptador de corriente, la tarjeta UX1 y grabar directamente por supuesto sin plugins y sigue pasando. He borrado el disco y lo he vuelto a instalar, así como los drivers... lo último que he hecho es desinstalar BigSur y volver a Catalina como SO para ver si era exceso de recursos. He quitado los instrumentos virtuales y plugins y solo uso los que trae Logic de serie.
Para no añadir plugins, las guitarras las grabo ya con los efectos, bien con PodFarm 2 (el programa que viene de serie con la UX1) pero si grabo una acústica o un bajo directamente sin procesar también me pasa.
Ya no sé qué más hacer o qué pruebas hacer para ver dónde esta el fallo. Todo apunta al portátil, pero ¿alguien sabeis decirme dónde, o qué puedo hacer para averiguar el fallo?
Realmente es desesperante.
Se aceptan ideas...
Subir
AlanWilder
#2 por AlanWilder hace 4 semanas
Me pasa exactamente lo mismo pero sólo en proyecto
Subir
AlanWilder
#3 por AlanWilder hace 4 semanas
En un proyecto quise decir
Subir
Fidel
#4 por Fidel hace 4 semanas
Desactiva o baja el volumen al mínimo del micrófono integrado del equipo desde la administración de sonido. En fuentes de grabación o algo así también puede estar.
Subir
AlanWilder
#5 por AlanWilder hace 4 semanas
Al conectar el mac al modx como tarjeta de sonido, se desactiva... entiendo yo...
Subir
Fidel
#6 por Fidel hace 4 semanas
No tiene porqué, sería lo ideal desde luego, pero cuando hay varios programas gestionando el sonido pueden competir entre ellos y con la gestión de sonido del sistema, además puedes tener hasta tres micrófonos configurados en el sistema, cualquiera de ellos te puede provocar ese efecto aunque no exista físicamente.
https://support.apple.com/es-es/guide/mac-help/mchlp2567/mac
Subir
AlanWilder
#7 por AlanWilder hace 3 semanas
Ya di con ello Ignacio...En el Logic ve a preferencias/audio/dispositivos y donde pone Multiprocesamiento, ha de estar en Pistas de reproducción, no en Pisas de reproducción y directo (adjunto captura)... Porqué? no lo sé... pero se va el ruido.
Archivos adjuntos ( para descargar)
Captura de pantalla 2021-04-23 a las 19.40.35.png
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo