Ruido ( hiss) en behringer um2

Jorge
#31 por Jorge hace 1 semana
Como te dijé descarga la demo de Reaper es suficiente para editar
Subir
Erick Gutierrez
#32 por Erick Gutierrez hace 5 dias
tengo una duda y a la vez miedo

si compro el blue yeti y se sigue escuchando el hiss

entonces a que se debera? a problemas de la laptop?

por que ya van 3 headset y seria un microfono XLR y uno USB de calidad
Subir
Dogbert
#33 por Dogbert hace 5 dias
La UM2 es una interfaz de mierda, cómprate una decente.

.
Subir
Erick Gutierrez
#34 por Erick Gutierrez hace 5 dias
#33

No si , es que estaba viendo si comprar el blue yeti o el at 2020 y la umc22 , pero es que masomenos me salen al mismo precio , entonces aun no me decido bien que comprar
Subir
Jorge
#35 por Jorge hace 5 dias
Cómprate AT2020, Art Tube MP Project series y Behringer UMC 204HD
Subir
Australia mod
#36 por Australia hace 5 dias
Erick Gutierrez escribió:
entonces aun no me decido bien que comprar
El caso es que a estas alturas sigues sin saber a qué se debe el ruido ¿no?. Comprar sin tener claro antes el origen del problema, pues...Hay varias cosas que no estabas haciendo y no sabemos si las has cambiado y cual ha sido el resultado: si por fin compraste el adaptador para poder conectar tus auriculares a la salida de la interfaz, si instalaste el controlador ("driver") de esa interfaz (que en ese caso es el genérico ASIO4ALL), si lo configuraste adecuadamente para que el programa donde quieres que actúe se entienda con la interfaz...Se me ocurre además que no nos has dicho si el problema se produce con el portátil usando la batería, no la red eléctrica.
En definitiva, no partes de una buena configuración (micrófono e interfaz más bien malos), pero tampoco significa necesariamente que ese sea el problema.
Subir
Erick Gutierrez
#37 por Erick Gutierrez hace 5 dias
#36

el problema sucede este conectada la laptop a la corriente o este con bateria... ya intente con asio4all y reaper y ya lo configure y no aparece nada en reaper de que este usando el microfono
Subir
Dogbert
#38 por Dogbert hace 5 dias
Estás usando un cable XLR-XLR?

.
Subir
Erick Gutierrez
#39 por Erick Gutierrez hace 5 dias
#38

asi es , supuestamente el empaque dice " sin ruido"

miren este video asi se escucha mi microfono

https://youtu.be/oiWYQ6OUZ3M

posiblemente no se escuche bien , pero cuando se deja de escuxhar la voz , es cuando se nota algo mas
Subir
Dogbert
#40 por Dogbert hace 5 dias
Tienes activado el phantom de la interfaz?

.
Subir
Erick Gutierrez
#41 por Erick Gutierrez hace 5 dias
#40 Si

pero si no le pongo ganancia se escucha muy bajito , entonces la ganancia la pongo a la 1 o 2 en el sentido de las agujas del reloj

pero obviamente se empieza a escuchar el shshshshs y eso que todo esta bien conectado , mi cuarto es cerrado y todo

y si limpio el audio con audacity o audition , se escucha como si hablara en una habitacion vacia

Y pues e estado buscando a alguien que sepa de audio para que me enseñe a ecualizar y todo eso.
Subir
Australia mod
#42 por Australia hace 5 dias
Australia escribió:
si por fin compraste el adaptador para poder conectar tus auriculares a la salida de la interfaz
¿?
Erick Gutierrez escribió:
ya intente con asio4all y reaper y ya lo configure y no aparece nada en reaper de que este usando el microfono
Lo que tiene que aparecer es el nombre del "driver", que habitualmente hará referencia a la interfaz. En Reaper, en menú preferencias, en "Audio" > "Device", en "Audio System" seleccionas ASIO y en "ASIO driver" el de la UM2, que es el ASIO4ALL, pero al funcionar con la UM2 se llama BEHRINGER USB AUDIO. Y luego ya tienes que configurar en Reaper que las entradas correspondan a la interfaz y, una vez hecho eso, en la pista que sea asignar para que grabe la entrada 1 de la interfaz, que es en la que tienes conectada el micrófono.
Dogbert escribió:
Estás usando un cable XLR-XLR?
Vital saber esto.
Australia escribió:
#4 ¿El cable que te viene con el micrófono al comprarlo, más algún adaptador para la entrada a la interfaz?
Erick Gutierrez escribió:
No , compre otro cable que es macho y hembra.
Yo asumí que es un XLR hembra – XLR macho.
Dogbert escribió:
Tienes activado el phantom de la interfaz
Australia escribió:
Supongo que estás usándolo con el phantom power activado.
Pero hace bien Dogbert en pedir que nos lo confirmes.
Subir
Australia mod
#43 por Australia hace 5 dias
Erick Gutierrez escribió:
la ganancia la pongo a la 1 o 2 en el sentido de las agujas del reloj
Quizá no te has expresado bien, pero por si acaso: la ganancia de MIC/LINE GAIN 1 posiblemente necesite que esté como si fuera un reloj y marcara la 1 o las 2. Es decir: más ganancia que la que tenías en la foto que pusiste en #14 .
Subir
Erick Gutierrez
#44 por Erick Gutierrez hace 4 dias
#43
Archivos adjuntos ( para descargar)
20180803_011630.jpg
Subir
Erick Gutierrez
#45 por Erick Gutierrez hace 3 dias
Ya compre el adaptador para mis audifonos , ya los conecte a la interfaz y si por ejemplo quiero jugar crash n sane trilogy o ver videos en youtube se empieza a escuchar mal , y se escucha mas el audio general y las voces se empiezan a escuchar bajitas

supongo por que los audifonos son hyper X cloud y necesitan conectarse por usb , ya que traen su propia tarjeta de audio
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo