Ruido Molesto en PC

  • 1
Catri_om
#1 por Catri_om el 02/01/2007
Bueno no sabia bien donde hacer este post....
mi pregunta es si a alguien le paso y sabe como solucionarlo... tengo una pc con una placa sound blaster live y cuando uso la placa con abriculares no hay ningun drama pero cuando la uso con una linea para mandarla a un ampli o a un equipo de musica se escucha un ruido del tipo "masa" que es como cuadno haces un chik en el mouse se escucha mas fuerte o cuando procesa el cpu tambien se hace mas fuerte ... y me resulta sumamente molesto...
Alguien sabe como solucionarlo....
Subir
solker
#2 por solker el 02/01/2007
Prueba a mutear la entrada de micro, desde el mezclador de windows.
Subir
Catri_om
#3 por Catri_om el 02/01/2007
ya lo hice mutee hasta la salida general y lo sigue haciendo
Subir
JulioMonroy
#4 por JulioMonroy el 06/01/2007
A mi tambien me ha sucedido eso en mi estudio, la verdad es bastante raro... :S
Subir
planetap
#5 por planetap el 08/01/2007
Haber no entiendo....es el mismo jack de 3.5 el de los cascos, que el que "envias" a la mesa????
Subir
DJ_o_no_Dj
#6 por DJ_o_no_Dj el 08/01/2007
No sera el cable? usa la tecnica de cambiar-probar, siempre que dispongas de esa posiblidad te ahorraras muchos calentamientos de coco.
Subir
Sayden
#7 por Sayden el 08/01/2007
A ver, a mi me pasaba algo parecido con mi portátil y me volví medio loco mirando adaptadores especiales importados desde USA que costaban un pastón, etc, etc.

Bueno el caso es que un amigo me dijo que le pasaba algo así y que lo solucionó cambiando el enchufe!!

En lugar de conectar el enchufe directamente a la corriente, lo conecté a un ladrón normal y corriente de 3 entradas (se dice así "entradas"? xD)

El ruido desapareció, al parecer era por que el... (joder es que no tengo vocabulario de electricista y no se como se llama na!) el extremo del enchufe que conectas a la corriente tiene un par de piececitas de metal a los lados aparte de los dos "cuernos" del enchufe que hacían masa (o algo así)

(Un abrazo a Roberto "Groof" que fue quien me ayudo en el tema)

Salu2!
Subir
bola8
#8 por bola8 el 08/01/2007
ya pero para la masa el enchufe que tienes que tener tiene que tener masa y habitualmente no lo tienen, tendrías que tirar una linea desde "el automatico" de la casa o desde algun enchufe que tuviera masa.
Tambien por ahi han apuntado, no es lo mismo la salida de los cascos que la de linea, son diferentes.
Subir
Sayden
#9 por Sayden el 08/01/2007
Yo digo una posible solución rapida y barata de como lo hice yo, y fue perfecto para mi, quizás la solución a este problema sea otra.
Subir
ladytr0n
#10 por ladytr0n el 08/01/2007
A mi tambien me esta pasando con mi portatil q al enxufarlo a la mezcladora se oye muxo el ruido del pc, probe cambiando el cable de audio q va del portatil a la mesa y la verdad q dejo de oirse, el cable se llamaba "professional dual out noise audio" o algo asi, cuesta unos 5€ me dijo el amigo q me dejo probar el cable, todavia tengo q ir a comprarlo pero a mi de momento me funciono eso!!

Un saludo!!
Subir
sopothetocho
#11 por sopothetocho el 08/01/2007
ladytr0n @ 08 Ene 2007 - 09:01 PM escribió:
A mi tambien me esta pasando con mi portatil q al enxufarlo a la mezcladora se oye muxo el ruido del pc, probe cambiando el cable de audio q va del portatil a la mesa y la verdad q dejo de oirse, el cable se llamaba "professional dual out noise audio" o algo asi, cuesta unos 5€ me dijo el amigo q me dejo probar el cable, todavia tengo q ir a comprarlo pero a mi de momento me funciono eso!!

Un saludo!!


¿No sera un cable balanceado? :roll:
Subir
ladytr0n
#12 por ladytr0n el 08/01/2007
sopothetocho @ 08 Ene 2007 - 10:11 PM escribió:

¿No sera un cable balanceado? :roll:


Perdona mi ignorancia pero la verdad q yo estoy empezando ahora con todo el tema musical pero no se q kieres decir con balanceado ?? o kieres decir redondo?? 8-[

Un saludo!!
Subir
sopothetocho
#13 por sopothetocho el 08/01/2007
Subir
Pere López
sopothetocho
#15 por sopothetocho el 08/01/2007
Mi link es mas way! :P
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo