Sibelius 5 compatible con w vista.

antonio glez
#1 por antonio glez el 26/11/2008
Hola, alguna version de sibelius 5 que sea compatible con w vista?

GRacias¡
Subir
lvfp
#2 por lvfp el 26/11/2008
Pues la 5 lo es... o por lo menos a mi me funciona, con alguna cosa rara como que al actualizar la versión del antivirus deja de funcionar y hay que volver a la antigua. Pero fuciona. La 4 creo que también, aunque me parece que necesita alguna actualización.
Subir
antonio glez
#3 por antonio glez el 26/11/2008
Gracias¡ en realidad es para un amigo que me pregunta,, pues yo tengo el 5 en xp ya que lo tuve en vista
y cuando cerraba la partitura me cerraba el programa.
Subir
--31852--
#4 por --31852-- el 26/11/2008
A mi me va bien en el vista, diria que hasta mejor que en el XP.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo