Simbolos raros en vez de partituras

BAC mod
#1 por BAC el 25/01/2006
Buenas, tengo el siguiente problema y es que cuando abro el editor de partituras de cubase SX3, en vez de salir notas, salen telefonos y cosas así.


Debe ser que está cargando el tipo de letra inadecuado (windings o webdings...)

El caso es que me he encontrado buscando por interne que resulta ser un bug reconocido y que se puede solucionar entrando en la carpeta fonts (de tipos de letra) y dandole a actualizar y volviendo a entrar a cubase ya tendría que estar arreglado.


Pero no lo está.


A alguien le ha pasado? alguna idea de que mas se puede hacer?




Me vendría bien tenerlo arreglado esta semana... ayssssss




Gracias a todos
Subir
mvbeatz
#2 por mvbeatz el 25/01/2006
... hey BAC, a mí me pasaba exactamente igual cuando calzaba Cubase SE y, con total sinceridad, busqué lo más bajo de gama en Sibelius y me lo compré. Estaba ya harto de que todo el mundo me pusiera pegas a las partituras transcritas a mano, casi siempre llenas de errores :(

... aunque no estaría mal concocer el porqué del fallo, yo en su día no fui capaz.

... que la fuerza te acompañe. Por cierto, conoces a nuestra popstar Mapi? La de Molina... [/grenli mode]
Subir
BAC mod
#3 por BAC el 25/01/2006
vaya...

tampoco es que necesite un editor de partituras...

tengo un encore 4 desde hace milenios y me llega, el caso es que rara vez salgo del piano roll (años de Reason...) que me es lo mas comodo si quiero dibujar notas y que ademas es entendible aunque cuando no está cuantizado.


La verdad es que un amigo me pidió unas clasecillas de cubase y es por enseñarselo por encima, porque tampoco creo que el lo use.

Pero tampoco quería que se viera un bug tan clararamente...


[grenli] popstar mapi? no conozco a nadie que se llame popstar mapi... ah! que eso es un concurso de la tele? ^_^u ni idea... [/grenli]
Subir
mvbeatz
#4 por mvbeatz el 25/01/2006
... pues yo no fui capaz de encontrar solución a tal problema, no siendo la compra del editor.

[grenli mode] no, es una chica de Molina que lleva dando el coñazo ya varios años intentando abrirse camino en el mundo de la música. Es que me ha llegado un chivatazo de que ha firmado por Sony para una inminente salida al mercado... y era para confirmarlo (por si era vox populí por ahí ) e ir reservando pasaje a Burkina_fasso :susto:
Subir
undercore
#5 por undercore el 25/01/2006
No es la primera vez k oigo d ese bug...creo k en esta web se dio la solucion...pero tal vez es la ,is,a k viste en otro sitio

[grenli mode]No os preocupeis k tanto latele como la radio tienen control d volumen o boton d encendido/apagado...haced buen uso d ellos ;)
Subir
Midicenter
#6 por Midicenter el 25/01/2006
Te vas a C:\WINDOWS\Fonts y le das un click a la dichosa fuente de steinberg.
Subir
BAC mod
#7 por BAC el 25/01/2006
y cual es la dichosa fuente de steinberg?


como se llama?


alguien la tiene?


alguien la puede subir aquí?


arghh?
Subir
Midicenter
#8 por Midicenter el 26/01/2006
La fuente se encuentra ya en esa carpeta, sólo tienes que darle click, no recuerdo bien como se llama, :-k pero tiene la palabra steinberg, es cuestión de buscar. Ese problema sòlo lo tube con el sx2 y no con las versiones posteriores.
Subir
Anchel
#9 por Anchel el 26/01/2006
A mi me pasa lo mismo; en windows\ fonts solo tengo una fuente que se llama cubase no tengo ninguna con steinberg he hecho clic y doble clic y sigo igual.
Tengo cubase sx3 update, he desinstalado el sx2 como me recomendaron en adagio
Subir
BAC mod
#10 por BAC el 27/01/2006
pues ya está solucionado.


Problema: simbolos raros en vez de partituras.


Causa: Las fuentes de Steinberg no estaban instaladas (no las tenía)


Solución: Instalar el Cubase en otro ordenador y copiar las fuentes manualmente a la carpeta fonts del ordenador musical.




Gracias a todos por el interes y por la ayuda.
Subir
Anchel
#11 por Anchel el 10/02/2006
Gracias Bac por enviarme las fuentes.javascript:emoticon(':D')
Very Happy
Después de instalarlas, salen las notas en el editor de partituras pero como
difuminadas, sin contraste.
Espero solucionar el problema aunque una ayuda no me vendría mal. :D
Subir
Responder

Regístrate o para poder postear en este hilo