Sobre calentamiento de CPU!

  • 1
HeadQuarter
#1 por HeadQuarter el 27/07/2009
hola amigos, pues lo que pasa es que arme un nuevo pc, y la primera vez que lo encendi entre a la bios, luego de ver un rato entre a un lugar que me indicaba la temp del CPU, y me decia de 75 a 80 c.
cuanto es la temperatura normal?
y si esta muy alta, sera problema de instalacion del heatsink fan, pasta termica o algo asi?
el heatsink fan es muy dificil de instalar y la verdad no se si lo instale bien, pero quedo firme...
pasta termica, supuestamente ya trae puesto en heatsink fan.

especificaciones:
core 2 quad q9550, heatsink de fabrica
asus p5q se2
case antec 300

su ayuda es muy valiosa.
Subir
HeadQuarter
#2 por HeadQuarter el 27/07/2009
bueno, buscando en la web, encontre que es un problema comun la mala instalacion del disipador, asi que lo desinstale y lo volvi a instalar y ahora la temperatura esta a 34c, y la de la MB a 22 c.
esta bien esas temperaturas?
Subir
obione mod
#3 por obione el 27/07/2009
La verdad es que los 4 push-pin son un ful...

Esas temperaturas son poco significativas, lo interesante es lo que alcanza a plena carga tras un rato, 60º en procesador (un poco más en los núcleos) sería buena temperatura para tu micro. En cualquier caso no debería pasar de los 70º.

Merece la pena tener un disipador en condiciones teniendo la Antec 300, te cabe uno con ventilador de 12, algo como esto:

http://www.pccomponentes.com/XIGMATEK_H ... REV_B.html

¿Tienes los ventiladores de caja como venían de casa?
Subir
jhbenav
#4 por jhbenav el 27/07/2009
Ahi está mejor... Las temperaturas consideradas normales para el procesador están entre los 35c (pc recien encendido) y 70 o 75c en momentos de máxima actividad (ej corriendo un juego).

Hay que tener en cuenta que los ventiladores por un lado absorben aire y por el otro lo empujan. Normalmente debería haber un ventilador que ingrese aire frio desde abajo (o que al menos existan ranuras que permitan el ingreso de aire), luego el ventilador grande o principal de la caja debe expulsar el aire caliente. Y el ventilador del procesador debe empujar aire frio hacia el procesador.
Subir
HeadQuarter
#5 por HeadQuarter el 27/07/2009
gracias obione, voy a instalar el OS y te cuento como va la temp.
que programa me recomendarias para probar a cuanta temp pueden llegar los 4 nucles a plena carga.

y si, en un futuro comprare un disipador mejor, si planeo un poco de overclock.

gracias
Marlon
Subir
HeadQuarter
#6 por HeadQuarter el 27/07/2009
jhbenav, gracias por el alivio.
pero 70 o 75 no es mucho?..digo..
Subir
jhbenav
#7 por jhbenav el 27/07/2009
Depende del modelo, fabricante, etc. pero de pronto si exageré un poco, como dice obione a los 70 ya es una temperatura bastante alta y no debería pasar de ahi (y si lo dice obione debe ser verdad, es una biblia en estos temas :teclear: ).
Subir
HeadQuarter
#8 por HeadQuarter el 27/07/2009
jhbenav, gracias.
me recomendarias algun programa para medir la temp. de los cuatro cores a plena carga?
se lo pregunte a obione pero veo que ya no esta online.


gracias
Subir
jhbenav
#9 por jhbenav el 27/07/2009
El Everest y el SpeedFan son dos buenas opciones.
Subir
HeadQuarter
#10 por HeadQuarter el 27/07/2009
gracias amigo, los probare.

Marlon
Subir
jossegz
#11 por jossegz el 27/07/2009
Yo tengo un quad core 6600 y con el uso que le doy que es casi exclusivo para audio no suele pasar de 40-45 ºC. Prueba como te dicen por ahi a poner el CPU al maximo un rato con los programas esos,yo lo hice con everest y se quedó en 55ºC y no pasó de ahi,decir que tambien mi micro le tengo un disipador bastante grande.
Subir
obione mod
#12 por obione el 27/07/2009
Sorry Head, pensé que había citado el coretemp, me parece el más fiable, el speedfan mola porque toquetea cosillas, coretemp mide y ya, ambos tenemos los ventiladores (también tengo una 300) conectados directamente a fuente así que no puedemos toquetear RPM's con speedfan, para eso deberías conectarlos en placa o si no quieres tener un programa activo, deberían conectarse en SYS FAN, hay placas que tienen un conector SYS FAN, las hay que tienen varios. Si quieres que la placa lo regule automáticamente los enchufas ahí y según mida temperaturas mete más voltaje o menos, con el speedfan podrías toquetear a tu gusto pero hay que mirar que el ventilador funcione de 5 a 12V y tenga conexión de 3 pines.

Lo que te preguntaba de los ventiladores de caja es justo por lo que comenta jhbenav, la temperatura ambiente afecta a la caja y la de caja al procesador. Si tienes los ventiladores de CAJA como vienen en la 300, estarán los 2 atrás y no crearán flujo, coge el manual de la caja para quitarle el frontal y pasa el trasero de 12 al frontal-superior, de paso coloca los discos a esa altura para que estén refrigerados. Por último comentarte que los ventiladores que tienes sólo conectan directamente a fuente (conexión grande de 4 pines) aunque hay adaptadores. Estos TriCool de Antec tienen un control de RPM de 3 velocidades por resistencias creo, si conectas con adaptador a SYS FAN y lo pones en low, puede ser que no le de suficiente voltaje como para girar. Vamos que si lo enchufas a un cacharro de gestión de RPM (rehobus para los amigos) o a SYS FAN, debería estar en high.

Yo pasaría de adaptadores a SYS FAN y pondría ambos en low o el de 14 en medium que es más silencioso, entonces pasaría algún test de estrés (yo uso el S&M por no tener más programillas, no está mal para CPU y para memorias es de lo mejorcito) midiendo temperaturas con coretemp. Estate encima en el testeo, pasa el primero en "corto" (los test suelen tener diferentes opciones para que testee más tiempo o menos) y controla temperaturas, si ves que llega a 70º en coretemp lo paras. Aquí tendrías varias opciones, subir de vueltas los ventiladores de caja (poner la palanca en high), deshabilitar Cool&Quiet para que el stock Intel ruede más rápido (es bastante ruidoso la verdad) y por último, lo más aconsejable, comprar un disipador en condiciones como esto:

http://www.pccomponentes.com/XIGMATEK_H ... REV_B.html

Si cambias el disipador ponlo tirando el flujo al trasero y ya que estás pide un ventilador de 12 para el frontal, en esa tienda hay un Scythe por 8€ que hace un ruido similar al Antec TriCool en low. Si quieres más silencio aún te tocaría cambiar el Antec (dejarlo aparcado) y comprar un Tacens Ventus pro o un NOX acid (ojo que estos sólo traen conector de 3 pines a placa, deberían ir a PWR FAN (conexión a placa pero sin gestión de voltaje, siempre 12V), un ventilador tan silencioso no procede hacerlo rodar más lento, el flujo de este ventilador es menor que el de los otros pero, es mucho más silencioso. Si comprases los Acid, uno lo conectas a placa y el otro a fuente con este adaptador:

http://www.pccomponentes.com/CABLE_ADAP ... PINES.html

Por último comentarte que la pasta térmica se debe aplicar con un granito de arroz y esparcirse por casi toda la superficie (al apretar disipador contra procesador se esparce), no se deben mezclar varios tipos. Un guante de látex o una bolsa de plástico vienen bien para distribuir la pasta, hay a quien le mola más usar una tarjeta, mientras no se rayen las superficies... Hay quien la aplica sobre disipador y procesador, hay quien aplica sólo en un lado. Tanto tú como yo teníamos la pasta aplicada ya en el disipador por lo que no procedía hacer nada más que anclar y listo. Si pasan unas horas la pasta térmica no funcionará bien (o igual de bien, depende del tiempo que haya pasado), habría que quitarla toda y volver a aplicar. De paso comentarte que la pasta puede necesitar unas cuantas horas para rendir al 100%.

Pues nada, sólo queda enchufar un test de estrés y el coretemp para ver como anda. Si pasa de los 70º ya sabes qué hacer :wink:

PD: Cool & Quiet se activa/desactiva en BIOS.
Subir
HeadQuarter
#13 por HeadQuarter el 30/07/2009
Obione, gracias por tus respuestas que son muy, muy buenas.
voy a ver lo que trabaja para mi en tu post, y luego te dejo saber.
mientras tanto voy a probar el coretemp y te cuento.

PD_: en una particion tengo instalado windows vista 32 bits con tarjeta grafica de verto PNY Geforce 9500 GT PCIe x16, y su temp, es alrededor de 40 a 50, es normal?
ademas a veces cuando estoy jugando se apaga brutalmente.
en cambio, en otra particion tengo xp, pero no tengo instalada la tarjeta grafica y hasta ahora nunca se ha apagado.
quisiera saber tu opinion acerca de esto.

Un abrazo.
Subir
obione mod
#14 por obione el 30/07/2009
Las temperaturas son normales.

¿Se te apaga el ordenador? ¿Qué fuente tienes?

¿A qué te refieres con que no la tienes instalada? ¿A los drivers?

Un apagón huele a fuente, si te refieres a drivers inténtalo con los últimos para cada SO y si puedes probar otra tarjeta mejor. Es un chip modesto (9500GT) pero PNY es buen ensamblador...

PD: Si ya tenías los últimos drivers prueba con versiones anteriores para Vista.
Subir
HeadQuarter
#15 por HeadQuarter el 30/07/2009
es esta http://www.microcenter.com/single_produ ... id=0292766

y si, los driver no los tengo instalados
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo