Sobrecarga de sistema, raro

quiquemartin
#1 por quiquemartin el 06/02/2020
Hola!

Tengo un problema raro de sobrecarga de sistema y no doy con la solución.

Estoy grabando, por ejemplo, 10 pistas simultaneas, 44.1, 24 bits, latencia 1024, tamaño del buffer alto, subprocesos automáticos. Sin plugins, monitorización de software desactivadas, automatización desactivada, sin otros programas abiertos.
Los medidores de cpu y disco apenas si se mueven, peeero, de vez en cuando, da un pico de e/s, a veces continúa y otras da error de sobrecarga.

Lo utilizo para grabar en directo así que el error es crítico

Es un equipo que ha sido tremendamente estable todos estos años.

Lo único que me faltaría por probar es alojar el proyecto en un ssd externo por usb.

Equipo: MBP 2012, I7, 8Gb Ram, SSD 500 Gb. RME Firecace 400
Mac OSX High Sierra 10.13.6
Logic Pro 10.4.3

Alguna pista de qué hacer?

Gracias de antemano!!
Subir
Chuy Nuñez
#2 por Chuy Nuñez el 11/02/2020
Yo me estuve volviendo loco hace días con algo muy parecido, no sabía por donde, hasta que se me ocurrió ver el medidor de cpu y me di cuenta que el Roland cloud daba unos picotes espantosos y luego desaparecía del árbol de procesos.
Revisa también si no estás usando algo desde algún disco duro lento, ya sea algún video, sample, etc
Subir
Roy
#3 por Roy el 20/02/2020
#1 te mac deberia grabar como si nada, pero, me paso un par de veces grabar recitales o ensayos y por la vibracion de los instrumentos que me salga un error y se corte...

Es molesto pero desactive el sensor motion y sigue haciendo, lo mas estable pero no recomendable que encontre es poner la mac en un panel acustico para que absorva dicha vibracion de la mesa donde apoya


Espero que te sirva

Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo