Solo expertos, problema de ruidos

#1 por auron el 16/12/2004
Hola,
tengo un problema en mi casa y no se como solucionarlo, si me podeis ayudar estaria muy agradecido.
Vivo cerca de unas antenas bastante potentes, el problema es que se me mete una señal de radio. Compre unos monitores autoamplificados y era imposible trabajar con ellos, solo enchufarlos y por un canal sonaban los 40 principales y por el otro radio ole. Lo solucioné vendiendolos y comprando unos pasivos y un ampli con un buen condensador. El problema que tengo ahora es que hay algún elemento de la mesa de mezclas que amplifica esa señal. La mesa es una behringer. Tambien tengo una mesa Allen&Heath para pinchar y ocurre cuando el canal lo pongo en phono, si lo pongo en aux no suena la dichosa radio. Me estoy volviendo loco, creo que es por la frecuencia que amplifica para los phonos, pero ya no se que mas puedo hacer. Puse ferritas en todos los cables, compre unas regletas con filtro de ruido, llame a la compañia electrica por si era una derivacion de la toma de tierra del edificio...
Si se os ocurre algo decidme, ya no se que mas puedo hacer
Gracias
Subir
#2 por Proty el 17/12/2004
es un problema de la masa de los platos que hace de antena.... la solucion no es facil... el chasis de la allen heath deberia serviste para amarrar la mas pero puede ser que te de problemas..... la solucion es conectarla a una toma tierra de garantias...

un saludo
Subir
#3 por auron el 17/12/2004
Hola,
¿Cual puede ser una toma de tierra de garantias?
Según dices, ahora estan enganchadas al chasis de la mesa de mezclas, y estando asi es cuando ocurre.
Subir
Baneado
#4 por Maipo el 17/12/2004
trata de usar aux para grabar, reconfigura el sistema y prueba,porque el problema que tienes esta bien dificil de solucionar. A mi me sucedia en mi antigua casa, probe de todo, y me he tenido q mudar...
Subir
#5 por texvo el 17/12/2004
intenta la inversa, desconecta la toma general de toma de tierra a ver. cambia el enchufe de posicion, donde sta el neutro que este la fase y viceversa.
Subir
#6 por faelitox el 17/12/2004
que exigencias "solo expertos".... no voy a decir nada porque soy amateur.
Subir
#7 por Endre el 17/12/2004
Mira también la toma de tierra de la propia vivienda. Si se trata de construcción reciente no me extrañaría que la hayan liado a la primera tubería que pasa cerca y así pasa luego.
Subir
#8 por auron el 17/12/2004
No puse "solo expertos" con animo de ofender a nadie, es porque he hablado con muchisima gente y algunos parecia que les estaba contando un cuento chino... :wink:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo