S.O.S problema al poner un disco duro en otro pc

botellas
#1 por botellas el 04/11/2005
saludos
en el trabajo hay dos ordenadores, uno de ellos funciona lentisimo, y el otro muy bien, el que funciona muy bien, esta el disco duro de 20gigas vacio, solo el win 2000 y el oficce 2000, sin carpeta alguna. en cambio, en el otro que funciona muy lento, esta todos los datos del trabajo, y tambien tiene 20 gigas la base operativa tambien el win 2000.
lo que se me ocurrio es cojer el disco duro del ordenador que estan los datos de la empresa (el que funciona lento), y ponerlo en el ordenador del que funciona rapido, quitando el otro disco o dejando (el vacio), como exclavo, y el que tiene los datos de la empresa como master para arrancar con el. pero me pasa lo siguiente : empieza bien todo asta cuando llega al anagrama del win2000, la barra corre unos 5 puntos y al final se me queda la pantalla azul con un monton de numeros y el siguiente mensage: INACESSIBLE_BOOT_DEVICE. y de ahi ya no puedo seguir, en cambio si lo hago al rebes, poner el del disco duro vacio como master y el lleno como esclavo, si que me arranca bien el ordenador he incluso me reconoce el otro disco.
tampoco, me funciona si cambio uno por otro, me sale el mismo error.
¿alguien me podia explicar por que y que solucion me dais ? pues ya no se donde esta el fallo ¿sera de la bios ? ¿si es asin que me recomendais.
espero respuestas para realizarlas.

gracias anticipadas
Subir
VocoderPower
#2 por VocoderPower el 05/11/2005
Hombre, es lógico que no te funcione, vamos que lo raro sería que si lo hiciera.

La instalación de Windows no se hace solo para el disco duro, se hace para todo el PC, es la forma sencilla de explicarlo, por eso si solo te llevas el Disco duro no arranca el Sistema Operativo. Lo suyo sería que reinstalaras Windows en el PC viejo y le pusieras el otro HD de esclavo para pasar los datos, los pasaras y dejaras todo como estaba.

No obstante esto es muy generalista, lo mejor que puedes hacer es averiguar el motivo por el cual uno de los PCs va tan mal, lo mas seguro es que con un formateo se solucionase mucho pero no siempre es el 100% del problema
Subir
Poison
#3 por Poison el 05/11/2005
Lo que dice WocoderPower es cierto, traspasa los datos de un disco a otro (como copia de seguridad) y reinstala windows. Antes de eso podrías hacer una defracmentación del disco duro y porbar. Si continúa lento reinstala windows. Aunque antes una pregunta ¿Siempre ha ido igual de lento? es que no lo especificas.
Subir
botellas
#4 por botellas el 06/11/2005
saludos
gracias por vuestras respuestas.
como comentais, si eso lo ha hacho siempre de ir lento; pues si, siempre, este disco duro lo puse en otro ordenador de exclavo y funcionaba bien, yo creo que es por la placa base.
el procesador es un pentiumIII a 1600. lo que me comentais de poner el disco duro en el otro pc, iria bien al reves el disco del ordenador lento ponerlo como explavo al otro pc que funciona bien, y entonces poner los archivos del exclavo al master,¿?
se podra ¿?.
mañana quiero realizar el cambio.
gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo