Studio one no graba CD

curro
#1 por curro hace 2 semanas
Buenas Hispasonicos !!!!!!!
Tengo un problema con mi DAW studio one y es que por primera vez voy a grabar un CD desde la página de masterizacion y no me deja , cuando lo intento sale una ventana de diálogo la cual dice que no hay ningún CD en la disquetera .
No sé si el problema lo tengo en mi unidad de CD DVD de mi portátil que en principio va bien ( graba sin problemas con otros programas ) o es studio one que no está bien configurado , en este caso os pido ayuda para hacerlo porque no tengo ni idea de cómo va 🙏
Por otro lado ya os pido recomendación sobre otras DAW para masterizar por si este problema con studio one no se llegará a solucionar
Un saludo y todo mi agradecimiento a todos los que estáis ahi compartiendo vuestros conocimientos con los que empezamos en esta aventura
Subir
Iernesto
#2 por Iernesto hace 2 semanas
Seguramente es que unidad no tiene los controladores necesarios para que Studio One lo reconozca. Prueba esto:

http://www.gearsoftware.com/downloads.php?dir=updates/windows/drivers/&file=Driver_Installer_x86_x64.exe

De todas formas PreSonus recomienda el uso de unidades de la marca Plextor.
Otra opción es crear un playlist en itunes y hacerlo desde ahí u otra aplicación de terceros. No veo motivo para cambiar este estupendo programa por esta molestia que puede solucionarse de varias maneras.
Un saludo.
Subir
Puto de vista (miope)
#3 por Puto de vista (miope) hace 2 semanas
Y no todos los modelos, y es porque son las últimas grabadoras que graban con jitter bajo (después que Yamaha abandonase la fabricación de grabadoras).
Nos vamos quedando desnudos arrojados por el mar en una playa desconocida.
Subir
Iernesto
#4 por Iernesto hace 2 semanas
#3 "Y no todos los modelos, y es porque son las últimas grabadoras que graban con jitter bajo (después que Yamaha abandonase la fabricación de grabadoras).
Nos vamos quedando desnudos arrojados por el mar en una playa desconocida"

No lo sabes tú bien... ](*,)
Subir
Iernesto
#5 por Iernesto hace 2 semanas
#3
¿Qué te pasó? Ya ni te reconozco :grin:
Subir
Puto de vista (miope)
#6 por Puto de vista (miope) hace 2 semanas
Es que tengo erecciones en la comunidad.
Y que, poner, ponen las gallinas.
Subir
1
curro
#7 por curro hace 1 semana
Hola Lernesto !!!!!!!
Saludos Ayuno y Abstinencia !!!!! ( Seguramente la mejor cura para infinidad de males , en su justa medida claro )
Pues Lernesto un montón de gracias instale los drivers y volví a reinstalar studio one y funciona perfecto ya he grabado un par de cosas y sin problemas....
Y sí que llevas razón sobre lo de cambiar de DAW no merece la pena hasta ahora ha cubierto todas mis expectativas con creces ....
Pues eso todo mi agradecimiento por estar ahí al otro lado , ayudando ha los que estamos empezando en esta aventura musical y nos ahogamos en un vaso de agua 😂😂😂
🎶🎵🎸🎷🎶
Subir
1
Iernesto
#8 por Iernesto hace 1 semana
#7 Genial. Me alegra que te haya ayudado y que todo esté como debe. Cualquier cosa aquí estaremos para hacer lo que se pueda.
Saludos. :birras:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo