Stylus RMX

  • 1
two brothers
#1 por two brothers el 20/03/2006
:D Hola a todos;

Acabo de instalar Stylus RMX, y resulta que cuando reproduzco cualquier loop se escucha un rudio por encima del mismo. Lo he reinstalado y nada.
Alguien ha sufrido esta experinecia?, no lo entiendo todos los demas plugins se escuchan a la perfección.

Gracias de antemano, a todos.
Subir
Biedmatrom
#2 por Biedmatrom el 24/03/2006
Yo el problema que tengo,es que no puedo ni reproducir los sonidos,¿como instalastes todo el proceso de carpetas y en que directorios se deben de poner?gracias.
Subir
Mike Sanders
#3 por Mike Sanders el 18/04/2006
a mi me pasa lo mismo.. lo instalo y se instala pero los presets no.. no se en k carpeta tengo k ponerlos...
Subir
teo
#4 por teo el 18/04/2006
el tema va por el directorio de carpetas..pero el manual en ingles hay q traducirlo e interpretarlo con cuidado para no equivocarte.
Por lo demas tiene que ir bien
El tema de ruidos...?? es mas raro pero podrias mirar en configuracion de reproduccion de audio

saludos
Subir
BassmanVLC
#5 por BassmanVLC el 21/04/2006
Hola:
Yo estoy igual.Hago la instalacion de 5 CD'S y luego no se como seguir.No tengo icono alguno de arranque y no se por donde tirar.Esto funciona con logic?Es autonomo?Es VST?AYUDA POR FAVOR!!!!!
Gracias.
Subir
Nixforf
#6 por Nixforf el 25/04/2006
El pack de sonidos o librerias hay que guardarlos en "archivos de programa".
Subir
--9353--
#7 por --9353-- el 25/04/2006
Con la versión oficial legal no he tenido ningún problema ni en la instalación ni en la ejecución del Plugin, en Nuendo 2.0 Es un software impresionante, he coseguido incluso hacer loops en 5/8, que originalmente todos vienen en 4/4.

Muy recomendable
salud
Subir
nork
#8 por nork el 25/04/2006
yo en mi caso no tuve ningun tipo de poblema al instalarlo!... la version que yo tengo viene en 2dvds y en el primer DVD viene un video explicando como se ha de instalar y donde hay que copiar el contenido de las carpetas... hay dos formas de hacer la instalación:

1. Instalas el Stylus y despues copias el contenido de ambos DVDS en "Archivos de Programa/Spectrasonics", esto es para el caso de que querais copiar los archivos en C:...

2. Si quereis copiar la libreria en otro disco duro, copiais los archivos a D por ejemplo y despues en "C:/Archivos de Programa/Spectrasonics" teneis que crear unos accesos directos de estos directorios apuntando a lo que habeis copiado en D: previamente.

La verdad es que el Stylus es bastante especialito y bastante raro para su instalación. El caso es que por cojones en "C:/Archivos de Programa/Spectrasonics" tiene que estar por cojones, o bien el contenido de los DVDS o bien los accesos directos a donde esten grabados... si no lo haceis de esta forma, es imposible que os carge el STYLUS.

Por otro lado, el Stylus no te carga los sonidos nada mas cargar (como hacen otro plugins), para poder empezar a escuchar algo, teneis que elegir el pakete de samples que quereis usar... os dejo una fotiko por si os sirve de ayuda!

un abrazo
Subir
teo
#9 por teo el 26/04/2006
gracias nork es una buena info.

gente como tu hace grande hispasonic.

el sentido de la ayuda.

un abrazo amigo.
Subir
--9353--
#10 por --9353-- el 26/04/2006
Os dejo un par de loops hechos con RMX, el primero jugueteando con los slices y superponiendo varias capas quedan cosas chulas, el segundo desplazando los slices de un swing 4/4 e intercalando otros para obtener un patrón en 5/8, además con efectos flanger y otras monadas del RMX, curioso, no?

Salud

http://www.gnomusy.com/Gnomusy_RMX_01.mp3
http://www.gnomusy.com/Gnomusy_RMX_02.mp3
Subir
nork
#11 por nork el 26/04/2006
de na ;)

gnomusy, mu wapo el loop primero... podrias explicar a todos como lo has hecho paso a paso... puede que a mas de uno le interese y así nos ayudamos todos! :)
Subir
Barbol
#12 por Barbol el 29/04/2006
Holita. Pues he seguido los pasos pero no me funciona, no me carga los presets. He instalado correctamente el Stylux, he instalado las librerías en otro disco(7,41 Gb). He creado el acceso directo a las librerías (Carpeta SAGE) lo he copiado en la carpeta de Spectrasonics. Me voy al cubase y le doy a la pestaña para cargar los presets y no carga nada...una ayudita, lo mismo me he saltado algo...pero estoy mirando y nada...
Subir
nork
#13 por nork el 29/04/2006
prueba a poner las librerias en C:/archivos de programa/spectrasonics... mas que nada para comprobar que así funciona correctamente... si ves que te funciona así ya sabemos que no es de la instalación y pasamos al paso 2... poner los ficheros en otro hd!

un saludo
Subir
Barbol
#14 por Barbol el 30/04/2006
Hola nork. Las he pasado a C y si los carga (por cierto es impresionante como suena). Entonces podemos pasar al paso dos. Ya me cuentas como direccionar correctamente. Un saludo y muchas gracias.
Subir
Neosynth
#15 por Neosynth el 30/04/2006
al tito neo tambien le pasa eso.mañana os cuento
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo