Tarjeta sound blaster live

#1 por Alberto Lopez el 12/04/2009
Hola compañeros,


Un amigo mío, y usuario de este foro, ha tenido la bondad de dejarme una sound blaster live, pero no la normal, que es la que tengo yo, sino la que tiene entrada y salida spdif, que me viene de lujo para apañarme ahora mismo con la yamaha 01v que tengo...

La pregunta es que la tengo, pero la he metido, y el ordenador no me la reconoce... :oops:

Donde puedo conseguir los drivers¿? o qué necesitaría para que la reconociera¿? yo tengo instalados los drivers de la antigua, pero parece que no es el mismo modelo, a pesar de que las dos son sound blaster live..


Muchísmas gracias!!
Subir
#2 por jhbenav el 12/04/2009
Debe ser la Sound Blaster Live! 24-bits

Ya han preguntado varias veces por esa tarjeta, ya buscaste en el foro?

y ya buscaste en la página de Creative?
Subir
#3 por Alberto Lopez el 12/04/2009
si el caso es que los instalo y me dice que no tengo ningún hadware instalado en el ordenador...

No se si es porque no lo he metido bien o no se...

Muchas gracias por la ayuda :wink:
Subir
#4 por jhbenav el 12/04/2009
Debes desinstalar completamente todos los controladores anteriores, deshabilitar la tarjeta integrada desde la BIOS y no permitir que Windows instale controladores genéricos.

Cuando al reiniciar Windows aparezca 'se ha detectado nuevo hardware etc' le das cancelar y procedes a instalar los controladores apropiados, que como te decía, los consigues en el website de Creative.
Subir
#5 por Alberto Lopez el 12/04/2009
muchisimas gracias compañero!!

Me ha sido de gran ayuda. En cuanto pueda, voy a ponerlo todo a funcionar y a ver que tal va todo :wink:

:D :D Gracias por tu ayuda!! :D :D
Subir
#6 por mac_mad el 13/04/2009
no es necesario deshabilitar la de la bios, pero bueno.

de todas formas una 01 conectada a una sound blaster... ufff arriesgado

VENDO PORTATIL DELL VOSTRO 1510, CORE 2 DUO 2.5 GHZ, 3 GB DE RAM, 320 GB DE DISCO DURO, NVIDIA 8400 GS, XP PROFESSIONAL Y VISTA BUSINESS ORIGINAL

[url=https://www.hispasonic.com/comunidad/vendo-portatil-dell-vostro-1510-muy-potente-con-t253067.html#p197

Subir
#7 por Alberto Lopez el 13/04/2009
arriesgado¿? jeje y eso¿?

Esque es lo que hay ahora mismo, hombre, y la verdad es que no me va mal, no es ninguna virguería, pero pa apañarme vale... :roll: :lol: :lol:
Subir
#8 por santc el 13/04/2009
Yo hace muuuchos años tuve una soundblaster live de las primeras, que traia en una expansion que se colocaba en otra ranura PCI las entradas y salidas S/P Dif coaxiales.

Muchas veces la use con una Yamaha ProMix 01, un DAT Tascam DA-30, varios Minidisc y jamas tuve un solo problema...ni de entrada ni de salida.

Asi que tranquilo MAN.....preocupate de hacerla funcionar en tu ordenador y con eso solucionado, a disfrutarla con tu 01v.

Suerte!!!!!!
Subir
#9 por Alberto Lopez el 13/04/2009
muchas gracias a todos!!!

ya la tengo funcionando y la verdad, me va de lujo!!! :D :D . He grabado ya algunas cosillas, y ahora si he conseguido lo que quería, que era hacerla funcionar como debía :wink: :wink:

Muchas Gracias a todos por vuerta ayuda, y un abrazo!! :D :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo