Teclado Controlador Midi: Fallo Alimentación (Adjunto fotos)

#16 por modulay el 10/01/2009
Bien.
Pues si entre la entrada y la salida del diodo hay más de 11V de diferencia (11.95 - 0.08 = 11.87V), no puede haber los 0.55V (que sería lo correcto) que me dijiste cuando te hice medir sobre las bornas el diodo...o una cosa o la otra...a no ser que ahora las medidas las hayas hecho con el interruptor en OFF...debes hacerlas siempre en ON

Por cierto...cuando dices regulador ¿te refieres al interruptor? (el regulador es el integrado LM7805)
Subir
#17 por modulay el 10/01/2009
Esa resistencia (R2) tiene pinta de haber pasado a mejor vida, Y SER LA CAUSA DEL PROBLEMA
¿consigues identificar el color de las bandas?
Según la serigrafía es de 4.7 ohm
Mídela a ver cuantos ohmios da, que va a ser que te va a medir cualquier cosa menos 4.7...
Archivos adjuntos:
OJO.JPG
BBCode:
Subir
#18 por gorkamusic el 10/01/2009
modulay escribió:
Bien.
Pues si entre la entrada y la salida del diodo hay más de 11V de diferencia (11.95 - 0.08 = 11.87V), no puede haber los 0.55V (que sería lo correcto) que me dijiste cuando te hice medir sobre las bornas el diodo...o una cosa o la otra...a no ser que ahora las medidas las hayas hecho con el interruptor en OFF...debes hacerlas siempre en ON

Por cierto...cuando dices regulador ¿te refieres al interruptor? (el regulador es el integrado LM7805)


Lo medí en ON,
Lo he vuelto a medir y
A partir del diodo no hay chica (los 0,8V al parecer no eran nada)

Esto puede ser?


Si me refería al interruptor, perdón
Subir
#19 por modulay el 10/01/2009
La resistencia, Gorka, la resistencia...aunque es posible que el diodo esté jodido tb....pero mira primero esa resistencia
Subir
#20 por gorkamusic el 10/01/2009
modulay escribió:
Esa resistencia (R2) tiene pinta de haber pasado a mejor vida, Y SER LA CAUSA DEL PROBLEMA
¿consigues identificar el color de las bandas?
Según la serigrafía es de 4.7 ohm
Mídela a ver cuantos ohmios da, que va a ser que te va a medir cualquier cosa menos 4.7...


Parece que este quemada, es verdad....
Pero mide 4,8 ohm :shock:

Las bandas de la resistencia parecen doradas y el centro no se ve esta chamuscao
Subir
#21 por gorkamusic el 10/01/2009
modulay escribió:
La resistencia, Gorka, la resistencia...aunque es posible que el diodo esté jodido tb....pero mira primero esa resistencia

:lol: :lol:
Subir
#22 por modulay el 10/01/2009
Cámbiala de todas formas por una del mismo valor
Subir
#23 por gorkamusic el 10/01/2009
Ok! ya la he marcado por atrás

Gracias tio :wink: ,
Supongo que será mejor seguir cuando la cambie, no?
...o se puede hacer algo más?

Si quieres te hago las fotos para ver que hay entre el regulador y el conector,
Y ya seguiremos...
Subir
#24 por modulay el 10/01/2009
Ponme esas fotos cuando puedas sí.
Cuando cambies la resistencia, prueba a ver si el teclado arranca....si no lo hace, habrá que seguir mirando...
Subir
#25 por gorkamusic el 10/01/2009
A ver si sirven..:

[attachment=2:30177]PICT1115.JPG[/attachment:30177]
[attachment=1:30177]PICT1116.JPG[/attachment:30177]
[attachment=0:30177]PICT1117.JPG[/attachment:30177]

Si necesitas algo más concreto ya sabes


Ahora pego las fotos anteriores de la otra pagina para tenerlas todas a mano
Archivos adjuntos:
PICT1115.JPG
BBCode:
PICT1116.JPG
BBCode:
PICT1117.JPG
BBCode:
Subir
#26 por gorkamusic el 10/01/2009
[attachment=1:bad6f]2.JPG[/attachment:bad6f]
[attachment=0:bad6f]3.JPG[/attachment:bad6f]
Archivos adjuntos:
2.JPG
BBCode:
3.JPG
BBCode:
Subir
#27 por modulay el 10/01/2009
Perfecto...
Cuando compres la resistencia, compra de paso algún diodo 1N4001, que posiblemente lo necesites.
Subir
#28 por gorkamusic el 10/01/2009
Mu bien,
Pues ya te aviso cuando la tenga lista.


Gracias por la dedicación,
Imagino que debe ser un engorro hacer esto a través de fotos #-o

Saludos!!
Subir
#29 por gorkamusic el 20/01/2009
Buenas!

Por fin he podido cambiar esa resistencia...


Pero primero de todo, quiero aclarar un par de cosas que pasé por alto en su momento...
y releyendo el hilo de nuevo me he dado cuenta

modulay escribió:
Bien.
Pues si entre la entrada y la salida del diodo hay más de 11V de diferencia (11.95 - 0.08 = 11.87V), no puede haber los 0.55V (que sería lo correcto) que me dijiste cuando te hice medir sobre las bornas el diodo...o una cosa o la otra...a no ser que ahora las medidas las hayas hecho con el interruptor en OFF...debes hacerlas siempre en ON


En este punto tuve el error garrafal de medir con alimentador en vez de usar el USB...
Y por eso te volví loco Modulay (sorry)
------------------------------------------------------------------------------------------------------------------------------

Bueno
He cambiado la resistencia, ahora el teclado se alimenta a través del USB pero no por alimentador.

El Pc reconoce el teclado, aunque solo están operativas las ruedas de Picht y Modulación (Teclas no)
Por lo que es probable que se haya jodido algo más... :cry:

Lo volveré abrir para ver la electrónica que se encuentra tras las teclas

La verdad que ahora lo veo muy chungo... :roll:


Lo miro y subo fotos, a ver.. [-o< [-o<
Saludos!
Subir
#30 por modulay el 20/01/2009
Bueno.
Algo se ha avanzado.
Ese diodo tiene razón de ser cuando alimentas con el alimentador, por lo que en principio, lo hiciste bien lo de las medidas.
Cambia el diodo en cuestión, que puede ser que esté mal y por eso el teclado no funciona con la fuente.
Haz fotos de esas placas y los integrados que puedan llevar, que viene bien verlas
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo