Tengo un problema muy raro con logic 8

  • 1
kampasonic
#1 por kampasonic el 08/05/2008
hola tengo un problema en un tema despues de siertos segundos que esta sonando suena un sonido como de un efecto de explosion y despues sale un anuncio que dice "error code -39 was returned by the audio driver y s eempieza a cortar el audio no se que pasa alguien sabe como evitarlo porque el tema es muy bueno y no lo he terminado y lot engo que enviar y no puedo seguir .. alguna sugerencia..???


gracias.
Subir
galaxiastudios
#2 por galaxiastudios el 08/05/2008
si nos dices ho me dices que targeta de audio utilizas quizas te pueda ayudar,pues es devido a un error de los drivers de tu targeta de audio.un abrazo
Subir
Alanml mod
#3 por Alanml el 08/05/2008
Puede ser por los drivers, incompatibilidad o que tienes el buffer demasiado bajo.

Un Saludo
Subir
kampasonic
#4 por kampasonic el 08/05/2008
tengo la motu ultralite, le puse el buffer sizee a todo y no... no se mejora
Subir
Alanml mod
#5 por Alanml el 08/05/2008
Mira los drivers, yo tengo una ultralite por ahí y nunca me ha dado ningún problema, actualiza también el firmware.

Un Saludo
Subir
kampasonic
#6 por kampasonic el 08/05/2008
hola tambien me pasa con la targeta interna del mac,.... entonces no es por la motu....


alguien sabra que pasa? saludos
Subir
kampasonic
#7 por kampasonic el 08/05/2008
ya hice update de firmware y todo de la motu y sigue mal
"error code -39 was returned by the audio driver" y no puedo seguir el tema....

alguien sabe que pasa? que no encuentro el problema en ningun lado..



saludos

kampsonic
Subir
Alanml mod
#8 por Alanml el 08/05/2008
Envía un correo a motu porque no tengo ni idea.
Subir
kampasonic
#9 por kampasonic el 09/05/2008
no pues el problema sigue sin la motu.... le pongo la interna del macbookpro y de todas formas falla.......
Subir
powerstudios
#10 por powerstudios el 09/05/2008
si si es un problema de tu mac con logic,porque si te lo ace con la targeta del mac tambien,espera que creo que este error esta reconocido y la solucion,no se,si sabes ingles miratelo,pero no eres el unico amigo te dejo un link y un saludo musical.espero te ayude..igualmente llama a apple....espera.....ostia chaval bingo.
lo tengo no hace falta ni que llames.toma te dejo el link.si no supieras ingles dimelo y te lo explico---no is a problem ok...jijiji

http://discussions.apple.com/thread.jsp ... 5&tstart=0
Subir
kampasonic
#11 por kampasonic el 10/05/2008
ok muchas gracias.......lo reviso ahora
Subir
powerstudios
#12 por powerstudios el 12/05/2008
como a ido la revison,que todo el mundo escribe y cuando solucionan el problema no dicen nada,mecachis.
es por el bien de los usuarios...asi siempre sabran el link que puse y la practia y solucion comentada por alguien,yo no puedo decir nada,tengo el sistema que mejor no puede ir,es arrancar el logic y empezar a volar
jijjiij..joder macho,que contento estoy con el logic,voy a mirar que me dicen los de protools,creo que llevo
unas 1000 visitas aproximadamente,es buenisimo alanmi miratelo....post-adios a protools
alguno esta que trina....jijiji.asta luegoooooooo
Subir
kampasonic
#13 por kampasonic el 12/05/2008
todavia no se soluciona el problema pero en la pagina de mac sale una solucion en ingles que esta un poco confusa.... pero en cuanto le entienda les digo algo.. saludos...
Subir
kampasonic
#14 por kampasonic el 14/05/2008
sigue el problema, a alguien mas le ha pasado algo igual? porque el tema no lo puedo seguir me sigue saliendo el errror ese
Subir
powerstudios
#15 por powerstudios el 14/05/2008
pero hombre en el link que te he dejado explica muy bien como soucionarlo...es oficial de apple.otra cosa esque no lo entiendas o no sepas acerlo,un saludo.pero te lo pone bien clarito.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo