Tengo unos krk rokit 6 y no me suenan

  • 1
cararitracker
#1 por cararitracker el 23/03/2009
Hola, tengo unos krk rokit 6 y no me suenan, todo ha empezado cuando he tocado un boton rojo trasero q cambia los voltios de 120 a 240, no se encienden los monitores, sabeis q pasa? Gracias y saludos.
Subir
cararitracker
#2 por cararitracker el 23/03/2009
Hola, tengo unos krk rokit 6 y no me suenan, todo ha empezado cuando he tocado un boton rojo trasero q cambia los voltios de 120 a 240, no se encienden los monitores, he vuelto a ponerlos como antes y nada,sabeis q pasa? Gracias y saludos.
Subir
anton-1
#3 por anton-1 el 23/03/2009
Hola que ,voltaje tienes en tu estudio?

Saludos
Subir
kizito
#4 por kizito el 23/03/2009
Pues ..eso no lo vuelvas a hacer..jeje
Si se te da bien la electronica puedes hacerlo tu..si no llevalos a un taller..!
Me parece que te has cargado los fusibles!

sALUDOSS
Subir
cararitracker
#5 por cararitracker el 23/03/2009
240
Subir
cararitracker
#6 por cararitracker el 23/03/2009
Gracias por tu respuesta, ya me lo olia yo que iba aser eso, si que se cambiar fusibles pero he abierto el monitor y no lleva fusible, no lo veo.
Subir
faelitox
#7 por faelitox el 23/03/2009
Pues como los hayas puesto a 120 y encendido con el voltage a 240 has fundido los altavoces...
Subir
Neosynth
#8 por Neosynth el 23/03/2009
creo que faelitox tiene razon , te habras zumbado los monitores :| , aunque solo puede ser la fuente de alimentacion y no haya afectado a los altavoces :wink:

Llevalos a que te los miren una persona especializada

Un saludo y suerte
Subir
cararitracker
#9 por cararitracker el 23/03/2009
Gracias por la respuesta.
Subir
Samy Romero
#10 por Samy Romero el 23/03/2009
me da todisima la impresion de que te ha hecho gracia 0 las respuestas mas obvias no cararitracker?

espero que te los cambien o algo tio, pero no creo que hayas fundido los altavoces..supongo k solo la fuente de alimentacion.

ami me paso con el previo, me vino con enchufe de estos americanos, le compre un adaptador warro..enchufe..se encendio un segundo y plaff..se apago y ya no hubo manera...volvi..y me cambiaron la fuente..
pero ya me lo dijeron..si te llegas a zumbar el previo....(estamos que me lo cambian si si...)


saludos y k sea leve
Subir
Aimarma
#11 por Aimarma el 24/03/2009
cararitracker escribió:
Hola, tengo unos krk rokit 6 y no me suenan, todo ha empezado cuando he tocado un boton rojo trasero q cambia los voltios de 120 a 240, no se encienden los monitores, sabeis q pasa? Gracias y saludos.

En principio no tiene por que haber sido más que la fuente de alimentación que literalmente se ha quemado.
A todos nos ha pasado alguna vez creo.
Así que suerte y de lo malo malo es una lección que hay que aprender, a veces es mejor que te la expliquen pero bueno, así suele quedar clara.
Subir
mac_mad
#12 por mac_mad el 24/03/2009
yo por mas k me lo se de memoria hay una cosa k no tco nunca: botoncitos donde ponga o W, o V o el simbolo de ohm.
Subir
Score
#13 por Score el 25/03/2009
Los Rockit vienen con un fusible de seguridad, es posible que al cambiar el voltaje te hallas cepillado los fusibles en vez de la fuente
Subir
cararitracker
#14 por cararitracker el 25/03/2009
En primer lugar muchas gracias a todos por vuestras respuestas. La verdad es q he pecado de pringao tocando el puto botontito pero de todo se aprende y para otra vez fijo q no me pasa. Los he llevado ya a arreglar y el de la tienda me ha dicho q esté tranquilo q tienen arreglo, q pueden ser los fusibles o la fuente ya q dice q algunas fuentes llevan un fusible dentro y hace q si se quema algo se queme primero el fusible. La putada es q justo el dia q me he cepillado los monitores me habia llegado mi nueva tarjeta de sonido y aun no he podido probarla. Saludos
Subir
elpatxi_bcn
#15 por elpatxi_bcn el 25/03/2009
Hoooolaquetal!!!!
cararitracker escribió:
he tocado un boton rojo trasero q cambia los voltios de 120 a 240


:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:

Joder qué peligro tienes!!!!! :mrgreen: :mrgreen: :mrgreen:

Pues lo que te dicen, te has cargado los fusibles que probablemente lleven los transformadores, o los mismos transformadores, así que nada, a llevarlos a un SAT, y mejor no les digas lo que has hecho, diles que tuviste una subida de tensión o algo así.

Suerte y saludos!!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo